
<!DOCTYPE html>
<html lang="en">
	<head>

		


	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="author" content="Active Interest Media">
	<meta property="og:locale" content="en_US">
	<meta http-equiv="Cache-Control" content="public, max-age=86400" />
	<meta http-equiv="content-language" content="en-US" />
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta name="google-site-verification" content="03tISYan6yCPCcHqwYCZDh-7JJWzLNiVyyG1nwFNS2I" />
	<meta property="fb:app_id" content="966242223397117" />
	<link rel='icon' type='image/ico' href="/assets/img/loghome/global/favicon.ico">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">

	
		<meta name="p:domain_verify" content="2785df4f1a2a453b8aae774ad4282e65">
	

	
		<link rel="shortcut icon"  href="/assets/img/loghome/icons/log-favicon.png"  type="image/x-icon" >
	
		<link rel="apple-touch-icon-precomposed"  href="/assets/img/loghome/icons/log-iphone-icon.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="114x114"  href="/assets/img/loghome/icons/log-iphone-retina.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="72x72"  href="/assets/img/loghome/icons/log-ipad-icon.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="144x144"  href="/assets/img/loghome/icons/log-ipad-retina.png" >
	

	<link href='/assets/css/cache/6e2883fa4.css' rel='stylesheet'>

	<style>
		a {
			color: #005826;
		}
		input[type="submit"], button, .button {
			background-color: #005826;
		}
		ul.flex-direction-nav a::before {
			content: url('/assets/img/loghome/flexslider-arrow-left.png');
		}
		ul.flex-direction-nav a.flex-next::before {
			content: url('/assets/img/loghome/flexslider-arrow-right.png');
		}
		.icon-prev::before {
			content: url('/assets/img/loghome/flexslider-arrow-left.png');
		}
		.icon-next::before {
			content: url('/assets/img/loghome/flexslider-arrow-right.png');
		}
	</style>

	<script src="/assets/js/jquery-3.1.1.min.js"></script>
	<script src="https://images.ahpc.us/api/js/script.js"></script>





<script>
	var request = {};
	var user = {};
</script>  <!-- Page-Specific Custom Styles -->

		
	<title>What Is a Survey, and Do I Need One?</title>


		
	<meta property="og:type" content="article" />
    <meta property="og:title" content="What Is a Survey, and Do I Need One?" />
    <meta property="og:description" content="Among the numerous documents that certify real estate ownership, the survey holds a place of particular importance.  Its purpose is straightforward — to verify the location and the legal description of a tract of real estate as recited in the owner’s deed. The best way to ensure that the purchaser is getting what he/she pays for is to spend a few hundred dollars on a survey." />
    <meta property="og:url" content="https://loghome.com/articles/what-is-a-survey-and-do-i-need-one" />
    <link rel="canonical" href="https://loghome.com/articles/what-is-a-survey-and-do-i-need-one">
    <meta property="og:image" content="https://s3.amazonaws.com/static-loghome/media/base64image_lxiulneuoz_Article297082_20220415095443.jpeg" />
    <meta property="og:site_name" content="loghome.com" />
    <meta property="article:published_time" content="2022-04-15" />
    <meta property="article:author" content="Adam Headley" />
    <meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@LogHome_Living" />


		
	<meta name="description" content="Among the numerous documents that certify real estate ownership, the survey holds a place of particular importance.  Its purpose is straightforward — to verify the location and the legal description of a tract of real estate as recited in the owner’s deed. The best way to ensure that the purchaser is getting what he/she pays for is to spend a few hundred dollars on a survey.">


		
	<meta name="keywords" content=",,">


		
			<!--video.js-->
<script>
	var autostart = false;
</script>
<script>
	if (typeof videojs !== 'undefined') {
		videojs.options.flash.swf = "/assets/flash/video-js.swf";
	}
</script>
		

		<!-- Page-Specific Custom Styles -->
		
	<link href="/assets/css/articles.css" rel="stylesheet" media="screen">

	</head>
	<body>
		<noscript>
	<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV72QQT" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
		
<aside id="accessibility-link-container" style="z-index:1;">
	<a href="/accessibility/" class="fas fa-universal-access" aria-label="Accessibility Settings" title="Accessibility Settings" aria-description="Change the font size and contrast of the site." tabindex="0" style="text-decoration:none;color:#005826;">
	</a>
</aside>

		<!-- include "inc/exit_intent.html" -->
		<div id="fb-root" role="none" aria-hidden="true"></div>

		
	<div id="admin-bar" role="none" aria-hidden="true" style="display: none;">
		<ul>
			<li><a href="/admin/articles/article/297082/">Edit Page</a></li>
			
				| <li><a href="/articles/article/297082/revisit/">Bad (generic)</a></li>
				| <li><a href="/articles/article/297082/revisit/?formatting=False">Bad (formatting)</a></li>
				| <li><a href="/articles/article/297082/revisit/?editorial=False">Bad (editorial)</a></li>
				
					| <li><div class="status-circle red" title="This article is public but is marked as having problems."></div></li>
				
			
		</ul>
	</div>


		
<section id="mobile-top" class="container affix visible-xs" aria-label="Mobile Top Menu" style="background-color: #005826;">
	<div class="row">
		<div class="col-md-12" style="padding:0px;text-align:center;">
			<div id="mobile-search-container" aria-label="Mobile Search Container">
				<div id="mobile-search-toggle" onclick="toggle($('#mobile-search'));" aria-label="Toggle Mobile Search Form" aria-controls="mobile-search">&#128269;</div>
				<form id="mobile-search" action="/search/" method="GET" rel="search" aria-label="Mobile Search Form" style="background-color:#005826;">
					<label for="mobile-search-query-input" style="display:none;">Search Query</label>
					<input id="mobile-search-query-input" type="text" name="keywords" placeholder="SEARCH" value="" aria-label="Search Query" style="width:70%;">
					<input class="short-button" type="submit" value="Go" style="width:10%;min-width:50px;" />
				</form>
			</div>
			<div id="mobile-signin-container" aria-label="Signin/Signout">
				<a href=""></a>
			</div>
			<div id="mobile-nav-container" aria-label="Mobile Nav">
				<div id="mobile-nav-toggle" onclick="toggle($('#mobile-nav'));" aria-label="Toggle Mobile Nav" aria-controls="mobile-nav">&#9776;</div>
				<nav id="mobile-nav" style="background-color:#005826;">
					<ul>
						<li>
							<a href="/">
								Home
							</a>
						</li>
						
							<li>
								<a href="/floorplans/" title="Floor Plans" aria-label="Floor Plans">
									
										Floor Plans
									
								</a>
							</li>
						
							<li>
								<a href="/companies/" title="Companies &amp; Products" aria-label="Companies &amp; Products">
									
										Companies &amp; Products
									
								</a>
							</li>
						
							<li>
								<a href="/articles/category/home-tours/" title="Home Tours" aria-label="Home Tours">
									
										Home Tours
									
								</a>
							</li>
						
							<li>
								<a href="/articles/category/plan-log-home/" title="Plan" aria-label="Plan">
									
										Plan
									
								</a>
							</li>
						
							<li>
								<a href="/articles/category/design/" title="Design" aria-label="Design">
									
										Design
									
								</a>
							</li>
						
							<li>
								<a href="/articles/category/build/" title="Build" aria-label="Build">
									
										Build
									
								</a>
							</li>
						
							<li>
								<a href="/articles/category/maintenance/" title="Maintenance" aria-label="Maintenance">
									
										Maintenance
									
								</a>
							</li>
						
							<li>
								<a href="/magazine/" title="Magazine" aria-label="Magazine">
									
										Magazine
									
								</a>
							</li>
						
					</ul>
				</nav>
			</div>
		</div>
	</div>
</section>

		<div class="container">
			
				<aside id="top-row" class="row" aria-label="Top Ad Row">
					<div class="col-md-10 col-lg-10 col-md-offset-1 col-lg-offset-1">
						<div class="row">
							
							<div class="col-md-12" style="margin-top:5px;">
								<div style="display:inline-block;">
									
										
											
		<div id='header-ad' data-key='header_ad' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
										
									
								</div>
							</div>
						</div>
					</div>
				</aside>
			
			

	<style>
		#dropdown-header {
			width: 100%;
			z-index: 10;
		}
		#dropdown-header-links a {
			display: inline-block;
			vertical-align: top;
			color: white;
			text-align: center;
			width: 114px;
			height: 100%;
			margin-left: 9px;
			text-decoration: none;
			font-size: 13px;
			font-size: max(12px, min(16px, 0.765rem));
			padding-top: 1px;
			padding-bottom: 1px;
			background-color: #185128;
		}
		#dropdown-header button {
			display: inline-block;
			font-size: 13px;
			font-size: max(12px, min(14px, 0.765rem));
			background-color: rgba(0,0,0,0);
			border: 1px solid white;
			border-radius: 3px;
			text-align: center;
			padding-top: 0px;
			padding-bottom: 0px;
			width: 138px;
			height: 22px;
			line-height: 22px;
			box-shadow: none;
			min-width: 0px;
		}
		#dropdown-header-collapsing-part > div:not(.hide-dropdown-header) {
			display: none;
		}
		.dropdown-menu-subscribe-list span {
			color: white;
		}
		@media (max-width: 928px) {
			#dropdown-header-collapsing-part {
				display: none;
			}
		}
		@media (max-width: 594px) {
			#dropdown-header-links-row {
				display: none;
			}
		}
	</style>
	<section id="dropdown-header" class="row" aria-label="Circulation Dropdown Header">
		<div class="col-xs-12" style="padding:0px;">
			<style>
	#dropdown-header-subscribe img {
		width: 280px;
		display: inline-block;
		vertical-align: top;
		margin-left: 27px;
		margin-right: 27px;
		max-width: 40%;
	}
	@media (max-width: 1427px) {
		#dropdown-header-subscribe img {
			display: none;
		}
	}
</style>
<div id="dropdown-header-collapsing-part" class="row" style="display:none;background-color:#005826;color:white;height:250px;">
	<div id="dropdown-header-classes" class="col-sm-10 col-sm-offset-1" role="tabpanel" aria-label="Classes" style="display:block;padding: 20px 0px;text-align:center;height:100%;">
		<div class="row" style="height:100%;">
			<div class="col-md-6 col-sm-5 col-xs-4" style="height:100%;box-sizing:border-box;overflow:hidden;">
				<img src="/assets/img/global/log-and-timber-online.jpg" title="The Log and Timber University Online" alt="The Log and Timber University Online" style="display:inline-block;vertical-align:top;max-height:100%;" />
			</div>
			<nav class="col-md-6 col-sm-7 col-xs-8" style="text-align:left;">
				<b style="font-family:Prata;font-size:28px;">Log &amp; Timber University Online Classes</b><br />
				Learn how to go from thinking to living in the home of your dreams:
				<ul class="dropdown-menu-subscribe-list" style="font-size:18px;color:white;">
					<li>
						<a href="https://www.creativehomeclasses.com/courses/log-timber-university-planning-your-dream-home" style="color:white;">
							Plan Your Dream Home
						</a>
					</li>
					<li>
						<a href="https://www.creativehomeclasses.com/courses/log-timber-university-dream-and-design" style="color:white;">
							Dream and Design
						</a>
					</li>
				</ul>
				<a href="https://www.creativehomeclasses.com/">
					<button>LEARN MORE</button>
				</a>
			</nav>
		</div>
	</div>
	<div id="dropdown-header-subscribe" class="col-sm-10 col-sm-offset-1" role="tabpanel" aria-label="Subscription Links" style="padding-top:44px;">
		<div class="row">
			<div class="col-md-12" style="text-align:center;">
				<img src="/assets/img/loghome/dropdown-header-magazine-covers.png" alt="Magazine Cover" />
				<nav style="display:inline-block;vertical-align:top;text-align:left;">
					<span style="font-family:Prata;font-size:28px;">Subscribe to Log &amp; Timber Home Living</span>
					<ul class="dropdown-menu-subscribe-list" style="font-size:18px;color:white;">
						<li><a href="/magazine/subscribe/" style="color:white;">Get a Subscription</a></li>
						<li><a href="https://my.loghome.com/servlet/ConvertibleGateway?cds_mag_code=LHL&cds_page_id=227904" style="color:white;">Give a Gift</a></li>
						<li><a href="/magazine/subscription-services/" style="color:white;">Renew Your Subscription</a></li>
						<li><a href="/magazine/subscribe/" style="color:white;">Try a FREE Issue</a></li>
					</ul>
					<a href="/magazine/subscribe/" style="color:white;">
						<button>LEARN MORE</button>
					</a>
				</nav>
			</div>
		</div>
	</div>
	<div class="hide-dropdown-header" role="button" title="Close" aria-label="Close Dropdown Header" aria-controls="dropdown-header-collapsing-part" style="position:absolute;top:28px;right:28px;font-size:25px;line-height:25px;cursor:pointer;">
		✖
	</div>
</div>
<div id="dropdown-header-links-row" class="row" aria-label="Dropdown Header Tabs" style="min-height:22px;">
	<div class="col-sm-10 col-sm-offset-1" style="height:100%;">
		<div class="row" style="height:100%;">
			<div id="dropdown-header-links" class="col-md-12" role="tablist" style="text-align: left;height:100%;">
				<a href="https://www.creativehomeclasses.com/courses/log-timber-university" class="show-dropdown-header" data-id="dropdown-header-classes" role="tab" aria-controls="dropdown-header-classes" style="background-color:#005826;">
					CLASSES
				</a>
				<a href="http://www.thelogandtimbershow.com/" data-id="dropdown-header-shows">
					EVENTS
				</a>
				<a href="/magazine/subscribe/" class="show-dropdown-header" data-id="dropdown-header-subscribe" role="tab" aria-controls="dropdown-header-subscribe" style="background-color: #005826;">
					SUBSCRIBE
				</a>
				<a href="https://my.loghome.com/servlet/CSGateway?cds_mag_code=LHL" data-id="dropdown-header-renew" style="background-color: #005826;">
					RENEW
				</a>
			</div>
		</div>
	</div>
</div>
		</div>
	</section>
	<script>
		$(document).ready(function() {

			$('.hide-dropdown-header').on('click', function(event) {
				event.preventDefault();
				$('#dropdown-header-collapsing-part').slideUp();
				setCookie('dropdown_header', false, 3650);
				$('#hrtohide').fadeIn()
			});

			$('.show-dropdown-header').on('click', function(event) {
				if ($(window).width() <= 928) {
					window.location.href = $(event.target).attr("href");
					return;
				}
				event.preventDefault();
				$('#dropdown-header-collapsing-part').slideDown();
				$(event.target).css("background-color", "#005826");
				$(event.target).siblings().css("background-color", "#005826");

				$('#dropdown-header-collapsing-part').children().not(document.getElementsByClassName('hide-dropdown-header')).hide();
				$('#dropdown-header-collapsing-part').children("#"+$(event.target).data('id')).show();
				$('#hrtohide').fadeOut()
			});

			// var dropdown_header = stringToBoolean(getCookie('dropdown_header'));
			// if ((dropdown_header || dropdown_header === null) && $(window).width() >= 768) {
			// 	$('#dropdown-header-collapsing-part').slideToggle();
			// }

		});
	</script>

			<hr id="hrtohide" role="none" aria-hidden="true" style='margin:0px;margin-top:0px;' />
			



<section class="row" aria-label="Header">
	<div class="col-sm-12">
		<div class="row" style="margin-top: 85px;margin-bottom: 20px;">
			<div class="col-md-4 mobile-remove" aria-label="Internal Ad">
				<div style="cursor: pointer;">
					<img src="https://images.ahpc.us/images/banner-490-59.png" alt="Loghome Circ Ad Top Left" title="Loghome Circ Ad Top Left" decoding="async" importance="low" loading="lazy" role="link" tabindex="0" style="width:100%;max-width:279px;max-height:156px;cursor: pointer;" />
				</div>
			</div>
			<div class="col-md-4" aria-label="Logo" style="text-align:center;">
				<a href="/" id="logo">
			        <img src="/assets/img/loghome/logo.svg" alt="Logo" onerror="this.onerror=null;this.src='/assets/img/loghome/logo.png';" />
			    </a>
			</div>
			<div class="col-md-4" aria-label="Search Form and Social Media Links" style="text-align:center;">
		        <form id="search" action="/search/" method="GET" class="hidden-xs" rel="search">
		        	<label for="header-search-query-input" style="display: none;">Search Query</label>
		            <input id="header-search-query-input" type="text" name="keywords" placeholder="SEARCH" value="" aria-label="Search Query">
		            <input class="short-button" type="submit" value="Submit" />
		        </form>
				<div id="social">
					<span style="color:#58595B;vertical-align:middle;line-height:30px;">FOLLOW US &gt;</span>
					<a href="https://www.facebook.com/loghomeliving/" class="social-share facebook fab fa-facebook-f" title="Facebook" aria-label="Facebook" style="color: #005826;font-size: 1.5em;font-size: max(12px, min(30px, 1.5em));padding-right: 5px;">
					</a>
					<a href="https://www.pinterest.com/loghomemagazine/" class="social-share pinterest fab fa-pinterest-p" title="Pinterest" aria-label="Pinterest" style="color: #005826;font-size: 1.5em;font-size: max(12px, min(30px, 1.5em));padding-right: 5px;">
					</a>
					<a href="https://twitter.com/LogHome_Living" class="social-share twitter fab fa-twitter" title="Twitter" aria-label="Twitter" style="color: #005826;font-size: 1.5em;font-size: max(12px, min(30px, 1.5em));padding-right: 5px;">
					</a>
					<a href="http://instagram.com/loghomeliving" class="social-share instagram fab fa-instagram" title="Instagram" aria-label="Instagram" style="color: #005826;font-size: 1.5em;font-size: max(12px, min(30px, 1.5em));padding-right: 5px;">
					</a>
				</div>
			</div>
		</div>
	</div>
</section>
			


	<section class="row" aria-label="Main Navigation" style="background-color: #444444;">
		<div class="col-sm-10 col-sm-offset-1">
			<nav class="hidden-xs">
				<ul>
					
						<li>
							<a href="/floorplans/" style=" color:white; background-color: transparent;">
								
									Floor Plans
								
							</a>
						</li>
					
						<li>
							<a href="/companies/" style=" color:white; background-color: transparent;">
								
									Companies &amp; Products
								
							</a>
						</li>
					
						<li>
							<a href="/articles/category/home-tours/" style=" color:white; background-color: transparent;">
								
									Home Tours
								
							</a>
						</li>
					
						<li>
							<a href="/articles/category/plan-log-home/" style=" color:white; background-color: transparent;">
								
									Plan
								
							</a>
						</li>
					
						<li>
							<a href="/articles/category/design/" style=" color:white; background-color: transparent;">
								
									Design
								
							</a>
						</li>
					
						<li>
							<a href="/articles/category/build/" style=" color:white; background-color: transparent;">
								
									Build
								
							</a>
						</li>
					
						<li>
							<a href="/articles/category/maintenance/" style=" color:white; background-color: transparent;">
								
									Maintenance
								
							</a>
						</li>
					
						<li>
							<a href="/magazine/" style=" color:white; background-color: transparent;">
								
									Magazine
								
							</a>
						</li>
					
					<li>
						<a href="/admin/" style="display: none;color: white; background-color: transparent;">
							Admin
						</a>
					</li>
				</ul>
			</nav>
		</div>
	</section>

			<section class="row" aria-label="Breadcrumbs and Account Links" style="background:#F5F5F5;margin-bottom:1px;">
				<div class="col-sm-10 col-sm-offset-1">
					<nav aria-label="Breadcrumbs" style="display:inline-block;float:left;">
						
	<ol class="breadcrumb">
		<li class="breadcrumb-item"><a href="/">Home</a></li>
		<li class="breadcrumb-item"><a href="/articles/">Articles</a></li>
		
			<li class="breadcrumb-item"><a href="/articles/category/plan-log-home">Plan Your Log Home</a></li>
		
		<li class="breadcrumb-item active"><a href="/articles/what-is-a-survey-and-do-i-need-one">What Is a Survey, and Do I Need One?</a></li>
	</ol>

					</nav>
					<div id="welcome-back" class="hidden-xs" aria-label="Account Links" style="display:none;float:right;padding:8px 15px;color: #005826;">
						<span class="atomic-narration">
							<span role="img" aria-label="User Icon" style="color: #005826;">
								<i class="far fa-user" aria-label="User Icon"></i>
							</span> 
							<span>Welcome Back:</span> <span id="welcome-back-username"></span> |
						</span>
						<a href="" style="color:#005826;" data-toggle="popover" data-placement="left" data-trigger="hover"></a>
						<a href="" style="color:#005826;" data-toggle="popover" data-placement="left" data-trigger="hover"></a>
					</div>
				</div>
			</section>
			<div class="row" aria-label="Main Content">
				<div id="content-container" class="col-lg-12">
					<div class="row" aria-label="Top Content">
						<div class="col-md-12">
							
							
						</div>
					</div>
					<div class="row row-left" aria-label="Messages, Main Content, and Sidebar">
						<div class="col-md-7 col-lg-8" aria-label="Messages, Main Content, and Magazine Ad">
							
							<main>
								
	<article class="article">
		<div class="row" aria-label="Name and Excerpt">
			<div class="col-md-12">
				<h1 data-app="articles" data-model="Article" data-instance="297082" data-field="name" style="">
					What Is a Survey, and Do I Need One?
				</h1>
				
					<p data-app="articles" data-model="Article" data-instance="297082" data-field="excerpt">
						
							We break down the vital role this process plays in your future home.
						
					</p>
				
			</div>
		</div>
		<div class="row" aria-label="Carousel">
			<div class="col-md-12">
				
					
				
				<aside style="text-align:center;">
					<!-- https://developers.pinterest.com/tools/widget-builder/ -->
					<div style="display:inline-block;float:left;">
						<a data-pin-do="buttonBookmark" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/" aria-label="Pinterest Save Button"></a>
					</div>
				</aside>
			</div>
		</div>
		<div class="row" aria-label="Content">
			<div class="col-md-12" style="padding-left:0px;padding-right:0px;">
				
					
				
				<div class="article-description">
					
						
					
					
						
							<div>
								Written by
								
									<a href="/articles/author/adam-headley">Adam Headley</a>
								
							</div>
						
					
					
						
					
					<div id="article-content" data-app="articles" data-model="Article" data-instance="297082" data-field="content">
						<div><img src="https://s3.amazonaws.com/static-loghome/media/base64image_lxiulneuoz_Article297082_20220415095443.jpeg" alt=""></div>
<div><span style="color: #808080;"><em>Photo: Adobe &copy;Yuttana Studio</em></span></div>
<div>&nbsp;</div>
<div>Among the numerous documents that certify real estate ownership, the survey holds a place of particular importance.&nbsp; Its purpose is straightforward &mdash; to verify the location and the legal description of a tract of real estate as recited in the owner&rsquo;s deed.</div>
<div>&nbsp;</div>
Those purchasing a home or <a href="https://www.loghome.com/articles/category/buying-land" target="_blank" rel="noopener">tract of undeveloped property</a> must recognize the possibility that the physical real estate may not match the language contained in the document that conveys ownership. So, the best way to ensure that the purchaser is getting what he/she pays for is to spend a few hundred dollars on a survey.&nbsp; <br><br>If funds are being borrowed to conclude the purchase, then it&rsquo;s likely the lending institution will require a loan survey for that purpose, as well as to document the location of the land that the title policy insures.&nbsp; If no survey is obtained in a real estate transaction, a title policy is likely to exclude any claims that may arise in the future based on a subsequent survey or boundary discrepancy.<br>
<div>&nbsp;</div>
<div>A loan survey typically describes the tract of land and then supplies a drawing that supports the findings of a licensed surveyor who has done due diligence, meaning researching the history of the property, visiting the location and performing basic field work by measuring and identifying particular landmarks or, possibly, metal pins located in the ground during an earlier survey.&nbsp; It may include such unfamiliar phrases as, &ldquo;From a pin located at X &hellip; to a point Y &hellip; and thence to a fence line.&rdquo;&nbsp; The drawing also will include the property lines and any rights of way that cross the property in question.&nbsp; These rights of way are generally referred to as &ldquo;<a href="https://www.loghome.com/articles/log-home-property-easement" target="_blank" rel="noopener">easements</a>&rdquo; and most commonly record a utility company&rsquo;s legal privilege to access the property to perform maintenance, repair or installation of water or power lines or other necessary infrastructure.</div>
<div>&nbsp;</div>
<div>Different types of surveys are available depending on the reason for engaging the surveyor in the first place. For instance, real estate developers may need a survey to determine lot lines for a residential community.&nbsp; Utility companies may need surveys to ascertain routes of access to power, water or gas lines.&nbsp; Construction projects require surveys at various stages to verify that the footprint of a structure is appropriately located and the foundation is built in the proper place.&nbsp; Depending on the situation at hand, types of surveys include boundary surveys, ALTA surveys, location surveys, topographic surveys, site-planning surveys and construction surveys.&nbsp; The more complex the transaction, the more detailed the survey and the more cost involved &ndash; and to complicate matters just a bit, these may be known by other names depending on conventional dialogue in certain areas of the United States.</div>
<div>&nbsp;</div>
The process of closing a real estate purchase usually requires an ALTA (American Land Title Association) loan survey, which fulfills the organization&rsquo;s basic requirements for a lending institution, title company and prospective purchaser to rely on its findings.&nbsp; In this case, its purpose is to provide a detailed land parcel map and document the fact that little or nothing has changed since the last survey was done. Copies of earlier surveys are often recorded at the offices of local registers of deeds and are available as a matter of public record.<br>
<div>&nbsp;</div>
<div>Property owners may need a survey to settle a boundary dispute with a neighbor or to verify that any improvements, such as <a href="https://www.loghome.com/articles/the-best-types-of-fences-for-your-cabin" target="_blank" rel="noopener">fences,</a> outbuildings or even the foundation of a home, are within the perimeter of the owner&rsquo;s property.&nbsp; Fences, driveways, mailboxes, landscaping and other improvements may encroach on adjoining property, and the final arbiter in such boundary disputes is, in fact, the survey.&nbsp; Therefore, obtaining a survey at the time or purchase or to remove any doubt regarding property lines may well prevent a challenge when further improvements are made and avoid the potential costlier removal and/or relocation of those improvements to where they belong.</div>
<div>&nbsp;</div>
When prospective or current property owners have any questions regarding the findings of a survey or the need to engage a surveyor, the best advice is to consult a title company or real estate attorney for practical guidance.&nbsp; Understanding the role of the survey is a vital component of real estate <br>
<div>ownership.</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div><em>See also: <a href="https://www.loghome.com/articles/challenges-remote-building-sites" target="_blank" rel="noopener">Wh</a><a href="https://www.loghome.com/articles/challenges-remote-building-sites" target="_blank" rel="noopener">at You Need to Know About Remote Building Sites </a></em></div>
					</div>
					
				</div>
			</div>
		</div>
		
		
		<div aria-label="Interactive Diagrams" style="margin: 10px 0px;">
			
				
			
		</div>
		<hr role="none" aria-hidden="true" />
		<div class="row" aria-label="Pagination and Toggle Favorite Button">
			<div style="text-align:center;">
				

	
		<a href="" class="favorite large-favorite button" data-model="article" data-instance="297082" role="button" aria-label="Toggle Favorite">
			<span role="img" aria-label="Star" aria-hidden="true">&#9733;</span> <span class="favorite-button-text"></span>
		</a>
	

			</div>
			<div class="col-md-12 pagination" aria-label="Pagination" style="padding-left:0px;padding-right:0px;">
				<a class="previous" href="/articles/previous?category=10207" rel="prev nofollow">
					<button>&lt; Previous Article</button>
				</a>
				<a class="next" href="/articles/next?category=10207" rel="next nofollow">
					<button>Next Article &gt;</button>
				</a>
			</div>
		</div>
		<div class="row" aria-label="Related Articles" style="margin-top: 20px;">
			
				<a href="/articles/log-home-slope-floor-plan-design" class="col-md-4" title="Pitch Perfect: How to Get the Design for a Sloped Lot Just Right" aria-label="Pitch Perfect: How to Get the Design for a Sloped Lot Just Right" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<figure>
						<div style="height:140px;">
							<img src="/assets/img/cache/base64image_qnvfexpmue_Article297063_20220128102356-256x288.jpeg" alt="base64image_qnvfexpmue_Article297063_20220128102356.jpeg" decoding="async" importance="low" loading="lazy" />
						</div>
						<figcaption style="height:60px;overflow:hidden;text-overflow: ellipsis;">
							<b>Pitch Perfect: How to Get the Design for a Slop...</b>
						</figcaption>
					</figure>
				</a>
			
				<a href="/articles/most-popular-log-home-floor-plans-2021" class="col-md-4" title="The Most Popular Log Home Floor Plans of 2021" aria-label="The Most Popular Log Home Floor Plans of 2021" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<figure>
						<div style="height:140px;">
							<img src="/assets/img/cache/popularfloorplans-256x288.jpg" alt="Popular Floor Plans 2021" decoding="async" importance="low" loading="lazy" />
						</div>
						<figcaption style="height:60px;overflow:hidden;text-overflow: ellipsis;">
							<b>The Most Popular Log Home Floor Plans of 2021</b>
						</figcaption>
					</figure>
				</a>
			
				<a href="/articles/4-favorite-floor-plans" class="col-md-4" title="4 Favorite Floor Plans" aria-label="4 Favorite Floor Plans" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<figure>
						<div style="height:140px;">
							<img src="/assets/img/cache/floorplan-pexels--alena-darmel-7641854-256x288.jpg" alt="Floor Plan / Blueprint" decoding="async" importance="low" loading="lazy" />
						</div>
						<figcaption style="height:60px;overflow:hidden;text-overflow: ellipsis;">
							<b>4 Favorite Floor Plans</b>
						</figcaption>
					</figure>
				</a>
			
				<a href="/articles/how-to-write-a-personal-financial-statement" class="col-md-4" title="How to Write a Personal Financial Statement" aria-label="How to Write a Personal Financial Statement" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<figure>
						<div style="height:140px;">
							<img src="/assets/img/cache/base64image_hqafunnsew_Article297012_20211020105234-256x288.jpeg" alt="Writing a Personal Financial Statement" decoding="async" importance="low" loading="lazy" />
						</div>
						<figcaption style="height:60px;overflow:hidden;text-overflow: ellipsis;">
							<b>How to Write a Personal Financial Statement</b>
						</figcaption>
					</figure>
				</a>
			
				<a href="/articles/forever-home-design-ideas" class="col-md-4" title="10 Factors to Consider as You Plan Your Forever Home" aria-label="10 Factors to Consider as You Plan Your Forever Home" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<figure>
						<div style="height:140px;">
							<img src="/assets/img/cache/base64image_nipivhnhkf_Article297007_20211015143904-256x288.jpeg" alt="base64image_nipivhnhkf_Article297007_20211015143904.jpeg" decoding="async" importance="low" loading="lazy" />
						</div>
						<figcaption style="height:60px;overflow:hidden;text-overflow: ellipsis;">
							<b>10 Factors to Consider as You Plan Your Forever...</b>
						</figcaption>
					</figure>
				</a>
			
				<a href="/articles/a-floor-plan-designed-with-sharing-in-mind" class="col-md-4" title="A Floor Plan Designed for Sharing" aria-label="A Floor Plan Designed for Sharing" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<figure>
						<div style="height:140px;">
							<img src="/assets/img/cache/base64image_yfmplpvmli_Article296997_20210924112810-256x288.jpeg" alt="base64image_yfmplpvmli_Article296997_20210924112810.jpeg" decoding="async" importance="low" loading="lazy" />
						</div>
						<figcaption style="height:60px;overflow:hidden;text-overflow: ellipsis;">
							<b>A Floor Plan Designed for Sharing</b>
						</figcaption>
					</figure>
				</a>
			
		</div>
	</article>

							</main>
							<hr />
							
	
		<style>#main-product-recommendations-box {
	width: 100%;
	max-width: none;
	text-align: center;
	font-family: sans-serif;
	margin: 0px;
}
#main-product-recommendations-box > h2 {
	background-color: #005826;
	background-repeat: no-repeat;
	background-size: cover;
	background-position: center;
	border-bottom: none;
	color: white;
	font-weight: bold;
	height: 60px;
	line-height: 60px;
	text-align: center;
	font-size: 24px;
}
#main-product-recommendations-box > p {
	margin: 16px;
}
#main-product-recommendations {
	display: flex;
	flex-direction: row;
	flex-wrap: wrap;
	justify-content: center;
	align-items: flex-start;
	align-content: flex-start;
}
#main-product-recommendations > a.product-recommendation {
	vertical-align: top;
	display:flex;
	flex-direction:column;
	flex-wrap:nowrap;
	justify-content:center;
	align-items:center;
	align-content: center;
	width: 150px;
	/* height:230px; */
	text-align: center;
	margin: 20px 40px;
	overflow: hidden;
	padding: 5px;
	font-size: 15px;
	text-decoration: none;
	color: black;
}
#main-product-recommendations >  a.product-recommendation > div:first-child {
	background-size: contain;
	background-position: center;
	background-repeat: no-repeat;
	height: 160px;
	width: 100%;
}
#main-product-recommendations >  a.product-recommendation > b {
	display: block;
	margin: 5px 0px;
	min-height: 20px;
	overflow: hidden;
}
#main-product-recommendations > a.product-recommendation > div:last-child {
	margin: 5px 0px;
	color: white;
	padding: 10px 10px;
	background-color: #005826;
}</style><div id="main-product-recommendations-box">
	<h2>Editor's Picks</h2>
	<p>
		All products featured are carefully reviewed and selected by our editors. As an Amazon Associate, we earn a commission from qualifying purchases.
	</p>
	<div id="main-product-recommendations">
		
			<a class="product-recommendation" target="_blank" href="https://www.amazon.com/gp/product/B01NBVYRLE/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B01NBVYRLE&amp;linkCode=as2&amp;tag=activeinterest-homebuilding--20&amp;linkId=3e777ebac8f110c3b74b2cb21e3f847f" data-zone-id="70" data-product-id="661">
				<div style="background-image: url('https://cached-recommendations.ahpc.us/redirect/?url=aHR0cHM6Ly93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9fZW5jb2Rpbmc9VVRGOCZNYXJrZXRQbGFjZT1VUyZBU0lOPUIwMU5CVllSTEUmU2VydmljZVZlcnNpb249MjAwNzA4MjImSUQ9QXNpbkltYWdlJldTPTEmRm9ybWF0PV9TTDI1MF8mdGFnPWFjdGl2ZWludGVyZXN0LWhvbWVidWlsZGluZy0tMjA%3D&amp;password_hash=%242b%2412%24jo9gID3pxeXKxV49IusLcewxqlkLFQGAM3ptLyNxRZGTkc6fYuXHC');">
				</div>
				<img src="https://ir-na.amazon-adsystem.com/e/ir?t=activeinterest-homebuilding--20&amp;l=am2&amp;o=1&amp;a=B01NBVYRLE" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
				<b>Indoor-Outdoor Wall Sconce</b>
				<div>
					Shop now at Amazon.com
				</div>
			</a>
		
			<a class="product-recommendation" target="_blank" href="https://www.amazon.com/gp/product/B07WK1R5ZC/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B07WK1R5ZC&amp;linkCode=as2&amp;tag=activeinterest-homebuilding--20&amp;linkId=0d5428cf0d0da6ca395a2bb09283615b" data-zone-id="70" data-product-id="662">
				<div style="background-image: url('https://cached-recommendations.ahpc.us/redirect/?url=aHR0cHM6Ly93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9fZW5jb2Rpbmc9VVRGOCZNYXJrZXRQbGFjZT1VUyZBU0lOPUIwN1dLMVI1WkMmU2VydmljZVZlcnNpb249MjAwNzA4MjImSUQ9QXNpbkltYWdlJldTPTEmRm9ybWF0PV9TTDI1MF8mdGFnPWFjdGl2ZWludGVyZXN0LWhvbWVidWlsZGluZy0tMjA%3D&amp;password_hash=%242b%2412%24V6QSfC3WcbwMgdxSZ7HfDuPRY5W9WvufjrYRHJZbAQddJSrPy54ny');">
				</div>
				<img src="https://ir-na.amazon-adsystem.com/e/ir?t=activeinterest-homebuilding--20&amp;l=am2&amp;o=1&amp;a=B07WK1R5ZC" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
				<b>Farmhouse Wall-Mount Lanterns</b>
				<div>
					Shop now at Amazon.com
				</div>
			</a>
		
			<a class="product-recommendation" target="_blank" href="https://www.amazon.com/gp/product/B01CPYQPEI/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B01CPYQPEI&amp;linkCode=as2&amp;tag=activeinterest-homebuilding--20&amp;linkId=aeb7a021ce886437776c360902124ef6" data-zone-id="70" data-product-id="656">
				<div style="background-image: url('https://cached-recommendations.ahpc.us/redirect/?url=aHR0cHM6Ly93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9fZW5jb2Rpbmc9VVRGOCZNYXJrZXRQbGFjZT1VUyZBU0lOPUIwMUNQWVFQRUkmU2VydmljZVZlcnNpb249MjAwNzA4MjImSUQ9QXNpbkltYWdlJldTPTEmRm9ybWF0PV9TTDI1MF8mdGFnPWFjdGl2ZWludGVyZXN0LWhvbWVidWlsZGluZy0tMjA%3D&amp;password_hash=%242b%2412%24E1p0k%2FJZN3fQp1tHu4XnaeupiQ2xV9sDDZVtWQfUhBnCecx5wbHM6');">
				</div>
				<img src="https://ir-na.amazon-adsystem.com/e/ir?t=activeinterest-homebuilding--20&amp;l=am2&amp;o=1&amp;a=B01CPYQPEI" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
				<b>Outdoor Propane Gas Fire Pit Table</b>
				<div>
					Shop now at Amazon.com
				</div>
			</a>
		
			<a class="product-recommendation" target="_blank" href="https://www.amazon.com/gp/product/B075YVFZLF/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B075YVFZLF&amp;linkCode=as2&amp;tag=activeinterest-homebuilding--20&amp;linkId=90fd4e86ba4eca26ece4c745ee41871b" data-zone-id="70" data-product-id="673">
				<div style="background-image: url('https://cached-recommendations.ahpc.us/redirect/?url=aHR0cHM6Ly93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9fZW5jb2Rpbmc9VVRGOCZNYXJrZXRQbGFjZT1VUyZBU0lOPUIwNzVZVkZaTEYmU2VydmljZVZlcnNpb249MjAwNzA4MjImSUQ9QXNpbkltYWdlJldTPTEmRm9ybWF0PV9TTDI1MF8mdGFnPWFjdGl2ZWludGVyZXN0LWhvbWVidWlsZGluZy0tMjA%3D&amp;password_hash=%242b%2412%24ftpFkmhkpU.kMQA2bUMMjeRRGKLteVnWnw879jfWZXsRPRZ19tb0G');">
				</div>
				<img src="https://ir-na.amazon-adsystem.com/e/ir?t=activeinterest-homebuilding--20&amp;l=am2&amp;o=1&amp;a=B075YVFZLF" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
				<b>Charcoal Smoker and Premium Smoker Cover</b>
				<div>
					Shop now at Amazon.com
				</div>
			</a>
		
	</div>
</div>
	

							<a id="big-circ" href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897" aria-label="Magazine Ad">
								<img src="" data-src="/assets/img/cache/circ-bottom-lhl-2020-2-845x481.jpg" alt="Subscribe Now + Get 2 Free Gifts!" decoding="async" importance="low" loading="lazy" style="margin: 0 auto;" />
							</a>
						</div>
						
							<aside id="sidebar" class="col-md-5 col-lg-4">
								
                                    
                                    
									
	
		<nav id='navigation-tree' class='ptsans' aria-label='Sidebar Navigation'><div class='navigation-level'><a href='/articles/category/home-tours' class='navigation-level-content'><div style=''>Home Tours and Log Home Photos</div><div role='img' aria-label='Arrow Right' style='display:inline-block;'>&#9654;</div></a></div><div class='navigation-level'><a href='/articles/category/maintenance' class='navigation-level-content'><div style=''>Log Home Maintenance</div><div role='img' aria-label='Arrow Right' style='display:inline-block;'>&#9654;</div></a></div><div class='navigation-level'><a href='/articles/category/plan-log-home' class='navigation-level-content'><div style='font-weight:bold;text-decoration:underline;'>Plan</div><div role='img' aria-label='Arrow Down' style='display:inline-block;'>&#9660;</div></a><div class='navigation-level'><a href='/articles/category/log-home-industry-updates' class='navigation-level-content'><div style=''>Log Home Industry Updates</div></a></div><div class='navigation-level'><a href='/articles/category/budgeting-finances' class='navigation-level-content'><div style=''>Budgeting & Finances</div></a></div><div class='navigation-level'><a href='/articles/category/cost-saving-tips' class='navigation-level-content'><div style=''>Cost-Saving Tips</div></a></div><div class='navigation-level'><a href='/articles/category/floor-plan-fundamentals' class='navigation-level-content'><div style=''>Floor Plan Fundamentals</div></a></div><div class='navigation-level'><a href='/articles/category/buying-land' class='navigation-level-content'><div style=''>Buying Land</div></a></div><div class='navigation-level'><a href='/articles/category/geographic-regions' class='navigation-level-content'><div style=''>Great Places to Live</div></a></div><div class='navigation-level'><a href='/articles/category/log-home-lore-lifestyle' class='navigation-level-content'><div style=''>Log Home Lore & Lifestyle</div><div role='img' aria-label='Arrow Right' style='display:inline-block;'>&#9654;</div></a></div></div><div class='navigation-level'><a href='/articles/category/design' class='navigation-level-content'><div style=''>Design</div><div role='img' aria-label='Arrow Right' style='display:inline-block;'>&#9654;</div></a></div><div class='navigation-level'><a href='/articles/category/build' class='navigation-level-content'><div style=''>Build</div><div role='img' aria-label='Arrow Right' style='display:inline-block;'>&#9654;</div></a></div></nav>
	

									<a href="https://hs.loghome.com/submit-a-free-listing" title="Get Your Company Listed.  Sign up now for free." aria-label="Get Your Company Listed.  Sign up now for free." style="display:block;width:300px;vertical-align:top;text-align:center;color:white;font-family:Raleway;text-decoration:none;text-transform:uppercase;margin-bottom:20px;">
	<img src="https://s3.amazonaws.com/static-loghome/media/get-your-company-listed-LHL.jpg" title="Get Your Company Listed.  Sign up now for free." alt="Get Your Company Listed.  Sign up now for free." aria-label="Get Your Company Listed.  Sign up now for free." />
</a>

<a href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897" title="Subscribe now + get 2 free gifts!" aria-label="Subscribe now + get 2 free gifts!" style="display:block;width:300px;vertical-align:top;text-align:center;color:white;font-family:Raleway;text-decoration:none;text-transform:uppercase;margin-bottom:20px;">
	<img src="https://s3.amazonaws.com/static-loghome/media/subscribe-header-2020.jpg" data-src="https://s3.amazonaws.com/static-loghome/media/subscribe-header-2020.jpg" title="Subscribe now + get 2 free gifts!" alt="Subscribe now + get 2 free gifts!" aria-label="Subscribe now + get 2 free gifts!" />
</a>





<a href="/magazine/newsletter/" title="Get Our Newsletters: Floor Plans, Home Tours, Expert Advice, Events. Sign Up Now!" aria-label="Get Our Newsletters: Floor Plans, Home Tours, Expert Advice, Events. Sign Up Now!" style="display:block;margin-bottom:20px;width:300px;">
	<img src="/assets/img/loghome/newsletter.jpg" data-src="/assets/img/loghome/newsletter.jpg" title="Get Our Newsletters: Floor Plans, Home Tours, Expert Advice, Events. Sign Up Now!" alt="Get Our Newsletters: Floor Plans, Home Tours, Expert Advice, Events. Sign Up Now!" aria-label="Get Our Newsletters: Floor Plans, Home Tours, Expert Advice, Events. Sign Up Now!" style="width:300px;" />
</a>

<a href="https://www.permachink.com/" title="Permachink Systems, Inc.: Your Wood Care Resource" aria-label="Permachink Systems, Inc.: Your Wood Care Resource" style="display:block;width:300px;margin-bottom:20px;">
	<img src="/assets/img/global/perma-chink-logo.png" title="Permachink Systems, Inc.: Your Wood Care Resource" alt="Permachink Systems, Inc.: Your Wood Care Resource" aria-label="Permachink Systems, Inc.: Your Wood Care Resource" />
</a>
									
										
											
		<div id='sidebar-ad-1' data-key='sidebar_ad_1' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
										
										
											
		<div id='sidebar-ad-2' data-key='sidebar_ad_2' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
										
										
											
		<div id='sidebar-ad-3' data-key='sidebar_ad_3' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
										
									
									
	

								
							</aside>
						
					</div>
				</div>
			</div>
			


	<hr role="none" aria-hidden="true" />
	<aside class="row" aria-label="DFP Ad">
		<div class="col-md-10 col-md-offset-1">
			<div style="text-align:center;">
				<div style="display:inline-block;margin: 5px 0px;">
					
		<div id='footer-ad' data-key='footer_ad' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
				</div>
			</div>
		</div>
	</aside>
	
	<footer class="row" aria-label="Footer">
		<nav class="col-md-12" style="border-top: 4px solid #005826;border-bottom:1px solid #999;">
			<ul>
				<li><a href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897">Print Subscriptions</a></li>
				
					<li><a href="/magazine/digital/">Digital Editions</a></li>
				
				<li><a href="https://my.loghome.com/servlet/ConvertibleGateway?cds_mag_code=LHL&amp;cds_page_id=227904">Give a Gift</a></li>
				<li><a href="/magazine/subscription-services/">Subscription Services</a></li>
				<li><a href="http://thelogandtimberhomeshow.com/">Shows &amp; University</a></li>
				<li><a href="/magazine/newsletter/">Newsletter</a></li>
				<li><a href="https://marketplace.aimmedia.com/brand/log-home-living/">Advertising Information</a></li>
				<li><a href="https://hs.loghome.com/download-our-media-kit">Download Media Kit</a></li>
				<li><a href="/privacy-policy/">Privacy Policy</a></li>
				<li><a href="https://careers.aimmedia.com/">Careers</a></li>
				<li><a href="/articles/article/contact-us/">Contact Us</a></li>
			</ul>
		</nav>
		<address class="col-md-12 atomic-narration">
			&copy; Copyright <time datetime="2022">2022</a> Home Group, a division of Active Interest Media. All Rights Reserved.<br />
			5720 Flatiron Parkway, Boulder, CO 80301
		</address>
	</footer>

		</div>
		


	<aside id="sticky-footer" aria-label="DFP Fixed Footer Ad">
		
		<div id='sticky-footer-ad' data-key='sticky_footer_ad' class="doubleclick-ad" style=''>
		</div>
	
		<div id="close-sticky-footer" role="button" aria-label="Close" tabindex="0">&#10006;</div>
	</aside>
	<style>
		#sticky-footer {
			background-color: lightgray;
			margin:0px auto;
			position:fixed;
			bottom:0px;
			width:100%;
			text-align: center;
			height: 90px;
		}
		#sticky-footer-ad {
			margin: 0 auto;
		}
		#close-sticky-footer {
			position: absolute;
			top: 0px;
			right: 0px;
			width: 30px;
			height: 30px;
			line-height: 30px;
			padding: 0px;
			background-color: black;
			color: white;
			text-align: center;
			font-size: 18px;
			font-size: max(12px, min(38px, 1.059rem));
			font-weight:bold;
			cursor: pointer;
		}
	</style>

		

	<div id="success-message" class="popup" role="dialog" aria-modal="true" style="display:none;position:fixed;left:0px;top:0px;width:100%;height:100%;box-sizing: border-box;text-align: center;vertical-align: middle;z-index:1000;">
		<div class="grayness close-popup" role="button" aria-label="Close" aria-controls="success-message" style="position:absolute;left:0px;top:0px;width:100%;height:100%;background-color:rgba(100, 100, 100, .5);">
		</div>
		<div id="success">
			<div style="display:block;width:100%;position:absolute;top:-25%;height:50%;text-align:center;">
				<img src="/assets/img/loghome/success-check.png" alt="Checkmark" style="position:relative;height:100%;" />
			</div>
			<div style="height:25%;">
			</div>
			<div style="font-size:3.14em;color:#FF6C00;font-family:Enriqueta;">
				Success
			</div>
			<div style="font-size:1em;font-family:Enriqueta;">
				Check your inbox for an email
			</div>
			<div style="font-size:1em;font-family:Enriqueta;margin-bottom:5px;">
				<b>Happy Reading!</b>
			</div>
			<button class="close-popup" role="button" aria-label="Close" aria-controls="success-message" style="width:90%;min-width:0px;max-width:260px;height:42px;font-family:Roboto;font-size:.86em;color:white;background-color:#FF6C00;margin: 0 auto;">
				BACK TO WEBSITE
			</button>
		</div>
	</div>
	<style>
		#success {
			display:block;
			position:absolute;
			left:50%;
			top:50%;
			width:50%;
			height:50%;
			min-width:200px;
			min-height:200px;
			max-width:697px;
			max-height:538px;
			transform: translate(-50%, -50%);
			background-color:white;
			box-sizing: border-box;
			vertical-align:middle;
			text-align: center;
			font-size:29.17px;
			font-size:3vh;
			padding:5px;
		}
		@media (min-height: 585px) and (max-width: 500px) {
			#success {
				font-size: 4vw;
			}
		}
	</style>

		<!-- blueimp lightbox -->
		<div id="blueimp-gallery" class="blueimp-gallery blueimp-gallery-controls" role="none" aria-hidden="true" aria-label="Blueimp Gallery Controls">
		    <div class="slides"></div>
		    <h3 class="title"></h3>
		    <a class="prev">‹</a>
		    <a class="next">›</a>
		    <a class="close">×</a>
		    <a class="play-pause"></a>
		    <ol class="indicator"></ol>
		</div>

		
			
		<div id='popup-ad' data-key='popup_ad' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
		
	</body>

	
		<script src='/assets/js/cache/5a9de1b14.js' type='text/javascript'  ></script>
	

	<!-- Page-Specific Custom Javascript -->
	
	

	
		<!-- <script type="text/javascript" src="//s.skimresources.com/js/82713X1570759.skimlinks.js"></script> -->

		<!-- Google DoubleClick -->
		
			<script>

				var dfp_ads = JSON.parse('{"sidebar_ad_1": {"id": "/7222/Log_Home/300x250-1", "div_id": "sidebar-ad-1", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 300, "height": 250}}}, "sidebar_ad_2": {"id": "/7222/Log_Home/300x250-2", "div_id": "sidebar-ad-2", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 300, "height": 250}}}, "sidebar_ad_3": {"id": "/7222/Log_Home/300x600", "div_id": "sidebar-ad-3", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 300, "height": 600}}}, "header_ad": {"id": "/7222/Log_Home/728x90-1", "div_id": "header-ad", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 320, "height": 50}, "laptop": {"viewport_width": 980, "viewport_height": 200, "width": 728, "height": 90}}}, "footer_ad": {"id": "/7222/Log_Home/728x90-2", "div_id": "footer-ad", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 320, "height": 50}, "laptop": {"viewport_width": 980, "viewport_height": 200, "width": 728, "height": 90}}}, "sticky_footer_ad": {"id": "/7222/Log_Home/Sticky_Footer", "div_id": "sticky-footer-ad", "style": "", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 970, "height": 90}, "laptop": {"viewport_width": 980, "viewport_height": 200, "width": 728, "height": 90}, "phone": {"viewport_width": 640, "viewport_height": 200, "width": 320, "height": 50}}}, "popup_ad": {"id": "/7222/Log_Home/Pop_Up", "div_id": "popup-ad", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 550, "height": 480}}}}');

				for (var key in dfp_ads) {
					if (!dfp_ads.hasOwnProperty(key)) {
						continue;
					}
					dfp_ads[key]['sizes_array'] = [];
					for (var size in dfp_ads[key]["sizes"]) {
						dfp_ads[key]['sizes_array'].push([dfp_ads[key]["sizes"][size]['width'], dfp_ads[key]["sizes"][size]['height']]);
					}
				}


				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				googletag.cmd.push(function() {

					googletag.pubads().enableSingleRequest();
				    googletag.pubads().collapseEmptyDivs();
				    googletag.pubads().setTargeting('site', 'loghome.com');
				    
				    	googletag.pubads().setTargeting('pageid', 'article-297082');
				    
				    
				    	googletag.pubads().setTargeting('category', ['articles','plan-log-home']);
				    
				    
				    	googletag.pubads().setTargeting('tag', ['']);
				    

				    googletag.enableServices();

					$(".doubleclick-ad").each(function() {
						var dfp_ad = dfp_ads[$(this).data("key")];
						var slot = googletag.defineSlot(dfp_ad['id'], dfp_ad['sizes_array'], dfp_ad["div_id"]);
						slot.addService(googletag.pubads());
						var mapping = googletag.sizeMapping();
						for (var size in dfp_ad["sizes"]) {
							mapping.addSize([dfp_ad["sizes"][size]['viewport_width'], dfp_ad["sizes"][size]['viewport_height']], [dfp_ad["sizes"][size]['width'], dfp_ad["sizes"][size]['height']]);
						}
						mapping = mapping.build();
						slot.defineSizeMapping(mapping);
						googletag.display(dfp_ad['div_id']);
					});

				});

			</script>
		
	

</html>