
<!DOCTYPE html>
<html lang="en">
	<head>

		


	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="author" content="Active Interest Media">
	<meta property="og:locale" content="en_US">
	<meta http-equiv="Cache-Control" content="public, max-age=86400" />
	<meta http-equiv="content-language" content="en-US" />
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta name="google-site-verification" content="03tISYan6yCPCcHqwYCZDh-7JJWzLNiVyyG1nwFNS2I" />
	<meta property="fb:app_id" content="966242223397117" />
	<link rel='icon' type='image/ico' href="/assets/img/loghome/global/favicon.ico">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">

	
		<meta name="p:domain_verify" content="2785df4f1a2a453b8aae774ad4282e65">
	

	
		<link rel="shortcut icon"  href="/assets/img/loghome/icons/log-favicon.png"  type="image/x-icon" >
	
		<link rel="apple-touch-icon-precomposed"  href="/assets/img/loghome/icons/log-iphone-icon.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="114x114"  href="/assets/img/loghome/icons/log-iphone-retina.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="72x72"  href="/assets/img/loghome/icons/log-ipad-icon.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="144x144"  href="/assets/img/loghome/icons/log-ipad-retina.png" >
	

	<link href='/assets/css/cache/6e2883fa4.css' rel='stylesheet'>

	<style>
		a {
			color: #005826;
		}
		input[type="submit"], button, .button {
			background-color: #005826;
		}
		ul.flex-direction-nav a::before {
			content: url('/assets/img/loghome/flexslider-arrow-left.png');
		}
		ul.flex-direction-nav a.flex-next::before {
			content: url('/assets/img/loghome/flexslider-arrow-right.png');
		}
		.icon-prev::before {
			content: url('/assets/img/loghome/flexslider-arrow-left.png');
		}
		.icon-next::before {
			content: url('/assets/img/loghome/flexslider-arrow-right.png');
		}
	</style>

	<script src="/assets/js/jquery-3.1.1.min.js"></script>
	<script src="https://images.ahpc.us/api/js/script.js"></script>





<script>
	var request = {};
	var user = {};
</script>  <!-- Page-Specific Custom Styles -->

		
	<title>This Virginia Forever Home Was Built for Sunday Suppers and Porch Sitting</title>


		
	<meta property="og:type" content="article" />
    <meta property="og:title" content="This Virginia Forever Home Was Built for Sunday Suppers and Porch Sitting" />
    <meta property="og:description" content="A Virginia couple builds their forever log home on land that has been in their family for more than a century." />
    <meta property="og:url" content="https://loghome.com/articles/virginia-forever-home-family-land" />
    <link rel="canonical" href="https://loghome.com/articles/virginia-forever-home-family-land">
    <meta property="og:image" content="https://s3.amazonaws.com/static-loghome/media/Wilson-sideview-prow_8542_2021-11-11_13-53.jpg" />
    <meta property="og:site_name" content="loghome.com" />
    <meta property="article:published_time" content="2021-11-11" />
    <meta property="article:author" content="Janice Brewster" />
    <meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@LogHome_Living" />


		
	<meta name="description" content="A Virginia couple builds their forever log home on land that has been in their family for more than a century.">


		
	<meta name="keywords" content=",,">


		
			<!--video.js-->
<script>
	var autostart = false;
</script>
<script>
	if (typeof videojs !== 'undefined') {
		videojs.options.flash.swf = "/assets/flash/video-js.swf";
	}
</script>
		

		<!-- Page-Specific Custom Styles -->
		
	<link href="/assets/css/articles.css" rel="stylesheet" media="screen">

	</head>
	<body>
		<noscript>
	<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV72QQT" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
		
<aside id="accessibility-link-container" style="z-index:1;">
	<a href="/accessibility/" class="fas fa-universal-access" aria-label="Accessibility Settings" title="Accessibility Settings" aria-description="Change the font size and contrast of the site." tabindex="0" style="text-decoration:none;color:#005826;">
	</a>
</aside>

		<!-- include "inc/exit_intent.html" -->
		<div id="fb-root" role="none" aria-hidden="true"></div>

		
	<div id="admin-bar" role="none" aria-hidden="true" style="display: none;">
		<ul>
			<li><a href="/admin/articles/article/297028/">Edit Page</a></li>
			
				| <li><a href="/articles/article/297028/revisit/">Bad (generic)</a></li>
				| <li><a href="/articles/article/297028/revisit/?formatting=False">Bad (formatting)</a></li>
				| <li><a href="/articles/article/297028/revisit/?editorial=False">Bad (editorial)</a></li>
				
					| <li><div class="status-circle red" title="This article is public but is marked as having problems."></div></li>
				
			
		</ul>
	</div>


		
<section id="mobile-top" class="container affix visible-xs" aria-label="Mobile Top Menu" style="background-color: #005826;">
	<div class="row">
		<div class="col-md-12" style="padding:0px;text-align:center;">
			<div id="mobile-search-container" aria-label="Mobile Search Container">
				<div id="mobile-search-toggle" onclick="toggle($('#mobile-search'));" aria-label="Toggle Mobile Search Form" aria-controls="mobile-search">&#128269;</div>
				<form id="mobile-search" action="/search/" method="GET" rel="search" aria-label="Mobile Search Form" style="background-color:#005826;">
					<label for="mobile-search-query-input" style="display:none;">Search Query</label>
					<input id="mobile-search-query-input" type="text" name="keywords" placeholder="SEARCH" value="" aria-label="Search Query" style="width:70%;">
					<input class="short-button" type="submit" value="Go" style="width:10%;min-width:50px;" />
				</form>
			</div>
			<div id="mobile-signin-container" aria-label="Signin/Signout">
				<a href=""></a>
			</div>
			<div id="mobile-nav-container" aria-label="Mobile Nav">
				<div id="mobile-nav-toggle" onclick="toggle($('#mobile-nav'));" aria-label="Toggle Mobile Nav" aria-controls="mobile-nav">&#9776;</div>
				<nav id="mobile-nav" style="background-color:#005826;">
					<ul>
						<li>
							<a href="/">
								Home
							</a>
						</li>
						
							<li>
								<a href="/floorplans/" title="Floor Plans" aria-label="Floor Plans">
									
										Floor Plans
									
								</a>
							</li>
						
							<li>
								<a href="/companies/" title="Companies &amp; Products" aria-label="Companies &amp; Products">
									
										Companies &amp; Products
									
								</a>
							</li>
						
							<li>
								<a href="/articles/category/home-tours/" title="Home Tours" aria-label="Home Tours">
									
										Home Tours
									
								</a>
							</li>
						
							<li>
								<a href="/articles/category/plan-log-home/" title="Plan" aria-label="Plan">
									
										Plan
									
								</a>
							</li>
						
							<li>
								<a href="/articles/category/design/" title="Design" aria-label="Design">
									
										Design
									
								</a>
							</li>
						
							<li>
								<a href="/articles/category/build/" title="Build" aria-label="Build">
									
										Build
									
								</a>
							</li>
						
							<li>
								<a href="/articles/category/maintenance/" title="Maintenance" aria-label="Maintenance">
									
										Maintenance
									
								</a>
							</li>
						
							<li>
								<a href="/magazine/" title="Magazine" aria-label="Magazine">
									
										Magazine
									
								</a>
							</li>
						
					</ul>
				</nav>
			</div>
		</div>
	</div>
</section>

		<div class="container">
			
				<aside id="top-row" class="row" aria-label="Top Ad Row">
					<div class="col-md-10 col-lg-10 col-md-offset-1 col-lg-offset-1">
						<div class="row">
							
							<div class="col-md-12" style="margin-top:5px;">
								<div style="display:inline-block;">
									
										
											
		<div id='header-ad' data-key='header_ad' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
										
									
								</div>
							</div>
						</div>
					</div>
				</aside>
			
			

	<style>
		#dropdown-header {
			width: 100%;
			z-index: 10;
		}
		#dropdown-header-links a {
			display: inline-block;
			vertical-align: top;
			color: white;
			text-align: center;
			width: 114px;
			height: 100%;
			margin-left: 9px;
			text-decoration: none;
			font-size: 13px;
			font-size: max(12px, min(16px, 0.765rem));
			padding-top: 1px;
			padding-bottom: 1px;
			background-color: #185128;
		}
		#dropdown-header button {
			display: inline-block;
			font-size: 13px;
			font-size: max(12px, min(14px, 0.765rem));
			background-color: rgba(0,0,0,0);
			border: 1px solid white;
			border-radius: 3px;
			text-align: center;
			padding-top: 0px;
			padding-bottom: 0px;
			width: 138px;
			height: 22px;
			line-height: 22px;
			box-shadow: none;
			min-width: 0px;
		}
		#dropdown-header-collapsing-part > div:not(.hide-dropdown-header) {
			display: none;
		}
		.dropdown-menu-subscribe-list span {
			color: white;
		}
		@media (max-width: 928px) {
			#dropdown-header-collapsing-part {
				display: none;
			}
		}
		@media (max-width: 594px) {
			#dropdown-header-links-row {
				display: none;
			}
		}
	</style>
	<section id="dropdown-header" class="row" aria-label="Circulation Dropdown Header">
		<div class="col-xs-12" style="padding:0px;">
			<style>
	#dropdown-header-subscribe img {
		width: 280px;
		display: inline-block;
		vertical-align: top;
		margin-left: 27px;
		margin-right: 27px;
		max-width: 40%;
	}
	@media (max-width: 1427px) {
		#dropdown-header-subscribe img {
			display: none;
		}
	}
</style>
<div id="dropdown-header-collapsing-part" class="row" style="display:none;background-color:#005826;color:white;height:250px;">
	<div id="dropdown-header-classes" class="col-sm-10 col-sm-offset-1" role="tabpanel" aria-label="Classes" style="display:block;padding: 20px 0px;text-align:center;height:100%;">
		<div class="row" style="height:100%;">
			<div class="col-md-6 col-sm-5 col-xs-4" style="height:100%;box-sizing:border-box;overflow:hidden;">
				<img src="/assets/img/global/log-and-timber-online.jpg" title="The Log and Timber University Online" alt="The Log and Timber University Online" style="display:inline-block;vertical-align:top;max-height:100%;" />
			</div>
			<nav class="col-md-6 col-sm-7 col-xs-8" style="text-align:left;">
				<b style="font-family:Prata;font-size:28px;">Log &amp; Timber University Online Classes</b><br />
				Learn how to go from thinking to living in the home of your dreams:
				<ul class="dropdown-menu-subscribe-list" style="font-size:18px;color:white;">
					<li>
						<a href="https://www.creativehomeclasses.com/courses/log-timber-university-planning-your-dream-home" style="color:white;">
							Plan Your Dream Home
						</a>
					</li>
					<li>
						<a href="https://www.creativehomeclasses.com/courses/log-timber-university-dream-and-design" style="color:white;">
							Dream and Design
						</a>
					</li>
				</ul>
				<a href="https://www.creativehomeclasses.com/">
					<button>LEARN MORE</button>
				</a>
			</nav>
		</div>
	</div>
	<div id="dropdown-header-subscribe" class="col-sm-10 col-sm-offset-1" role="tabpanel" aria-label="Subscription Links" style="padding-top:44px;">
		<div class="row">
			<div class="col-md-12" style="text-align:center;">
				<img src="/assets/img/loghome/dropdown-header-magazine-covers.png" alt="Magazine Cover" />
				<nav style="display:inline-block;vertical-align:top;text-align:left;">
					<span style="font-family:Prata;font-size:28px;">Subscribe to Log &amp; Timber Home Living</span>
					<ul class="dropdown-menu-subscribe-list" style="font-size:18px;color:white;">
						<li><a href="/magazine/subscribe/" style="color:white;">Get a Subscription</a></li>
						<li><a href="https://my.loghome.com/servlet/ConvertibleGateway?cds_mag_code=LHL&cds_page_id=227904" style="color:white;">Give a Gift</a></li>
						<li><a href="/magazine/subscription-services/" style="color:white;">Renew Your Subscription</a></li>
						<li><a href="/magazine/subscribe/" style="color:white;">Try a FREE Issue</a></li>
					</ul>
					<a href="/magazine/subscribe/" style="color:white;">
						<button>LEARN MORE</button>
					</a>
				</nav>
			</div>
		</div>
	</div>
	<div class="hide-dropdown-header" role="button" title="Close" aria-label="Close Dropdown Header" aria-controls="dropdown-header-collapsing-part" style="position:absolute;top:28px;right:28px;font-size:25px;line-height:25px;cursor:pointer;">
		✖
	</div>
</div>
<div id="dropdown-header-links-row" class="row" aria-label="Dropdown Header Tabs" style="min-height:22px;">
	<div class="col-sm-10 col-sm-offset-1" style="height:100%;">
		<div class="row" style="height:100%;">
			<div id="dropdown-header-links" class="col-md-12" role="tablist" style="text-align: left;height:100%;">
				<a href="https://www.creativehomeclasses.com/courses/log-timber-university" class="show-dropdown-header" data-id="dropdown-header-classes" role="tab" aria-controls="dropdown-header-classes" style="background-color:#005826;">
					CLASSES
				</a>
				<a href="http://www.thelogandtimbershow.com/" data-id="dropdown-header-shows">
					EVENTS
				</a>
				<a href="/magazine/subscribe/" class="show-dropdown-header" data-id="dropdown-header-subscribe" role="tab" aria-controls="dropdown-header-subscribe" style="background-color: #005826;">
					SUBSCRIBE
				</a>
				<a href="https://my.loghome.com/servlet/CSGateway?cds_mag_code=LHL" data-id="dropdown-header-renew" style="background-color: #005826;">
					RENEW
				</a>
			</div>
		</div>
	</div>
</div>
		</div>
	</section>
	<script>
		$(document).ready(function() {

			$('.hide-dropdown-header').on('click', function(event) {
				event.preventDefault();
				$('#dropdown-header-collapsing-part').slideUp();
				setCookie('dropdown_header', false, 3650);
				$('#hrtohide').fadeIn()
			});

			$('.show-dropdown-header').on('click', function(event) {
				if ($(window).width() <= 928) {
					window.location.href = $(event.target).attr("href");
					return;
				}
				event.preventDefault();
				$('#dropdown-header-collapsing-part').slideDown();
				$(event.target).css("background-color", "#005826");
				$(event.target).siblings().css("background-color", "#005826");

				$('#dropdown-header-collapsing-part').children().not(document.getElementsByClassName('hide-dropdown-header')).hide();
				$('#dropdown-header-collapsing-part').children("#"+$(event.target).data('id')).show();
				$('#hrtohide').fadeOut()
			});

			// var dropdown_header = stringToBoolean(getCookie('dropdown_header'));
			// if ((dropdown_header || dropdown_header === null) && $(window).width() >= 768) {
			// 	$('#dropdown-header-collapsing-part').slideToggle();
			// }

		});
	</script>

			<hr id="hrtohide" role="none" aria-hidden="true" style='margin:0px;margin-top:0px;' />
			



<section class="row" aria-label="Header">
	<div class="col-sm-12">
		<div class="row" style="margin-top: 85px;margin-bottom: 20px;">
			<div class="col-md-4 mobile-remove" aria-label="Internal Ad">
				<div style="cursor: pointer;">
					<img src="https://images.ahpc.us/images/banner-490-59.png" alt="Loghome Circ Ad Top Left" title="Loghome Circ Ad Top Left" decoding="async" importance="low" loading="lazy" role="link" tabindex="0" style="width:100%;max-width:279px;max-height:156px;cursor: pointer;" />
				</div>
			</div>
			<div class="col-md-4" aria-label="Logo" style="text-align:center;">
				<a href="/" id="logo">
			        <img src="/assets/img/loghome/logo.svg" alt="Logo" onerror="this.onerror=null;this.src='/assets/img/loghome/logo.png';" />
			    </a>
			</div>
			<div class="col-md-4" aria-label="Search Form and Social Media Links" style="text-align:center;">
		        <form id="search" action="/search/" method="GET" class="hidden-xs" rel="search">
		        	<label for="header-search-query-input" style="display: none;">Search Query</label>
		            <input id="header-search-query-input" type="text" name="keywords" placeholder="SEARCH" value="" aria-label="Search Query">
		            <input class="short-button" type="submit" value="Submit" />
		        </form>
				<div id="social">
					<span style="color:#58595B;vertical-align:middle;line-height:30px;">FOLLOW US &gt;</span>
					<a href="https://www.facebook.com/loghomeliving/" class="social-share facebook fab fa-facebook-f" title="Facebook" aria-label="Facebook" style="color: #005826;font-size: 1.5em;font-size: max(12px, min(30px, 1.5em));padding-right: 5px;">
					</a>
					<a href="https://www.pinterest.com/loghomemagazine/" class="social-share pinterest fab fa-pinterest-p" title="Pinterest" aria-label="Pinterest" style="color: #005826;font-size: 1.5em;font-size: max(12px, min(30px, 1.5em));padding-right: 5px;">
					</a>
					<a href="https://twitter.com/LogHome_Living" class="social-share twitter fab fa-twitter" title="Twitter" aria-label="Twitter" style="color: #005826;font-size: 1.5em;font-size: max(12px, min(30px, 1.5em));padding-right: 5px;">
					</a>
					<a href="http://instagram.com/loghomeliving" class="social-share instagram fab fa-instagram" title="Instagram" aria-label="Instagram" style="color: #005826;font-size: 1.5em;font-size: max(12px, min(30px, 1.5em));padding-right: 5px;">
					</a>
				</div>
			</div>
		</div>
	</div>
</section>
			


	<section class="row" aria-label="Main Navigation" style="background-color: #444444;">
		<div class="col-sm-10 col-sm-offset-1">
			<nav class="hidden-xs">
				<ul>
					
						<li>
							<a href="/floorplans/" style=" color:white; background-color: transparent;">
								
									Floor Plans
								
							</a>
						</li>
					
						<li>
							<a href="/companies/" style=" color:white; background-color: transparent;">
								
									Companies &amp; Products
								
							</a>
						</li>
					
						<li>
							<a href="/articles/category/home-tours/" style=" color:white; background-color: transparent;">
								
									Home Tours
								
							</a>
						</li>
					
						<li>
							<a href="/articles/category/plan-log-home/" style=" color:white; background-color: transparent;">
								
									Plan
								
							</a>
						</li>
					
						<li>
							<a href="/articles/category/design/" style=" color:white; background-color: transparent;">
								
									Design
								
							</a>
						</li>
					
						<li>
							<a href="/articles/category/build/" style=" color:white; background-color: transparent;">
								
									Build
								
							</a>
						</li>
					
						<li>
							<a href="/articles/category/maintenance/" style=" color:white; background-color: transparent;">
								
									Maintenance
								
							</a>
						</li>
					
						<li>
							<a href="/magazine/" style=" color:white; background-color: transparent;">
								
									Magazine
								
							</a>
						</li>
					
					<li>
						<a href="/admin/" style="display: none;color: white; background-color: transparent;">
							Admin
						</a>
					</li>
				</ul>
			</nav>
		</div>
	</section>

			<section class="row" aria-label="Breadcrumbs and Account Links" style="background:#F5F5F5;margin-bottom:1px;">
				<div class="col-sm-10 col-sm-offset-1">
					<nav aria-label="Breadcrumbs" style="display:inline-block;float:left;">
						
	<ol class="breadcrumb">
		<li class="breadcrumb-item"><a href="/">Home</a></li>
		<li class="breadcrumb-item"><a href="/articles/">Articles</a></li>
		
			<li class="breadcrumb-item"><a href="/articles/category/home-tours">Home Tours and Log Home Photos</a></li>
		
		<li class="breadcrumb-item active"><a href="/articles/virginia-forever-home-family-land">This Virginia Forever Home Was Built for Sunday Suppers and Porch Sitting</a></li>
	</ol>

					</nav>
					<div id="welcome-back" class="hidden-xs" aria-label="Account Links" style="display:none;float:right;padding:8px 15px;color: #005826;">
						<span class="atomic-narration">
							<span role="img" aria-label="User Icon" style="color: #005826;">
								<i class="far fa-user" aria-label="User Icon"></i>
							</span> 
							<span>Welcome Back:</span> <span id="welcome-back-username"></span> |
						</span>
						<a href="" style="color:#005826;" data-toggle="popover" data-placement="left" data-trigger="hover"></a>
						<a href="" style="color:#005826;" data-toggle="popover" data-placement="left" data-trigger="hover"></a>
					</div>
				</div>
			</section>
			<div class="row" aria-label="Main Content">
				<div id="content-container" class="col-lg-12">
					<div class="row" aria-label="Top Content">
						<div class="col-md-12">
							
							
						</div>
					</div>
					<div class="row row-left" aria-label="Messages, Main Content, and Sidebar">
						<div class="col-md-7 col-lg-8" aria-label="Messages, Main Content, and Magazine Ad">
							
							<main>
								
	<article class="article">
		<div class="row" aria-label="Name and Excerpt">
			<div class="col-md-12">
				<h1 data-app="articles" data-model="Article" data-instance="297028" data-field="name" style="">
					This Virginia Forever Home Was Built for Sunday Suppers and Porch Sitting
				</h1>
				
					<p data-app="articles" data-model="Article" data-instance="297028" data-field="excerpt">
						
							A Virginia couple builds their forever log home on land that has been in their family for more than a century.
						
					</p>
				
			</div>
		</div>
		<div class="row" aria-label="Carousel">
			<div class="col-md-12">
				
					
						<div id="article-gallery" class="carousel slide" data-ride="carousel" data-interval="100000" aria-label="Article Carousel">
							<ol class="carousel-indicators" role="tablist" aria-label="Carousel Indicators">
								
									<li data-target="#article-gallery" data-slide-to="0" class="active" role="tab" aria-controls="article-carousel-slide-0" tabindex="0" aria-label="Go to slide 0"></li>
								
									<li data-target="#article-gallery" data-slide-to="1" class="" role="tab" aria-controls="article-carousel-slide-1" tabindex="0" aria-label="Go to slide 1"></li>
								
									<li data-target="#article-gallery" data-slide-to="2" class="" role="tab" aria-controls="article-carousel-slide-2" tabindex="0" aria-label="Go to slide 2"></li>
								
									<li data-target="#article-gallery" data-slide-to="3" class="" role="tab" aria-controls="article-carousel-slide-3" tabindex="0" aria-label="Go to slide 3"></li>
								
									<li data-target="#article-gallery" data-slide-to="4" class="" role="tab" aria-controls="article-carousel-slide-4" tabindex="0" aria-label="Go to slide 4"></li>
								
									<li data-target="#article-gallery" data-slide-to="5" class="" role="tab" aria-controls="article-carousel-slide-5" tabindex="0" aria-label="Go to slide 5"></li>
								
									<li data-target="#article-gallery" data-slide-to="6" class="" role="tab" aria-controls="article-carousel-slide-6" tabindex="0" aria-label="Go to slide 6"></li>
								
							</ol>
							<div class="carousel-inner" aria-label="Slides">
								
									<div id="article-carousel-slide-0" class="item active" role="tabpanel" title="Wilson-sideview-prow_8542_2021-11-11_13-53" aria-label="Wilson-sideview-prow_8542_2021-11-11_13-53">
										<a href="https://s3.amazonaws.com/static-loghome/media/Wilson-sideview-prow_8542_2021-11-11_13-53.jpg" target="_self" >
											<img src='/assets/img/cache/Wilson-sideview-prow_8542_2021-11-11_13-53-1280x720.jpg' class="img-responsive" alt="Wilson-sideview-prow_8542_2021-11-11_13-53" data-pin-no-hover decoding="async" importance="low" loading="lazy" />
										</a>
										<div class="hidden-carousel-text" style="display: none;">
											<p>There’s plenty of space to gather and eat al fresco on the wide deck. Altering an existing plan to include a prow front filled with windows opens the home to nature. <br></p>
										</div>
									</div>
								
									<div id="article-carousel-slide-1" class="item " role="tabpanel" title="living-dining-kit-open_8542_2021-11-11_13-53" aria-label="living-dining-kit-open_8542_2021-11-11_13-53">
										<a href="https://s3.amazonaws.com/static-loghome/media/living-dining-kit-open_8542_2021-11-11_13-53.jpg" target="_self" >
											<img src='/assets/img/cache/living-dining-kit-open_8542_2021-11-11_13-53-1280x720.jpg' class="img-responsive" alt="living-dining-kit-open_8542_2021-11-11_13-53" data-pin-no-hover decoding="async" importance="low" loading="lazy" />
										</a>
										<div class="hidden-carousel-text" style="display: none;">
											<p>A vaulted ceiling lined with round log beams gives the open great room an airy feel. French doors lead out to the side porch, and the prow front’s tall windows flood the space with light. <br></p>
										</div>
									</div>
								
									<div id="article-carousel-slide-2" class="item " role="tabpanel" title="kitchen_8542_2021-11-11_13-53" aria-label="kitchen_8542_2021-11-11_13-53">
										<a href="https://s3.amazonaws.com/static-loghome/media/kitchen_8542_2021-11-11_13-53.jpg" target="_self" >
											<img src='/assets/img/cache/kitchen_8542_2021-11-11_13-53-1280x720.jpg' class="img-responsive" alt="kitchen_8542_2021-11-11_13-53" data-pin-no-hover decoding="async" importance="low" loading="lazy" />
										</a>
										<div class="hidden-carousel-text" style="display: none;">
											<p>Copper, Lori Wilson’s favorite material, is found throughout the home. The copper farm sink and hood were handcrafted in Montana. Above the sink, a wide window looks out to the detached garage<br></p>
										</div>
									</div>
								
									<div id="article-carousel-slide-3" class="item " role="tabpanel" title="staircase_8542_2021-11-11_13-53" aria-label="staircase_8542_2021-11-11_13-53">
										<a href="https://s3.amazonaws.com/static-loghome/media/staircase_8542_2021-11-11_13-53.jpg" target="_self" >
											<img src='/assets/img/cache/staircase_8542_2021-11-11_13-53-1280x720.jpg' class="img-responsive" alt="staircase_8542_2021-11-11_13-53" data-pin-no-hover decoding="async" importance="low" loading="lazy" />
										</a>
										<div class="hidden-carousel-text" style="display: none;">
											<p>&nbsp;Lori’s collection of Charles Wysocki artwork found the perfect home around the unique curved staircase. She and Ron crafted the stair railings from copper-colored painted rebar. <br><br></p>
										</div>
									</div>
								
									<div id="article-carousel-slide-4" class="item " role="tabpanel" title="bedroom_8542_2021-11-11_13-53" aria-label="bedroom_8542_2021-11-11_13-53">
										<a href="https://s3.amazonaws.com/static-loghome/media/bedroom_8542_2021-11-11_13-53.jpg" target="_self" >
											<img src='/assets/img/cache/bedroom_8542_2021-11-11_13-53-1280x720.jpg' class="img-responsive" alt="bedroom_8542_2021-11-11_13-53" data-pin-no-hover decoding="async" importance="low" loading="lazy" />
										</a>
										<div class="hidden-carousel-text" style="display: none;">
											<p>The Wilsons chose dark-stained wood flooring throughout the house, including the upstairs master. A second bedroom with en-suite bath is located on the first floor.<br></p>
										</div>
									</div>
								
									<div id="article-carousel-slide-5" class="item " role="tabpanel" title="bathroom_8542_2021-11-11_13-53" aria-label="bathroom_8542_2021-11-11_13-53">
										<a href="https://s3.amazonaws.com/static-loghome/media/bathroom_8542_2021-11-11_13-53.jpg" target="_self" >
											<img src='/assets/img/cache/bathroom_8542_2021-11-11_13-53-1280x720.jpg' class="img-responsive" alt="bathroom_8542_2021-11-11_13-53" data-pin-no-hover decoding="async" importance="low" loading="lazy" />
										</a>
										<div class="hidden-carousel-text" style="display: none;">
											<p>In the master bath, stone accents the wall around the shower. A tile threshold protects the wood floor from the open shower, while an antique credenza-style vanity takes center stage. <br></p>
										</div>
									</div>
								
									<div id="article-carousel-slide-6" class="item " role="tabpanel" title="outside-firepalce-porch_8542_2021-11-11_13-53" aria-label="outside-firepalce-porch_8542_2021-11-11_13-53">
										<a href="https://s3.amazonaws.com/static-loghome/media/outside-firepalce-porch_8542_2021-11-11_13-53.jpg" target="_self" >
											<img src='/assets/img/cache/outside-firepalce-porch_8542_2021-11-11_13-53-1280x720.jpg' class="img-responsive" alt="outside-firepalce-porch_8542_2021-11-11_13-53" data-pin-no-hover decoding="async" importance="low" loading="lazy" />
										</a>
										<div class="hidden-carousel-text" style="display: none;">
											<p>&nbsp;When nights in the mountains get a bit chilly, the outdoor fireplace calls to the couple. Nearby, the covered porch is a shady spot to catch a cool breeze in warmer weather. <br></p>
										</div>
									</div>
								
							</div>
							<a class="left carousel-control" href="#article-gallery" role="button" data-slide="prev" rel="prev" aria-label="Previous Slide">
								<span class="icon-prev" role="img" aria-hidden="true"></span>
								<span class="sr-only">Previous</span>
							</a>
							<a class="right carousel-control" href="#article-gallery" role="button" data-slide="next" rel="next" aria-label="Next Slide">
								<span class="icon-next" role="img" aria-hidden="true"></span>
								<span class="sr-only">Next</span>
							</a>
						</div>
						<div class="carousel-text" style="padding: 10px 0px;">
							<p>There’s plenty of space to gather and eat al fresco on the wide deck. Altering an existing plan to include a prow front filled with windows opens the home to nature. <br></p>
						</div>
						<script>
							$('#article-gallery').on('slid.bs.carousel', function() {
						        let elmt = $(this);
								elmt.next('.carousel-text').html(elmt.find('.item.active .hidden-carousel-text').html());
							});
						</script>
						<div class="carousel-thumbnails" role="tablist">
							
								<div data-target="#article-gallery" data-slide-to="0" class="active" role="tab" aria-controls="article-carousel-slide-0" tabindex="0" aria-label="Go to slide 0" title="Wilson-sideview-prow_8542_2021-11-11_13-53" aria-label="Wilson-sideview-prow_8542_2021-11-11_13-53" style="background-image: url('/assets/img/cache/Wilson-sideview-prow_8542_2021-11-11_13-53-256x144.jpg');"></div>
							
								<div data-target="#article-gallery" data-slide-to="1" class="" role="tab" aria-controls="article-carousel-slide-1" tabindex="0" aria-label="Go to slide 1" title="living-dining-kit-open_8542_2021-11-11_13-53" aria-label="living-dining-kit-open_8542_2021-11-11_13-53" style="background-image: url('/assets/img/cache/living-dining-kit-open_8542_2021-11-11_13-53-256x144.jpg');"></div>
							
								<div data-target="#article-gallery" data-slide-to="2" class="" role="tab" aria-controls="article-carousel-slide-2" tabindex="0" aria-label="Go to slide 2" title="kitchen_8542_2021-11-11_13-53" aria-label="kitchen_8542_2021-11-11_13-53" style="background-image: url('/assets/img/cache/kitchen_8542_2021-11-11_13-53-256x144.jpg');"></div>
							
								<div data-target="#article-gallery" data-slide-to="3" class="" role="tab" aria-controls="article-carousel-slide-3" tabindex="0" aria-label="Go to slide 3" title="staircase_8542_2021-11-11_13-53" aria-label="staircase_8542_2021-11-11_13-53" style="background-image: url('/assets/img/cache/staircase_8542_2021-11-11_13-53-256x144.jpg');"></div>
							
								<div data-target="#article-gallery" data-slide-to="4" class="" role="tab" aria-controls="article-carousel-slide-4" tabindex="0" aria-label="Go to slide 4" title="bedroom_8542_2021-11-11_13-53" aria-label="bedroom_8542_2021-11-11_13-53" style="background-image: url('/assets/img/cache/bedroom_8542_2021-11-11_13-53-256x144.jpg');"></div>
							
								<div data-target="#article-gallery" data-slide-to="5" class="" role="tab" aria-controls="article-carousel-slide-5" tabindex="0" aria-label="Go to slide 5" title="bathroom_8542_2021-11-11_13-53" aria-label="bathroom_8542_2021-11-11_13-53" style="background-image: url('/assets/img/cache/bathroom_8542_2021-11-11_13-53-256x144.jpg');"></div>
							
								<div data-target="#article-gallery" data-slide-to="6" class="" role="tab" aria-controls="article-carousel-slide-6" tabindex="0" aria-label="Go to slide 6" title="outside-firepalce-porch_8542_2021-11-11_13-53" aria-label="outside-firepalce-porch_8542_2021-11-11_13-53" style="background-image: url('/assets/img/cache/outside-firepalce-porch_8542_2021-11-11_13-53-256x144.jpg');"></div>
							
						</div>
					
				
				<aside style="text-align:center;">
					<!-- https://developers.pinterest.com/tools/widget-builder/ -->
					<div style="display:inline-block;float:left;">
						<a data-pin-do="buttonBookmark" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/" aria-label="Pinterest Save Button"></a>
					</div>
				</aside>
			</div>
		</div>
		<div class="row" aria-label="Content">
			<div class="col-md-12" style="padding-left:0px;padding-right:0px;">
				
					
				
				<div class="article-description">
					
						
					
					
						
							<div>
								Written by
								
									<a href="/articles/author/janice-brewster">Janice Brewster</a>
								
							</div>
						
					
					
						
							<div>
								Photography by
								
									<a href="/media/photographer/rick-lee">Rick Lee</a>
								
							</div>
						
					
					<div id="article-content" data-app="articles" data-model="Article" data-instance="297028" data-field="content">
						<div>Lori Wilson has fond memories of playing with her sister and brother on her grandfather&rsquo;s farm overlooking the South Fork Shenandoah River. Back then, she probably didn&rsquo;t envision that one day she would build a home of her own on 4.5 acres of the family homestead, but that&rsquo;s exactly what happened.</div>
<div>&nbsp;</div>
<div>The Stanley, Virginia, site has been in Lori&rsquo;s family since 1893. When it came time to build a <a href="https://www.loghome.com/articles/forever-home-design-ideas" target="_blank" rel="noopener">forever home</a> with her husband, Ron, she knew just where it would go. But in terms of what they would build, Ron weighed in: He had always wanted a log house. Lori, wasn&rsquo;t so sure; however, once she was convinced it would be a spacious home and not a cozy cabin, she was on board. They contacted a local consultant for West Virginia-based Appalachian Log Structures and began to translate their ideas into a design.</div>
<div>&nbsp;</div>
<div>Wedged between the Blue Ridge Mountain range to the east and Massanutten to the west, Lori jokes that they built their house on the only flat spot around. It sits at the top of a hill and provides long views over rolling meadows, the river and majestic peaks in the distance. To help capture the unparalleled views, the Wilsons worked with <a href="https://www.loghome.com/companies/appalachian-log-structures-inc/" target="_blank" rel="noopener">Appalachian Log Structures&rsquo;</a> design team to modify the company&rsquo;s &ldquo;Lakefront&rdquo; stock plan. &ldquo;Where the &lsquo;Lakefront&rsquo; has a flat wall of windows, our house has a prow that juts out with really large windows and two sets of French doors,&rdquo; Lori explains of a handful of the changes they made to the existing design.</div>
<div>&nbsp;</div>
<div>
<div style="display: inline-block;"><img src="https://s3.amazonaws.com/static-loghome/media/Wilson-sideview-prow_8542_2021-11-11_13-53.jpg" alt="Wilson-sideview-prow_8542_2021-11-11_13-53"></div>
</div>
<div>&nbsp;</div>
<div>The couple also extended the stock plan&rsquo;s porch, shares Appalachian Log Structures&rsquo; vice president, Dorie Workman. That porch, which wraps around the house, is now one of the couple&rsquo;s favorite spaces. At the prow end, it expands into a spacious deck warmed by an outdoor fireplace &mdash; a feature on Lori&rsquo;s &ldquo;must have&rdquo; list.</div>
<div>&nbsp;</div>
<div>As for Ron, he loves to perch himself on the outdoor refuge to appreciate the view and watch the wildlife.</div>
<div>&nbsp;</div>
<div>&ldquo;One of his favorite pastimes is to watch eagles soar along the river,&rdquo; Lori says. &ldquo;In fact, a very young eagle swooped down off the roof in front of us one morning as we were having coffee. It shocked both of us!&rdquo;</div>
<div>&nbsp;</div>
Inside, the 2,000-square-foot home centers around an open area that combines living and dining spaces with the kitchen. Dry-stack stone veneer accents a wall in the kitchen and the fireplace. The couple chose a log profile that creates a round-log look on both the interior and exterior of the house. They also upgraded to round log beams and joists instead of the standard rectangular shape Appalachian includes in their material packages. &ldquo;The round beams give more of a lodge look,&rdquo; Dorie explains. <br>
<div>&nbsp;</div>
<div>Copper &mdash; one of Lori&rsquo;s favorite materials &mdash; appears in a variety of applications throughout the home. Working with their builder, the Wilsons were able to incorporate the metal in the kitchen sink, pantry door, chimney cap and roof color.</div>
<div>&nbsp;</div>
<div>
<div style="display: inline-block;"><img src="https://s3.amazonaws.com/static-loghome/media/kitchen_8542_2021-11-11_13-53.jpg" alt="kitchen_8542_2021-11-11_13-53"></div>
</div>
<div>&nbsp;</div>
<div>Another unique touch can be found on the stair railings. Ron cut rebar for each railing and Lori painted them a copper-bronze color. They lost count of how many they did, but in the end, the staircase adds to the rustic-but-not-too-rustic look Lori was after for the interior design. &ldquo;When you step in, it&rsquo;s very dramatic,&rdquo; Dorie adds.&nbsp;</div>
<div>&nbsp;</div>
The placement of bedroom suites works for their current lifestyle, while also giving them the option to adjust <a href="https://www.loghome.com/articles/designing-a-home-for-multiple-generations" target="_blank" rel="noopener">as their needs change</a>. Presently, the couple uses the upstairs bedroom, where an adjacent loft serves as Lori&rsquo;s office with a bird&rsquo;s-eye view through the prow. Downstairs, the second bedroom and bath, now used as a guest room, can serve as a master suite if navigating stairs becomes difficult in the future. An outbuilding and a garage on the site provide storage. &nbsp;<br>
<div>&nbsp;</div>
<div>Of all the home&rsquo;s spaces, the welcoming dining area and outdoor seating are all-important. Every other week, the couple hosts family for Sunday dinner. A dozen or so loved ones drift easily between indoors and out, sharing good food and conversation.</div>
<div>&nbsp;</div>
<div>Company or not, the Wilsons end each day the same way &mdash; outside, enjoying the spacious porches. &ldquo;There&rsquo;s always a breeze,&rdquo; Lori says. &ldquo;We just can&rsquo;t get enough.</div>
<div>&nbsp;</div>
<h2>Home Details</h2>
<div>
<div class="readonly">

	
		<div id="276192" class="carousel slide" data-ride="carousel" data-interval="100000" aria-label="Carousel">
			<ol class="carousel-indicators" role="tablist" aria-label="Carousel Indicators">
				
						<li data-target="#276192" data-slide-to="0" class="active" role="tab" aria-controls="carousel-276192-slide-0" tabindex="0" aria-label="Go to slide 0"></li>
				
						<li data-target="#276192" data-slide-to="1" class="" role="tab" aria-controls="carousel-276192-slide-1" tabindex="0" aria-label="Go to slide 1"></li>
				
			</ol>
			<div class="carousel-inner" aria-label="Slides">
				
					<div id="carousel-276192-slide-0" class="item active" role="tabpanel" title="main-level_8542_2021-11-11_13-56" aria-label="main-level_8542_2021-11-11_13-56">
						<a href="https://s3.amazonaws.com/static-loghome/media/main-level_8542_2021-11-11_13-56.jpg">
							<img src='/assets/img/cache/main-level_8542_2021-11-11_13-56-1280x720.jpg' class="img-responsive" alt="main-level_8542_2021-11-11_13-56" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><br data-mce-bogus="1"></p>
						</div>
					</div>
				
					<div id="carousel-276192-slide-1" class="item " role="tabpanel" title="Upper_8542_2021-11-11_13-56" aria-label="Upper_8542_2021-11-11_13-56">
						<a href="https://s3.amazonaws.com/static-loghome/media/Upper_8542_2021-11-11_13-56.jpg">
							<img src='/assets/img/cache/Upper_8542_2021-11-11_13-56-1280x720.jpg' class="img-responsive" alt="Upper_8542_2021-11-11_13-56" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><br data-mce-bogus="1"></p>
						</div>
					</div>
				
			</div>
			<a class="left carousel-control" href="#276192" role="button" data-slide="prev" rel="prev" aria-label="Previous Slide">
				<span class="icon-prev" role="img" aria-hidden="true"></span>
				<span class="sr-only">Previous</span>
			</a>
			<a class="right carousel-control" href="#276192" role="button" data-slide="next" rel="next" aria-label="Next Slide">
				<span class="icon-next" role="img" aria-hidden="true"></span>
				<span class="sr-only">Next</span>
			</a>
		</div>
		<div class="carousel-text" style="padding: 10px 0px;">
			<p><br data-mce-bogus="1"></p>
		</div>
		<script>
			$('#276192').on('slid.bs.carousel', function() {
		        let elmt = $(this);
				elmt.next('.carousel-text').html(elmt.find('.item.active .hidden-carousel-text').html());
			});
		</script>
		<div class="carousel-thumbnails" role="tablist">
			
				<div data-target="#276192" data-slide-to="0" class="active" role="tab" aria-controls="carousel-276192-slide-0" tabindex="0" aria-label="Go to slide 0" title="main-level_8542_2021-11-11_13-56" aria-label="main-level_8542_2021-11-11_13-56" style="background-image: url('/assets/img/cache/main-level_8542_2021-11-11_13-56-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#276192" data-slide-to="1" class="" role="tab" aria-controls="carousel-276192-slide-1" tabindex="0" aria-label="Go to slide 1" title="Upper_8542_2021-11-11_13-56" aria-label="Upper_8542_2021-11-11_13-56" style="background-image: url('/assets/img/cache/Upper_8542_2021-11-11_13-56-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
		</div>
	
</div>
<div class="readonly">&nbsp;</div>
<div class="readonly"><strong>Square Footage:</strong> 2,000<br><strong>Bedrooms:</strong> 2</div>
<div class="readonly"><strong>Baths:</strong> 2 full<br><strong>Log Provider:</strong> <a href="https://www.applog.com/" target="_blank" rel="noopener">Appalachian Log Structures</a></div>
<div class="readonly">&nbsp;</div>
<div class="readonly">&nbsp;</div>
<div class="readonly"><em>See also: <a href="https://www.loghome.com/articles/how-to-customize-a-stock-plan" target="_blank" rel="noopener">How to Customize a Stock Plan</a></em><br><br></div>
</div>
					</div>
					
				</div>
			</div>
		</div>
		
		
		<div aria-label="Interactive Diagrams" style="margin: 10px 0px;">
			
				
			
		</div>
		<hr role="none" aria-hidden="true" />
		<div class="row" aria-label="Pagination and Toggle Favorite Button">
			<div style="text-align:center;">
				

	
		<a href="" class="favorite large-favorite button" data-model="article" data-instance="297028" role="button" aria-label="Toggle Favorite">
			<span role="img" aria-label="Star" aria-hidden="true">&#9733;</span> <span class="favorite-button-text"></span>
		</a>
	

			</div>
			<div class="col-md-12 pagination" aria-label="Pagination" style="padding-left:0px;padding-right:0px;">
				<a class="previous" href="/articles/previous?category=2129" rel="prev nofollow">
					<button>&lt; Previous Article</button>
				</a>
				<a class="next" href="/articles/next?category=2129" rel="next nofollow">
					<button>Next Article &gt;</button>
				</a>
			</div>
		</div>
		<div class="row" aria-label="Related Articles" style="margin-top: 20px;">
			
				<a href="/articles/a-hilltop-home-in-the-great-smoky-mountains" class="col-md-4" title="A Hilltop Home in the Great Smoky Mountains" aria-label="A Hilltop Home in the Great Smoky Mountains" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<figure>
						<div style="height:140px;">
							<img src="/assets/img/cache/alarka-10_8542_2021-11-11_15-18-256x288.jpg" alt="alarka-10_8542_2021-11-11_15-18" decoding="async" importance="low" loading="lazy" />
						</div>
						<figcaption style="height:60px;overflow:hidden;text-overflow: ellipsis;">
							<b>A Hilltop Home in the Great Smoky Mountains</b>
						</figcaption>
					</figure>
				</a>
			
				<a href="/articles/tennessee-log-home-haven-on-the-hill" class="col-md-4" title="This Tennessee Log Home Was Made for Family Life" aria-label="This Tennessee Log Home Was Made for Family Life" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<figure>
						<div style="height:140px;">
							<img src="/assets/img/cache/Diamond-House-029_TNPC-2_8542_2021-11-05_10-29-256x288.jpg" alt="Diamond-House-029_TNPC-2_8542_2021-11-05_10-29" decoding="async" importance="low" loading="lazy" />
						</div>
						<figcaption style="height:60px;overflow:hidden;text-overflow: ellipsis;">
							<b>This Tennessee Log Home Was Made for Family Life</b>
						</figcaption>
					</figure>
				</a>
			
				<a href="/articles/a-contemporary-cabin-with-classic-style" class="col-md-4" title="How a Contemporary Log Home Pulls Off Classic Cabin Style" aria-label="How a Contemporary Log Home Pulls Off Classic Cabin Style" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<figure>
						<div style="height:140px;">
							<img src="/assets/img/cache/Exterior-Front_8542_2021-09-14_15-30-256x288.jpg" alt="Exterior-Front_8542_2021-09-14_15-30" decoding="async" importance="low" loading="lazy" />
						</div>
						<figcaption style="height:60px;overflow:hidden;text-overflow: ellipsis;">
							<b>How a Contemporary Log Home Pulls Off Classic C...</b>
						</figcaption>
					</figure>
				</a>
			
				<a href="/articles/reader-spotlight-120-year-old-cabin-restoration" class="col-md-4" title="Reader Spotlight: The Restoration of a Century-Old Cabin" aria-label="Reader Spotlight: The Restoration of a Century-Old Cabin" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<figure>
						<div style="height:140px;">
							<img src="/assets/img/cache/IMG_8423a_8542_2021-08-12_10-07-256x288.jpg" alt="IMG_8423a_8542_2021-08-12_10-07" decoding="async" importance="low" loading="lazy" />
						</div>
						<figcaption style="height:60px;overflow:hidden;text-overflow: ellipsis;">
							<b>Reader Spotlight: The Restoration of a Century-...</b>
						</figcaption>
					</figure>
				</a>
			
				<a href="/articles/fence-lake-log-home-tomahawk" class="col-md-4" title="A Log Home for Full-Time Lake Life" aria-label="A Log Home for Full-Time Lake Life" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<figure>
						<div style="height:140px;">
							<img src="/assets/img/cache/26000pennies_SandersonPhotography_copyright_50_8542_2021-08-04_10-24-256x288.jpg" alt="26000pennies_SandersonPhotography_copyright_50_8542_2021-08-04_10-24" decoding="async" importance="low" loading="lazy" />
						</div>
						<figcaption style="height:60px;overflow:hidden;text-overflow: ellipsis;">
							<b>A Log Home for Full-Time Lake Life</b>
						</figcaption>
					</figure>
				</a>
			
				<a href="/articles/sothebys-santa-fe-dream-log-cabin" class="col-md-4" title="This Dream Cabin Is a Master Class in Mixing Styles" aria-label="This Dream Cabin Is a Master Class in Mixing Styles" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<figure>
						<div style="height:140px;">
							<img src="/assets/img/cache/0568503(4)_8542_2021-07-28_11-15-256x288.jpg" alt="0568503(4)_8542_2021-07-28_11-15" decoding="async" importance="low" loading="lazy" />
						</div>
						<figcaption style="height:60px;overflow:hidden;text-overflow: ellipsis;">
							<b>This Dream Cabin Is a Master Class in Mixing St...</b>
						</figcaption>
					</figure>
				</a>
			
		</div>
	</article>

							</main>
							<hr />
							
	
		<style>#main-product-recommendations-box {
	width: 100%;
	max-width: none;
	text-align: center;
	font-family: sans-serif;
	margin: 0px;
}
#main-product-recommendations-box > h2 {
	background-color: #005826;
	background-repeat: no-repeat;
	background-size: cover;
	background-position: center;
	border-bottom: none;
	color: white;
	font-weight: bold;
	height: 60px;
	line-height: 60px;
	text-align: center;
	font-size: 24px;
}
#main-product-recommendations-box > p {
	margin: 16px;
}
#main-product-recommendations {
	display: flex;
	flex-direction: row;
	flex-wrap: wrap;
	justify-content: center;
	align-items: flex-start;
	align-content: flex-start;
}
#main-product-recommendations > a.product-recommendation {
	vertical-align: top;
	display:flex;
	flex-direction:column;
	flex-wrap:nowrap;
	justify-content:center;
	align-items:center;
	align-content: center;
	width: 150px;
	/* height:230px; */
	text-align: center;
	margin: 20px 40px;
	overflow: hidden;
	padding: 5px;
	font-size: 15px;
	text-decoration: none;
	color: black;
}
#main-product-recommendations >  a.product-recommendation > div:first-child {
	background-size: contain;
	background-position: center;
	background-repeat: no-repeat;
	height: 160px;
	width: 100%;
}
#main-product-recommendations >  a.product-recommendation > b {
	display: block;
	margin: 5px 0px;
	min-height: 20px;
	overflow: hidden;
}
#main-product-recommendations > a.product-recommendation > div:last-child {
	margin: 5px 0px;
	color: white;
	padding: 10px 10px;
	background-color: #005826;
}</style><div id="main-product-recommendations-box">
	<h2>Editor's Picks</h2>
	<p>
		All products featured are carefully reviewed and selected by our editors. As an Amazon Associate, we earn a commission from qualifying purchases.
	</p>
	<div id="main-product-recommendations">
		
			<a class="product-recommendation" target="_blank" href="https://www.amazon.com/gp/offer-listing/1423652460/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=1423652460&amp;linkCode=am2&amp;tag=activeinterest-homebuilding--20&amp;linkId=32021647dadb56c883cfbb355056e582" data-zone-id="70" data-product-id="668">
				<div style="background-image: url('https://cached-recommendations.ahpc.us/redirect/?url=aHR0cHM6Ly93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9fZW5jb2Rpbmc9VVRGOCZNYXJrZXRQbGFjZT1VUyZBU0lOPTE0MjM2NTI0NjAmU2VydmljZVZlcnNpb249MjAwNzA4MjImSUQ9QXNpbkltYWdlJldTPTEmRm9ybWF0PV9TTDE2MF8mdGFnPWFjdGl2ZWludGVyZXN0LWhvbWVidWlsZGluZy0tMjA%3D&amp;password_hash=%242b%2412%242lsIfGYzww8iPJcEyRURheFe824ha2PuvesElgwcqF2W6LlFN3rt6');">
				</div>
				<img src="https://ir-na.amazon-adsystem.com/e/ir?t=activeinterest-homebuilding--20&amp;l=am2&amp;o=1&amp;a=1423652460" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
				<b>Cabin Style</b>
				<div>
					Shop now at Amazon.com
				</div>
			</a>
		
			<a class="product-recommendation" target="_blank" href="https://www.amazon.com/gp/offer-listing/0764330136/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0764330136&amp;linkCode=am2&amp;tag=activeinterest-homebuilding--20&amp;linkId=d63b1e3e23dbe440e47b537bd2f4579c" data-zone-id="70" data-product-id="672">
				<div style="background-image: url('https://cached-recommendations.ahpc.us/redirect/?url=aHR0cHM6Ly93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9fZW5jb2Rpbmc9VVRGOCZNYXJrZXRQbGFjZT1VUyZBU0lOPTA3NjQzMzAxMzYmU2VydmljZVZlcnNpb249MjAwNzA4MjImSUQ9QXNpbkltYWdlJldTPTEmRm9ybWF0PV9TTDE2MF8mdGFnPWFjdGl2ZWludGVyZXN0LWhvbWVidWlsZGluZy0tMjA%3D&amp;password_hash=%242b%2412%242Trk9aSGvJB6MiiQ99DB%2FudFVHk2mILF5OcFCZwUxdgQ3q3iiaNlC');">
				</div>
				<img src="https://ir-na.amazon-adsystem.com/e/ir?t=activeinterest-homebuilding--20&amp;l=am2&amp;o=1&amp;a=0764330136" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
				<b>Log Cabins: Past and Present</b>
				<div>
					Shop now at Amazon.com
				</div>
			</a>
		
			<a class="product-recommendation" target="_blank" href="https://www.amazon.com/gp/product/B005FJZQ28/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B005FJZQ28&amp;linkCode=as2&amp;tag=activeinterest-homebuilding--20&amp;linkId=4eeb3994af199e54facff77383b0ea3f" data-zone-id="70" data-product-id="671">
				<div style="background-image: url('https://cached-recommendations.ahpc.us/redirect/?url=aHR0cHM6Ly93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9fZW5jb2Rpbmc9VVRGOCZNYXJrZXRQbGFjZT1VUyZBU0lOPUIwMDVGSlpRMjgmU2VydmljZVZlcnNpb249MjAwNzA4MjImSUQ9QXNpbkltYWdlJldTPTEmRm9ybWF0PV9TTDI1MF8mdGFnPWFjdGl2ZWludGVyZXN0LWhvbWVidWlsZGluZy0tMjA%3D&amp;password_hash=%242b%2412%24K9hvsMGWy60r24EG3ElQ4ezU7zornPw4x%2FmS3jrWUxD8FI0FNt%2FmK');">
				</div>
				<img src="https://ir-na.amazon-adsystem.com/e/ir?t=activeinterest-homebuilding--20&amp;l=am2&amp;o=1&amp;a=B005FJZQ28" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
				<b>Outdoor Rock Speaker Pair</b>
				<div>
					Shop now at Amazon.com
				</div>
			</a>
		
			<a class="product-recommendation" target="_blank" href="https://www.amazon.com/gp/product/B00J2WZ6S8/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B00J2WZ6S8&amp;linkCode=as2&amp;tag=activeinterest-homebuilding--20&amp;linkId=223d3843201532382aa1631f63508a35" data-zone-id="70" data-product-id="675">
				<div style="background-image: url('https://cached-recommendations.ahpc.us/redirect/?url=aHR0cHM6Ly93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9fZW5jb2Rpbmc9VVRGOCZNYXJrZXRQbGFjZT1VUyZBU0lOPUIwMEoyV1o2UzgmU2VydmljZVZlcnNpb249MjAwNzA4MjImSUQ9QXNpbkltYWdlJldTPTEmRm9ybWF0PV9TTDI1MF8mdGFnPWFjdGl2ZWludGVyZXN0LWhvbWVidWlsZGluZy0tMjA%3D&amp;password_hash=%242b%2412%24AcnaRdxPUPl14ZlJhycwpuLus2dIq7DIxDwKcjNS8KjIhglWGXaBC');">
				</div>
				<img src="https://ir-na.amazon-adsystem.com/e/ir?t=activeinterest-homebuilding--20&amp;l=am2&amp;o=1&amp;a=B00J2WZ6S8" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
				<b>Portable Suitcase Grill</b>
				<div>
					Shop now at Amazon.com
				</div>
			</a>
		
	</div>
</div>
	

							<a id="big-circ" href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897" aria-label="Magazine Ad">
								<img src="" data-src="/assets/img/cache/circ-bottom-lhl-2020-2-845x481.jpg" alt="Subscribe Now + Get 2 Free Gifts!" decoding="async" importance="low" loading="lazy" style="margin: 0 auto;" />
							</a>
						</div>
						
							<aside id="sidebar" class="col-md-5 col-lg-4">
								
                                    
                                    
									
	
		<nav id='navigation-tree' class='ptsans' aria-label='Sidebar Navigation'><div class='navigation-level'><a href='/articles/category/home-tours' class='navigation-level-content'><div style='font-weight:bold;text-decoration:underline;'>Home Tours and Log Home Photos</div><div role='img' aria-label='Arrow Down' style='display:inline-block;'>&#9660;</div></a><div class='navigation-level'><a href='/articles/category/ranch-homes' class='navigation-level-content'><div style=''>Ranch Homes</div></a></div><div class='navigation-level'><a href='/articles/category/small-log-cabins' class='navigation-level-content'><div style=''>Log Cabins</div></a></div><div class='navigation-level'><a href='/articles/category/tiny-houses' class='navigation-level-content'><div style=''>Tiny Log Homes</div></a></div><div class='navigation-level'><a href='/articles/category/hybrid' class='navigation-level-content'><div style=''>Hybrid Log Homes</div></a></div><div class='navigation-level'><a href='/articles/category/waterfront-homes' class='navigation-level-content'><div style=''>Waterfront Log Homes</div></a></div><div class='navigation-level'><a href='/articles/category/mountain-homes' class='navigation-level-content'><div style=''>Mountain Log Homes</div></a></div><div class='navigation-level'><a href='/articles/category/western-style' class='navigation-level-content'><div style=''>Western & Cowboy Style</div></a></div><div class='navigation-level'><a href='/articles/category/modern-log-homes' class='navigation-level-content'><div style=''>Modern Log Homes</div></a></div><div class='navigation-level'><a href='/articles/category/luxury-homes' class='navigation-level-content'><div style=''>Luxury Log Homes</div></a></div><div class='navigation-level'><a href='/articles/category/lodge-homes' class='navigation-level-content'><div style=''>Lodge Homes</div></a></div><div class='navigation-level'><a href='/articles/category/midwestern-homes' class='navigation-level-content'><div style=''>Midwestern Log Homes</div></a></div><div class='navigation-level'><a href='/articles/category/southern' class='navigation-level-content'><div style=''>Southern Log Homes</div></a></div><div class='navigation-level'><a href='/articles/category/home-of-the-year' class='navigation-level-content'><div style=''>Best Homes of the Year Winners</div><div role='img' aria-label='Arrow Right' style='display:inline-block;'>&#9654;</div></a></div><div class='navigation-level'><a href='/articles/category/log-home-resorts' class='navigation-level-content'><div style=''>Log home resorts</div></a></div><div class='navigation-level'><a href='/articles/category/historical-homes' class='navigation-level-content'><div style=''>Historic Cabins</div></a></div><div class='navigation-level'><a href='/articles/category/reader-spotlight-homes' class='navigation-level-content'><div style=''>Reader Spotlight</div></a></div></div><div class='navigation-level'><a href='/articles/category/maintenance' class='navigation-level-content'><div style=''>Log Home Maintenance</div><div role='img' aria-label='Arrow Right' style='display:inline-block;'>&#9654;</div></a></div><div class='navigation-level'><a href='/articles/category/plan-log-home' class='navigation-level-content'><div style=''>Plan</div><div role='img' aria-label='Arrow Right' style='display:inline-block;'>&#9654;</div></a></div><div class='navigation-level'><a href='/articles/category/design' class='navigation-level-content'><div style=''>Design</div><div role='img' aria-label='Arrow Right' style='display:inline-block;'>&#9654;</div></a></div><div class='navigation-level'><a href='/articles/category/build' class='navigation-level-content'><div style=''>Build</div><div role='img' aria-label='Arrow Right' style='display:inline-block;'>&#9654;</div></a></div></nav>
	

									<a href="https://hs.loghome.com/submit-a-free-listing" title="Get Your Company Listed.  Sign up now for free." aria-label="Get Your Company Listed.  Sign up now for free." style="display:block;width:300px;vertical-align:top;text-align:center;color:white;font-family:Raleway;text-decoration:none;text-transform:uppercase;margin-bottom:20px;">
	<img src="https://s3.amazonaws.com/static-loghome/media/get-your-company-listed-LHL.jpg" title="Get Your Company Listed.  Sign up now for free." alt="Get Your Company Listed.  Sign up now for free." aria-label="Get Your Company Listed.  Sign up now for free." />
</a>

<a href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897" title="Subscribe now + get 2 free gifts!" aria-label="Subscribe now + get 2 free gifts!" style="display:block;width:300px;vertical-align:top;text-align:center;color:white;font-family:Raleway;text-decoration:none;text-transform:uppercase;margin-bottom:20px;">
	<img src="https://s3.amazonaws.com/static-loghome/media/subscribe-header-2020.jpg" data-src="https://s3.amazonaws.com/static-loghome/media/subscribe-header-2020.jpg" title="Subscribe now + get 2 free gifts!" alt="Subscribe now + get 2 free gifts!" aria-label="Subscribe now + get 2 free gifts!" />
</a>





<a href="/magazine/newsletter/" title="Get Our Newsletters: Floor Plans, Home Tours, Expert Advice, Events. Sign Up Now!" aria-label="Get Our Newsletters: Floor Plans, Home Tours, Expert Advice, Events. Sign Up Now!" style="display:block;margin-bottom:20px;width:300px;">
	<img src="/assets/img/loghome/newsletter.jpg" data-src="/assets/img/loghome/newsletter.jpg" title="Get Our Newsletters: Floor Plans, Home Tours, Expert Advice, Events. Sign Up Now!" alt="Get Our Newsletters: Floor Plans, Home Tours, Expert Advice, Events. Sign Up Now!" aria-label="Get Our Newsletters: Floor Plans, Home Tours, Expert Advice, Events. Sign Up Now!" style="width:300px;" />
</a>

<a href="https://www.permachink.com/" title="Permachink Systems, Inc.: Your Wood Care Resource" aria-label="Permachink Systems, Inc.: Your Wood Care Resource" style="display:block;width:300px;margin-bottom:20px;">
	<img src="/assets/img/global/perma-chink-logo.png" title="Permachink Systems, Inc.: Your Wood Care Resource" alt="Permachink Systems, Inc.: Your Wood Care Resource" aria-label="Permachink Systems, Inc.: Your Wood Care Resource" />
</a>

<a href="http://www.thelogandtimbershow.com/" title="The Log and Timber Home Show" aria-label="The Log and Timber Home Show" style="display:block;width:300px;margin-bottom:20px;text-align:center;">
	<img src="https://s3.amazonaws.com/static-loghome/media/WebAd_300x250.jpg" data-src="https://s3.amazonaws.com/static-loghome/media/WebAd_300x250.jpg" title="The Log and Timber Home Show" alt="The Log and Timber Home Show" aria-label="The Log and Timber Home Show" style="display:inline-block;" />
</a>
									
										
											
		<div id='sidebar-ad-1' data-key='sidebar_ad_1' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
										
										
											
		<div id='sidebar-ad-2' data-key='sidebar_ad_2' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
										
										
											
		<div id='sidebar-ad-3' data-key='sidebar_ad_3' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
										
									
									
	

								
							</aside>
						
					</div>
				</div>
			</div>
			


	<hr role="none" aria-hidden="true" />
	<aside class="row" aria-label="DFP Ad">
		<div class="col-md-10 col-md-offset-1">
			<div style="text-align:center;">
				<div style="display:inline-block;margin: 5px 0px;">
					
		<div id='footer-ad' data-key='footer_ad' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
				</div>
			</div>
		</div>
	</aside>
	
	<footer class="row" aria-label="Footer">
		<nav class="col-md-12" style="border-top: 4px solid #005826;border-bottom:1px solid #999;">
			<ul>
				<li><a href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897">Print Subscriptions</a></li>
				
					<li><a href="/magazine/digital/">Digital Editions</a></li>
				
				<li><a href="https://my.loghome.com/servlet/ConvertibleGateway?cds_mag_code=LHL&amp;cds_page_id=227904">Give a Gift</a></li>
				<li><a href="/magazine/subscription-services/">Subscription Services</a></li>
				<li><a href="http://thelogandtimberhomeshow.com/">Shows &amp; University</a></li>
				<li><a href="/magazine/newsletter/">Newsletter</a></li>
				<li><a href="https://marketplace.aimmedia.com/brand/log-home-living/">Advertising Information</a></li>
				<li><a href="https://hs.loghome.com/download-our-media-kit">Download Media Kit</a></li>
				<li><a href="/privacy-policy/">Privacy Policy</a></li>
				<li><a href="https://careers.aimmedia.com/">Careers</a></li>
				<li><a href="/articles/article/contact-us/">Contact Us</a></li>
			</ul>
		</nav>
		<address class="col-md-12 atomic-narration">
			&copy; Copyright <time datetime="2021">2021</a> Home Group, a division of Active Interest Media. All Rights Reserved.<br />
			5720 Flatiron Parkway, Boulder, CO 80301
		</address>
	</footer>

		</div>
		


	<aside id="sticky-footer" aria-label="DFP Fixed Footer Ad">
		
		<div id='sticky-footer-ad' data-key='sticky_footer_ad' class="doubleclick-ad" style=''>
		</div>
	
		<div id="close-sticky-footer" role="button" aria-label="Close" tabindex="0">&#10006;</div>
	</aside>
	<style>
		#sticky-footer {
			background-color: lightgray;
			margin:0px auto;
			position:fixed;
			bottom:0px;
			width:100%;
			text-align: center;
			height: 90px;
		}
		#sticky-footer-ad {
			margin: 0 auto;
		}
		#close-sticky-footer {
			position: absolute;
			top: 0px;
			right: 0px;
			width: 30px;
			height: 30px;
			line-height: 30px;
			padding: 0px;
			background-color: black;
			color: white;
			text-align: center;
			font-size: 18px;
			font-size: max(12px, min(38px, 1.059rem));
			font-weight:bold;
			cursor: pointer;
		}
	</style>

		

	<div id="success-message" class="popup" role="dialog" aria-modal="true" style="display:none;position:fixed;left:0px;top:0px;width:100%;height:100%;box-sizing: border-box;text-align: center;vertical-align: middle;z-index:1000;">
		<div class="grayness close-popup" role="button" aria-label="Close" aria-controls="success-message" style="position:absolute;left:0px;top:0px;width:100%;height:100%;background-color:rgba(100, 100, 100, .5);">
		</div>
		<div id="success">
			<div style="display:block;width:100%;position:absolute;top:-25%;height:50%;text-align:center;">
				<img src="/assets/img/loghome/success-check.png" alt="Checkmark" style="position:relative;height:100%;" />
			</div>
			<div style="height:25%;">
			</div>
			<div style="font-size:3.14em;color:#FF6C00;font-family:Enriqueta;">
				Success
			</div>
			<div style="font-size:1em;font-family:Enriqueta;">
				Check your inbox for an email
			</div>
			<div style="font-size:1em;font-family:Enriqueta;margin-bottom:5px;">
				<b>Happy Reading!</b>
			</div>
			<button class="close-popup" role="button" aria-label="Close" aria-controls="success-message" style="width:90%;min-width:0px;max-width:260px;height:42px;font-family:Roboto;font-size:.86em;color:white;background-color:#FF6C00;margin: 0 auto;">
				BACK TO WEBSITE
			</button>
		</div>
	</div>
	<style>
		#success {
			display:block;
			position:absolute;
			left:50%;
			top:50%;
			width:50%;
			height:50%;
			min-width:200px;
			min-height:200px;
			max-width:697px;
			max-height:538px;
			transform: translate(-50%, -50%);
			background-color:white;
			box-sizing: border-box;
			vertical-align:middle;
			text-align: center;
			font-size:29.17px;
			font-size:3vh;
			padding:5px;
		}
		@media (min-height: 585px) and (max-width: 500px) {
			#success {
				font-size: 4vw;
			}
		}
	</style>

		<!-- blueimp lightbox -->
		<div id="blueimp-gallery" class="blueimp-gallery blueimp-gallery-controls" role="none" aria-hidden="true" aria-label="Blueimp Gallery Controls">
		    <div class="slides"></div>
		    <h3 class="title"></h3>
		    <a class="prev">‹</a>
		    <a class="next">›</a>
		    <a class="close">×</a>
		    <a class="play-pause"></a>
		    <ol class="indicator"></ol>
		</div>

		
			
		<div id='popup-ad' data-key='popup_ad' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
		
	</body>

	
		<script src='/assets/js/cache/5a9de1b14.js' type='text/javascript'  ></script>
	

	<!-- Page-Specific Custom Javascript -->
	
	

	
		<!-- <script type="text/javascript" src="//s.skimresources.com/js/82713X1570759.skimlinks.js"></script> -->

		<!-- Google DoubleClick -->
		
			<script>

				var dfp_ads = JSON.parse('{"sidebar_ad_1": {"id": "/7222/Log_Home/300x250-1", "div_id": "sidebar-ad-1", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 300, "height": 250}}}, "sidebar_ad_2": {"id": "/7222/Log_Home/300x250-2", "div_id": "sidebar-ad-2", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 300, "height": 250}}}, "sidebar_ad_3": {"id": "/7222/Log_Home/300x600", "div_id": "sidebar-ad-3", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 300, "height": 600}}}, "header_ad": {"id": "/7222/Log_Home/728x90-1", "div_id": "header-ad", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 320, "height": 50}, "laptop": {"viewport_width": 980, "viewport_height": 200, "width": 728, "height": 90}}}, "footer_ad": {"id": "/7222/Log_Home/728x90-2", "div_id": "footer-ad", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 320, "height": 50}, "laptop": {"viewport_width": 980, "viewport_height": 200, "width": 728, "height": 90}}}, "sticky_footer_ad": {"id": "/7222/Log_Home/Sticky_Footer", "div_id": "sticky-footer-ad", "style": "", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 970, "height": 90}, "laptop": {"viewport_width": 980, "viewport_height": 200, "width": 728, "height": 90}, "phone": {"viewport_width": 640, "viewport_height": 200, "width": 320, "height": 50}}}, "popup_ad": {"id": "/7222/Log_Home/Pop_Up", "div_id": "popup-ad", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 550, "height": 480}}}}');

				for (var key in dfp_ads) {
					if (!dfp_ads.hasOwnProperty(key)) {
						continue;
					}
					dfp_ads[key]['sizes_array'] = [];
					for (var size in dfp_ads[key]["sizes"]) {
						dfp_ads[key]['sizes_array'].push([dfp_ads[key]["sizes"][size]['width'], dfp_ads[key]["sizes"][size]['height']]);
					}
				}


				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				googletag.cmd.push(function() {

					googletag.pubads().enableSingleRequest();
				    googletag.pubads().collapseEmptyDivs();
				    googletag.pubads().setTargeting('site', 'loghome.com');
				    
				    	googletag.pubads().setTargeting('pageid', 'article-297028');
				    
				    
				    	googletag.pubads().setTargeting('category', ['articles','home-tours']);
				    
				    
				    	googletag.pubads().setTargeting('tag', ['']);
				    

				    googletag.enableServices();

					$(".doubleclick-ad").each(function() {
						var dfp_ad = dfp_ads[$(this).data("key")];
						var slot = googletag.defineSlot(dfp_ad['id'], dfp_ad['sizes_array'], dfp_ad["div_id"]);
						slot.addService(googletag.pubads());
						var mapping = googletag.sizeMapping();
						for (var size in dfp_ad["sizes"]) {
							mapping.addSize([dfp_ad["sizes"][size]['viewport_width'], dfp_ad["sizes"][size]['viewport_height']], [dfp_ad["sizes"][size]['width'], dfp_ad["sizes"][size]['height']]);
						}
						mapping = mapping.build();
						slot.defineSizeMapping(mapping);
						googletag.display(dfp_ad['div_id']);
					});

				});

			</script>
		
	

</html>