
<!DOCTYPE html>
<html lang="en">
	<head>

		


	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="author" content="Active Interest Media">
	<meta property="og:locale" content="en_US">
	<meta http-equiv="Cache-Control" content="public, max-age=86400" />
	<meta http-equiv="content-language" content="en-US" />
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta name="google-site-verification" content="03tISYan6yCPCcHqwYCZDh-7JJWzLNiVyyG1nwFNS2I" />
	<meta property="fb:app_id" content="966242223397117" />
	<link rel='icon' type='image/ico' href="/assets/img/loghome/global/favicon.ico">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">

	
		<meta name="p:domain_verify" content="2785df4f1a2a453b8aae774ad4282e65">
	

	
		<link rel="shortcut icon"  href="/assets/img/loghome/icons/log-favicon.png"  type="image/x-icon" >
	
		<link rel="apple-touch-icon-precomposed"  href="/assets/img/loghome/icons/log-iphone-icon.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="114x114"  href="/assets/img/loghome/icons/log-iphone-retina.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="72x72"  href="/assets/img/loghome/icons/log-ipad-icon.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="144x144"  href="/assets/img/loghome/icons/log-ipad-retina.png" >
	

	<link href='/assets/css/cache/85813bfa0.css' rel='stylesheet'>

	<style>
		a {
			color: #005826;
		}
		input[type="submit"], button, .button {
			background-color: #005826;
		}
		ul.flex-direction-nav a::before {
			content: url('/assets/img/loghome/flexslider-arrow-left.png');
		}
		ul.flex-direction-nav a.flex-next::before {
			content: url('/assets/img/loghome/flexslider-arrow-right.png');
		}
		.icon-prev::before {
			content: url('/assets/img/loghome/flexslider-arrow-left.png');
		}
		.icon-next::before {
			content: url('/assets/img/loghome/flexslider-arrow-right.png');
		}
	</style>

	<script src="/assets/js/jquery-3.1.1.min.js"></script>
	<script src="https://images.ahpc.us/api/js/script.js"></script>  <!--script for revive templates-->





<script>
	var request = {};
	var user = {};
</script>  <!-- Page-Specific Custom Styles -->

		
	<title>The 2019 Best Log and Timber Homes Winners – Individual Rooms</title>


		
	<meta property="og:type" content="article" />
    <meta property="og:title" content="The 2019 Best Log and Timber Homes Winners – Individual Rooms" />
    <meta property="og:description" content="" />
    <meta property="og:url" content="https://loghome.com/articles/2019-best-of-winners" />
    <link rel="canonical" href="https://loghome.com/articles/2019-best-of-winners">
    <meta property="og:image" content="https://s3.amazonaws.com/static-loghome/media/LHM19_Landingpage_300x300Supplementals_1.jpg" />
    <meta property="og:site_name" content="loghome.com" />
    <meta property="article:published_time" content="2020-12-09" />
    <meta property="article:author" content="" />
    <meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@LogHome_Living" />


		
	<meta name="description" content="The Winning Spaces of Our 2019 “Readers Choice” Contest">


		
	<meta name="keywords" content=",,">


		
			<!--video.js-->
<script>
	var autostart = false;
</script>
<script>
	if (typeof videojs !== 'undefined') {
		videojs.options.flash.swf = "/assets/flash/video-js.swf";
	}
</script>
		

		<!-- Page-Specific Custom Styles -->
		
	<link href="/assets/css/articles.css" rel="stylesheet" media="screen">

	</head>
	<body>
		
<aside id="accessibility-link-container" style="z-index:1;">
	<a href="/accessibility/" class="fas fa-universal-access" aria-label="Accessibility Settings" title="Accessibility Settings" aria-description="Change the font size and contrast of the site." tabindex="0" style="text-decoration:none;color:#005826;">
	</a>
</aside>

		<!-- include "inc/exit_intent.html" -->
		<div id="fb-root" role="none" aria-hidden="true"></div>

		
	<div id="admin-bar" role="none" aria-hidden="true" style="display: none;">
		<ul>
			<li><a href="/admin/articles/article/296731/">Edit Page</a></li>
			
				| <li><a href="/articles/article/296731/revisit/">Bad (generic)</a></li>
				| <li><a href="/articles/article/296731/revisit/?formatting=False">Bad (formatting)</a></li>
				| <li><a href="/articles/article/296731/revisit/?editorial=False">Bad (editorial)</a></li>
				
					| <li><div class="status-circle red" title="This article is public but is marked as having problems."></div></li>
				
			
		</ul>
	</div>


		
<section id="mobile-top" class="container affix visible-xs" aria-label="Mobile Top Menu" style="background-color: #005826;">
	<div class="row">
		<div class="col-md-12" style="padding:0px;text-align:center;">
			<div id="mobile-search-container" aria-label="Mobile Search Container">
				<div id="mobile-search-toggle" onclick="toggle($('#mobile-search'));" aria-label="Toggle Mobile Search Form" aria-controls="mobile-search">&#128269;</div>
				<form id="mobile-search" action="/search/" method="GET" rel="search" aria-label="Mobile Search Form" style="background-color:#005826;">
					<label for="mobile-search-query-input" style="display:none;">Search Query</label>
					<input id="mobile-search-query-input" type="text" name="keywords" placeholder="SEARCH" value="" aria-label="Search Query" style="width:70%;">
					<input class="short-button" type="submit" value="Go" style="width:10%;min-width:50px;" />
				</form>
			</div>
			<div id="mobile-signin-container" aria-label="Signin/Signout">
				<a href=""></a>
			</div>
			<div id="mobile-nav-container" aria-label="Mobile Nav">
				<div id="mobile-nav-toggle" onclick="toggle($('#mobile-nav'));" aria-label="Toggle Mobile Nav" aria-controls="mobile-nav">&#9776;</div>
				<nav id="mobile-nav" style="background-color:#005826;">
					<ul>
						<li>
							<a href="/">
								Home
							</a>
						</li>
						
							<li>
								<a href="/floorplans/" title="Floor Plans" aria-label="Floor Plans">
									
										Floor Plans
									
								</a>
							</li>
						
							<li>
								<a href="/companies/" title="Companies &amp; Products" aria-label="Companies &amp; Products">
									
										Companies &amp; Products
									
								</a>
							</li>
						
							<li>
								<a href="/articles/category/home-tours/" title="Home Tours" aria-label="Home Tours">
									
										Home Tours
									
								</a>
							</li>
						
							<li>
								<a href="/articles/category/plan-log-home/" title="Plan" aria-label="Plan">
									
										Plan
									
								</a>
							</li>
						
							<li>
								<a href="/articles/category/design/" title="Design" aria-label="Design">
									
										Design
									
								</a>
							</li>
						
							<li>
								<a href="/articles/category/build/" title="Build" aria-label="Build">
									
										Build
									
								</a>
							</li>
						
							<li>
								<a href="/articles/category/maintenance/" title="Maintenance" aria-label="Maintenance">
									
										Maintenance
									
								</a>
							</li>
						
							<li>
								<a href="/magazine/" title="Magazine" aria-label="Magazine">
									
										Magazine
									
								</a>
							</li>
						
					</ul>
				</nav>
			</div>
		</div>
	</div>
</section>

		<div class="container">
			
				<aside id="top-row" class="row" aria-label="Top Ad Row">
					<div class="col-md-10 col-lg-10 col-md-offset-1 col-lg-offset-1">
						<div class="row">
							
							<div class="col-md-12" style="margin-top:5px;">
								<div style="display:inline-block;">
									
										
											
		<div id='header-ad' data-key='header_ad' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
										
									
								</div>
							</div>
						</div>
					</div>
				</aside>
			
			

	<style>
		#dropdown-header {
			width: 100%;
			z-index: 10;
		}
		#dropdown-header-links a {
			display: inline-block;
			vertical-align: top;
			color: white;
			text-align: center;
			width: 114px;
			height: 100%;
			margin-left: 9px;
			text-decoration: none;
			font-size: 13px;
			font-size: max(12px, min(16px, 0.765rem));
			padding-top: 1px;
			padding-bottom: 1px;
			background-color: #185128;
		}
		#dropdown-header button {
			display: inline-block;
			font-size: 13px;
			font-size: max(12px, min(14px, 0.765rem));
			background-color: rgba(0,0,0,0);
			border: 1px solid white;
			border-radius: 3px;
			text-align: center;
			padding-top: 0px;
			padding-bottom: 0px;
			width: 138px;
			height: 22px;
			line-height: 22px;
			box-shadow: none;
			min-width: 0px;
		}
		#dropdown-header-collapsing-part > div:not(.hide-dropdown-header) {
			display: none;
		}
		.dropdown-menu-subscribe-list span {
			color: white;
		}
		@media (max-width: 928px) {
			#dropdown-header-collapsing-part {
				display: none;
			}
		}
		@media (max-width: 594px) {
			#dropdown-header-links-row {
				display: none;
			}
		}
	</style>
	<section id="dropdown-header" class="row" aria-label="Circulation Dropdown Header">
		<div class="col-xs-12" style="padding:0px;">
			<div id="dropdown-header-collapsing-part" class="row" style="display:none;background-color:#005826;color:white;height:250px;">
	<div id="dropdown-header-classes" class="col-sm-10 col-sm-offset-1" role="tabpanel" aria-label="Classes" style="display:block;padding: 20px 0px;text-align:center;height:100%;">
		<div class="row" style="height:100%;">
			<div class="col-md-6 col-sm-5 col-xs-4" style="height:100%;box-sizing:border-box;overflow:hidden;">
				<img src="/assets/img/global/log-and-timber-online.jpg" title="The Log and Timber University Online" alt="The Log and Timber University Online" style="display:inline-block;vertical-align:top;max-height:100%;" />
			</div>
			<nav class="col-md-6 col-sm-7 col-xs-8" style="text-align:left;">
				<b style="font-family:Prata;font-size:28px;">Log &amp; Timber University Online Classes</b><br />
				Learn how to go from thinking to living in the home of your dreams:
				<ul class="dropdown-menu-subscribe-list" style="font-size:18px;color:white;">
					<li>
						<a href="https://www.creativehomeclasses.com/courses/log-timber-university-planning-your-dream-home" style="color:white;">
							Plan Your Dream Home
						</a>
					</li>
					<li>
						<a href="https://www.creativehomeclasses.com/courses/log-timber-university-dream-and-design" style="color:white;">
							Dream and Design
						</a>
					</li>
				</ul>
				<a href="https://www.creativehomeclasses.com/">
					<button>LEARN MORE</button>
				</a>
			</nav>
		</div>
	</div>
	<div id="dropdown-header-subscribe" class="col-sm-10 col-sm-offset-1" role="tabpanel" aria-label="Subscription Links" style="padding-top:44px;">
		<div class="row">
			<div class="col-md-12" style="text-align:center;">
				<img src="/assets/img/loghome/dropdown-header-magazine-covers.png" alt="Magazine Cover" style="width:280px;display:inline-block;vertical-align:top;margin-left:27px;margin-right:27px;max-width:40%;" />
				<nav style="display:inline-block;vertical-align:top;text-align:left;">
					<span style="font-family:Prata;font-size:28px;">Subscribe to Log &amp; Timber Home Living</span>
					<ul class="dropdown-menu-subscribe-list" style="font-size:18px;color:white;">
						<li><a href="/magazine/subscribe/" style="color:white;">Get a Subscription</a></li>
						<li><a href="https://my.loghome.com/servlet/ConvertibleGateway?cds_mag_code=LHL&cds_page_id=227904" style="color:white;">Give a Gift</a></li>
						<li><a href="/magazine/subscription-services/" style="color:white;">Renew Your Subscription</a></li>
						<li><a href="/magazine/subscribe/" style="color:white;">Try a FREE Issue</a></li>
					</ul>
					<a href="/magazine/subscribe/" style="color:white;">
						<button>LEARN MORE</button>
					</a>
				</nav>
			</div>
		</div>
	</div>
	<div class="hide-dropdown-header" role="button" title="Close" aria-label="Close Dropdown Header" aria-controls="dropdown-header-collapsing-part" style="position:absolute;top:28px;right:28px;font-size:25px;line-height:25px;cursor:pointer;">
		✖
	</div>
</div>
<div id="dropdown-header-links-row" class="row" aria-label="Dropdown Header Tabs" style="min-height:22px;">
	<div class="col-sm-10 col-sm-offset-1" style="height:100%;">
		<div class="row" style="height:100%;">
			<div id="dropdown-header-links" class="col-md-12" role="tablist" style="text-align: left;height:100%;">
				<a href="https://www.creativehomeclasses.com/courses/log-timber-university" class="show-dropdown-header" data-id="dropdown-header-classes" role="tab" aria-controls="dropdown-header-classes" style="background-color:#005826;">
					CLASSES
				</a>
				<a href="http://www.thelogandtimbershow.com/" data-id="dropdown-header-shows">
					EVENTS
				</a>
				<a href="/magazine/subscribe/" class="show-dropdown-header" data-id="dropdown-header-subscribe" role="tab" aria-controls="dropdown-header-subscribe" style="background-color: #005826;">
					SUBSCRIBE
				</a>
				<a href="https://my.loghome.com/servlet/CSGateway?cds_mag_code=LHL" data-id="dropdown-header-renew" style="background-color: #005826;">
					RENEW
				</a>
			</div>
		</div>
	</div>
</div>
		</div>
	</section>
	<script>
		$(document).ready(function() {

			$('.hide-dropdown-header').on('click', function(event) {
				event.preventDefault();
				$('#dropdown-header-collapsing-part').slideUp();
				setCookie('dropdown_header', false, 3650);
				$('#hrtohide').fadeIn()
			});

			$('.show-dropdown-header').on('click', function(event) {
				if ($(window).width() <= 928) {
					window.location.href = $(event.target).attr("href");
					return;
				}
				event.preventDefault();
				$('#dropdown-header-collapsing-part').slideDown();
				$(event.target).css("background-color", "#005826");
				$(event.target).siblings().css("background-color", "#005826");

				$('#dropdown-header-collapsing-part').children().not(document.getElementsByClassName('hide-dropdown-header')).hide();
				$('#dropdown-header-collapsing-part').children("#"+$(event.target).data('id')).show();
				$('#hrtohide').fadeOut()
			});

			// var dropdown_header = stringToBoolean(getCookie('dropdown_header'));
			// if ((dropdown_header || dropdown_header === null) && $(window).width() >= 768) {
			// 	$('#dropdown-header-collapsing-part').slideToggle();
			// }

		});
	</script>

			<hr id="hrtohide" role="none" aria-hidden="true" style='margin:0px;margin-top:0px;' />
			



<section class="row" aria-label="Header">
	<div class="col-sm-12">
		<div class="row" style="margin-top: 85px;margin-bottom: 20px;">
			<div class="col-md-4 mobile-remove" aria-label="Internal Ad">
				<div style="cursor: pointer;">
					<img src="https://images.ahpc.us/images/banner-490-59.png" alt="Loghome Circ Ad Top Left" title="Loghome Circ Ad Top Left" decoding="async" importance="low" loading="lazy" role="link" tabindex="0" style="width:100%;max-width:279px;max-height:156px;cursor: pointer;" />
				</div>
			</div>
			<div class="col-md-4" aria-label="Logo" style="text-align:center;">
				<a href="/" id="logo">
			        <img src="/assets/img/loghome/logo.svg" alt="Logo" onerror="this.onerror=null;this.src='/assets/img/loghome/logo.png';" />
			    </a>
			</div>
			<div class="col-md-4" aria-label="Search Form and Social Media Links" style="text-align:center;">
		        <form id="search" action="/search/" method="GET" class="hidden-xs" rel="search">
		        	<label for="header-search-query-input" style="display: none;">Search Query</label>
		            <input id="header-search-query-input" type="text" name="keywords" placeholder="SEARCH" value="" aria-label="Search Query">
		            <input class="short-button" type="submit" value="Submit" />
		        </form>
				<div id="social">
					<span style="color:#58595B;vertical-align:middle;line-height:30px;">FOLLOW US &gt;</span>
					<a href="https://www.facebook.com/loghomeliving/" class="social-share facebook fab fa-facebook-f" title="Facebook" aria-label="Facebook" style="color: #005826;font-size: 1.5em;font-size: max(12px, min(30px, 1.5em));padding-right: 5px;">
					</a>
					<a href="https://www.pinterest.com/loghomemagazine/" class="social-share pinterest fab fa-pinterest-p" title="Pinterest" aria-label="Pinterest" style="color: #005826;font-size: 1.5em;font-size: max(12px, min(30px, 1.5em));padding-right: 5px;">
					</a>
					<a href="https://twitter.com/LogHome_Living" class="social-share twitter fab fa-twitter" title="Twitter" aria-label="Twitter" style="color: #005826;font-size: 1.5em;font-size: max(12px, min(30px, 1.5em));padding-right: 5px;">
					</a>
					<a href="http://instagram.com/loghomeliving" class="social-share instagram fab fa-instagram" title="Instagram" aria-label="Instagram" style="color: #005826;font-size: 1.5em;font-size: max(12px, min(30px, 1.5em));padding-right: 5px;">
					</a>
				</div>
			</div>
		</div>
	</div>
</section>
			


	<section class="row" aria-label="Main Navigation" style="background-color: #444444;">
		<div class="col-sm-10 col-sm-offset-1">
			<nav class="hidden-xs">
				<ul>
					
						<li>
							<a href="/floorplans/" style=" color:white; background-color: transparent;">
								
									Floor Plans
								
							</a>
						</li>
					
						<li>
							<a href="/companies/" style=" color:white; background-color: transparent;">
								
									Companies &amp; Products
								
							</a>
						</li>
					
						<li>
							<a href="/articles/category/home-tours/" style=" color:white; background-color: transparent;">
								
									Home Tours
								
							</a>
						</li>
					
						<li>
							<a href="/articles/category/plan-log-home/" style=" color:white; background-color: transparent;">
								
									Plan
								
							</a>
						</li>
					
						<li>
							<a href="/articles/category/design/" style=" color:white; background-color: transparent;">
								
									Design
								
							</a>
						</li>
					
						<li>
							<a href="/articles/category/build/" style=" color:white; background-color: transparent;">
								
									Build
								
							</a>
						</li>
					
						<li>
							<a href="/articles/category/maintenance/" style=" color:white; background-color: transparent;">
								
									Maintenance
								
							</a>
						</li>
					
						<li>
							<a href="/magazine/" style=" color:white; background-color: transparent;">
								
									Magazine
								
							</a>
						</li>
					
					<li>
						<a href="/admin/" style="display: none;color: white; background-color: transparent;">
							Admin
						</a>
					</li>
				</ul>
			</nav>
		</div>
	</section>

			<section class="row" aria-label="Breadcrumbs and Account Links" style="background:#F5F5F5;margin-bottom:1px;">
				<div class="col-sm-10 col-sm-offset-1">
					<nav aria-label="Breadcrumbs" style="display:inline-block;float:left;">
						
	<ol class="breadcrumb">
		<li class="breadcrumb-item"><a href="/">Home</a></li>
		<li class="breadcrumb-item"><a href="/articles/">Articles</a></li>
		
		<li class="breadcrumb-item active"><a href="/articles/2019-best-of-winners">The Winning Spaces of Our 2019 “Readers Choice” Contest</a></li>
	</ol>

					</nav>
					<div id="welcome-back" class="hidden-xs" aria-label="Account Links" style="display:none;float:right;padding:8px 15px;color: #005826;">
						<span class="atomic-narration">
							<span role="img" aria-label="User Icon" style="color: #005826;">
								<i class="far fa-user" aria-label="User Icon"></i>
							</span> 
							<span>Welcome Back:</span> <span id="welcome-back-username"></span> |
						</span>
						<a href="" style="color:#005826;" data-toggle="popover" data-placement="left" data-trigger="hover"></a>
						<a href="" style="color:#005826;" data-toggle="popover" data-placement="left" data-trigger="hover"></a>
					</div>
				</div>
			</section>
			<div class="row" aria-label="Main Content">
				<div id="content-container" class="col-lg-12">
					<div class="row" aria-label="Top Content">
						<div class="col-md-12">
							
							
						</div>
					</div>
					<div class="row row-left" aria-label="Messages, Main Content, and Sidebar">
						<div class="col-md-7 col-lg-8" aria-label="Messages, Main Content, and Magazine Ad">
							
							<main>
								
	<article class="article">
		<div class="row" aria-label="Name and Excerpt">
			<div class="col-md-12">
				<h1 data-app="articles" data-model="Article" data-instance="296731" data-field="name" style="">
					The Winning Spaces of Our 2019 “Readers Choice” Contest
				</h1>
				
			</div>
		</div>
		<div class="row" aria-label="Carousel">
			<div class="col-md-12">
				
					
				
				<aside style="text-align:center;">
					<!-- https://developers.pinterest.com/tools/widget-builder/ -->
					<div style="display:inline-block;float:left;">
						<a data-pin-do="buttonBookmark" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/" aria-label="Pinterest Save Button"></a>
					</div>
				</aside>
			</div>
		</div>
		<div class="row" aria-label="Content">
			<div class="col-md-12" style="padding-left:0px;padding-right:0px;">
				
					
				
				<div class="article-description">
					
						
					
					
						
					
					
						
					
					<div id="article-content" data-app="articles" data-model="Article" data-instance="296731" data-field="content">
						<p>Every year, our audience votes on<a href="https://www.facebook.com/loghomeliving/" target="_blank" rel="noopener"> our Facebook</a> to let us know which log and timber homes and spaces were their favorites. Here, we present the winners of the individual categories:</p>
<p>&nbsp;</p>
<h2>Best Great Rooms</h2>
<p class="MsoNormal">What makes a log or timber great room truly live up to its name? Kick-up-your-feet style, a jaw-dropping view and the warmth of wood. Our readers&rsquo; five &ldquo;chosen ones&rdquo;<span style="mso-spacerun: yes;">&nbsp; </span>have these and so much more.</p>
<div class="readonly">

	
		<div id="275967" class="carousel slide" data-ride="carousel" data-interval="100000" aria-label="Carousel">
			<ol class="carousel-indicators" role="tablist" aria-label="Carousel Indicators">
				
						<li data-target="#275967" data-slide-to="0" class="active" role="tab" aria-controls="carousel-275967-slide-0" tabindex="0" aria-label="Go to slide 0"></li>
				
						<li data-target="#275967" data-slide-to="1" class="" role="tab" aria-controls="carousel-275967-slide-1" tabindex="0" aria-label="Go to slide 1"></li>
				
						<li data-target="#275967" data-slide-to="2" class="" role="tab" aria-controls="carousel-275967-slide-2" tabindex="0" aria-label="Go to slide 2"></li>
				
						<li data-target="#275967" data-slide-to="3" class="" role="tab" aria-controls="carousel-275967-slide-3" tabindex="0" aria-label="Go to slide 3"></li>
				
						<li data-target="#275967" data-slide-to="4" class="" role="tab" aria-controls="carousel-275967-slide-4" tabindex="0" aria-label="Go to slide 4"></li>
				
			</ol>
			<div class="carousel-inner" aria-label="Slides">
				
					<div id="carousel-275967-slide-0" class="item active" role="tabpanel" title="ARCD-8808_8542_2020-12-09_12-18" aria-label="ARCD-8808_8542_2020-12-09_12-18">
						<a href="https://s3.amazonaws.com/static-loghome/media/ARCD-8808_8542_2020-12-09_12-18.jpg">
							<img src='/assets/img/cache/ARCD-8808_8542_2020-12-09_12-18-768x432.jpg' class="img-responsive" alt="ARCD-8808_8542_2020-12-09_12-18" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="../../../../../companies/hochstetler-milling-ltd-2/" href="../../../../../companies/hochstetler-milling-ltd-2/" target="_blank" rel="noopener" data-mce-selected="1">Hochstetler Milling</a></strong><br data-mce-bogus="1"></p><p>Great rooms like this are what log home living is all about. The room is spacious, but not oversized. Tucked among the 8-inch white pine logs, the soaring stacked-stone fireplace grounds the room and provides a central focal point that also draws the eye to the view outside. The furnishings are elegant but unimposing. Friends and family can feel at ease here.<br></p><p>Photo by Roger Wade, Courtesy of Hochstetler Milling</p>
						</div>
					</div>
				
					<div id="carousel-275967-slide-1" class="item " role="tabpanel" title="Edgewood-Link-Interiors-107_8542_2020-12-09_12-18" aria-label="Edgewood-Link-Interiors-107_8542_2020-12-09_12-18">
						<a href="https://s3.amazonaws.com/static-loghome/media/Edgewood-Link-Interiors-107_8542_2020-12-09_12-18.jpg">
							<img src='/assets/img/cache/Edgewood-Link-Interiors-107_8542_2020-12-09_12-18-768x432.jpg' class="img-responsive" alt="Edgewood-Link-Interiors-107_8542_2020-12-09_12-18" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><a data-mce-href="../../../../../companies/edgewood/" href="../../../../../companies/edgewood/" target="_blank" rel="noopener" data-mce-selected="1"><strong>Edgewood</strong></a><br data-mce-bogus="1"></p><p>This great room offers many spectacular elements&nbsp; — from the gracefully arched trusses to the vast view that lies just outside the wall of fixed-pane and divided glass —&nbsp;but it’s the massive stone fireplace that truly commands attention. With generous seating and warm lighting, the great room is the ideal place to enjoy a glass of wine and a warm fire on a cozy evening.<br></p><p>Photo courtesy of Edgewood<br></p>
						</div>
					</div>
				
					<div id="carousel-275967-slide-2" class="item " role="tabpanel" title="Natural-elements-OkanoganWenatchee_8542_2020-12-09_12-18" aria-label="Natural-elements-OkanoganWenatchee_8542_2020-12-09_12-18">
						<a href="https://s3.amazonaws.com/static-loghome/media/Natural-elements-OkanoganWenatchee_8542_2020-12-09_12-18.jpg">
							<img src='/assets/img/cache/Natural-elements-OkanoganWenatchee_8542_2020-12-09_12-18-768x432.jpg' class="img-responsive" alt="Natural-elements-OkanoganWenatchee_8542_2020-12-09_12-18" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<div><strong><a data-mce-href="https://www.timberhomeliving.com/companies/natural-element-homes/" href="https://www.timberhomeliving.com/companies/natural-element-homes/" target="_blank" rel="noopener" data-mce-selected="1">Natural Element Homes</a></strong><br data-mce-bogus="1"></div><div><br></div><div>Small but stately is a perfect way to describe this timber home’s living area. From the kitchen, it’s easy to see how well this space performs, whether it’s family movie night or a large gathering of loved ones. The expansive windows look out to the tops of the pines, making the room feel like a grown-up version of a treehouse. <br></div><div><br></div><div>Photo courtesy of Natural Element Homes<br></div>
						</div>
					</div>
				
					<div id="carousel-275967-slide-3" class="item " role="tabpanel" title="Texas-TF-DSCF8968_8542_2020-12-09_12-18" aria-label="Texas-TF-DSCF8968_8542_2020-12-09_12-18">
						<a href="https://s3.amazonaws.com/static-loghome/media/Texas-TF-DSCF8968_8542_2020-12-09_12-18.jpg">
							<img src='/assets/img/cache/Texas-TF-DSCF8968_8542_2020-12-09_12-18-768x432.jpg' class="img-responsive" alt="Texas-TF-DSCF8968_8542_2020-12-09_12-18" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="https://www.timberhomeliving.com/companies/texas-timber-frames/" href="https://www.timberhomeliving.com/companies/texas-timber-frames/" target="_blank" rel="noopener" data-mce-selected="1">Texas Timber Frames</a></strong><br data-mce-bogus="1"></p><p>King-post trusses and pure white walls embody the essence of a classic timber frame home. The space seamlessly combines the formal living and dining areas, as well as a built-in bar at the far end of the great room. The white/wood combination is carried over to the furnishings, while strategically placed uplighting highlights the beauty of the beams.<br></p><p>Photo courtesy of Texas Timber Frames</p>
						</div>
					</div>
				
					<div id="carousel-275967-slide-4" class="item " role="tabpanel" title="timberpeg-T01003-Van-Patten-Golf-Course-Home-98_8542_2020-12-09_12-18" aria-label="timberpeg-T01003-Van-Patten-Golf-Course-Home-98_8542_2020-12-09_12-18">
						<a href="https://s3.amazonaws.com/static-loghome/media/timberpeg-T01003-Van-Patten-Golf-Course-Home-98_8542_2020-12-09_12-18.jpg">
							<img src='/assets/img/cache/timberpeg-T01003-Van-Patten-Golf-Course-Home-98_8542_2020-12-09_12-18-768x432.jpg' class="img-responsive" alt="timberpeg-T01003-Van-Patten-Golf-Course-Home-98_8542_2020-12-09_12-18" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="https://www.timberhomeliving.com/companies/timberpeg/" href="https://www.timberhomeliving.com/companies/timberpeg/" target="_blank" rel="noopener" data-mce-selected="1">Timberpeg</a></strong><br data-mce-bogus="1"></p><p>Drama is the order of the day in this amazing timber-framed great room. The balcony above is not just an open hallway to the home’s private spaces. The lowered ceiling it creates in the entryway provides a huge “wow” factor when you’re released into the room’s soaring 25-foot-high peak. Note that the timber frame’s pegs were left untrimmed, adding a whimsical touch to the frame’s otherwise formal design. <br></p><p>Photo by Kristi Benson, Courtesy of Timberpeg</p>
						</div>
					</div>
				
			</div>
			<a class="left carousel-control" href="#275967" role="button" data-slide="prev" rel="prev" aria-label="Previous Slide">
				<span class="icon-prev" role="img" aria-hidden="true"></span>
				<span class="sr-only">Previous</span>
			</a>
			<a class="right carousel-control" href="#275967" role="button" data-slide="next" rel="next" aria-label="Next Slide">
				<span class="icon-next" role="img" aria-hidden="true"></span>
				<span class="sr-only">Next</span>
			</a>
		</div>
		<div class="carousel-text" style="padding: 10px 0px;">
			<p><strong><a data-mce-href="../../../../../companies/hochstetler-milling-ltd-2/" href="../../../../../companies/hochstetler-milling-ltd-2/" target="_blank" rel="noopener" data-mce-selected="1">Hochstetler Milling</a></strong><br data-mce-bogus="1"></p><p>Great rooms like this are what log home living is all about. The room is spacious, but not oversized. Tucked among the 8-inch white pine logs, the soaring stacked-stone fireplace grounds the room and provides a central focal point that also draws the eye to the view outside. The furnishings are elegant but unimposing. Friends and family can feel at ease here.<br></p><p>Photo by Roger Wade, Courtesy of Hochstetler Milling</p>
		</div>
		<script>
			$('#275967').on('slid.bs.carousel', function() {
		        let elmt = $(this);
				elmt.next('.carousel-text').html(elmt.find('.item.active .hidden-carousel-text').html());
			});
		</script>
		<div class="carousel-thumbnails" role="tablist">
			
				<div data-target="#275967" data-slide-to="0" class="active" role="tab" aria-controls="carousel-275967-slide-0" tabindex="0" aria-label="Go to slide 0" title="ARCD-8808_8542_2020-12-09_12-18" aria-label="ARCD-8808_8542_2020-12-09_12-18" style="background-image: url('/assets/img/cache/ARCD-8808_8542_2020-12-09_12-18-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275967" data-slide-to="1" class="" role="tab" aria-controls="carousel-275967-slide-1" tabindex="0" aria-label="Go to slide 1" title="Edgewood-Link-Interiors-107_8542_2020-12-09_12-18" aria-label="Edgewood-Link-Interiors-107_8542_2020-12-09_12-18" style="background-image: url('/assets/img/cache/Edgewood-Link-Interiors-107_8542_2020-12-09_12-18-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275967" data-slide-to="2" class="" role="tab" aria-controls="carousel-275967-slide-2" tabindex="0" aria-label="Go to slide 2" title="Natural-elements-OkanoganWenatchee_8542_2020-12-09_12-18" aria-label="Natural-elements-OkanoganWenatchee_8542_2020-12-09_12-18" style="background-image: url('/assets/img/cache/Natural-elements-OkanoganWenatchee_8542_2020-12-09_12-18-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275967" data-slide-to="3" class="" role="tab" aria-controls="carousel-275967-slide-3" tabindex="0" aria-label="Go to slide 3" title="Texas-TF-DSCF8968_8542_2020-12-09_12-18" aria-label="Texas-TF-DSCF8968_8542_2020-12-09_12-18" style="background-image: url('/assets/img/cache/Texas-TF-DSCF8968_8542_2020-12-09_12-18-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275967" data-slide-to="4" class="" role="tab" aria-controls="carousel-275967-slide-4" tabindex="0" aria-label="Go to slide 4" title="timberpeg-T01003-Van-Patten-Golf-Course-Home-98_8542_2020-12-09_12-18" aria-label="timberpeg-T01003-Van-Patten-Golf-Course-Home-98_8542_2020-12-09_12-18" style="background-image: url('/assets/img/cache/timberpeg-T01003-Van-Patten-Golf-Course-Home-98_8542_2020-12-09_12-18-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
		</div>
	
</div>
<p>&nbsp;</p>
<h2>Best Kitchens</h2>
<p>Without a doubt, the kitchen is the heart of any home. From rustic chic to classic white, feast your eyes on our readers&rsquo; five favorite log and timber home kitchens.</p>
<div class="readonly">

	
		<div id="275968" class="carousel slide" data-ride="carousel" data-interval="100000" aria-label="Carousel">
			<ol class="carousel-indicators" role="tablist" aria-label="Carousel Indicators">
				
						<li data-target="#275968" data-slide-to="0" class="active" role="tab" aria-controls="carousel-275968-slide-0" tabindex="0" aria-label="Go to slide 0"></li>
				
						<li data-target="#275968" data-slide-to="1" class="" role="tab" aria-controls="carousel-275968-slide-1" tabindex="0" aria-label="Go to slide 1"></li>
				
						<li data-target="#275968" data-slide-to="2" class="" role="tab" aria-controls="carousel-275968-slide-2" tabindex="0" aria-label="Go to slide 2"></li>
				
						<li data-target="#275968" data-slide-to="3" class="" role="tab" aria-controls="carousel-275968-slide-3" tabindex="0" aria-label="Go to slide 3"></li>
				
						<li data-target="#275968" data-slide-to="4" class="" role="tab" aria-controls="carousel-275968-slide-4" tabindex="0" aria-label="Go to slide 4"></li>
				
			</ol>
			<div class="carousel-inner" aria-label="Slides">
				
					<div id="carousel-275968-slide-0" class="item active" role="tabpanel" title="Expedition-ARCD-7416_8542_2020-12-09_12-27" aria-label="Expedition-ARCD-7416_8542_2020-12-09_12-27">
						<a href="https://s3.amazonaws.com/static-loghome/media/Expedition-ARCD-7416_8542_2020-12-09_12-27.jpg">
							<img src='/assets/img/cache/Expedition-ARCD-7416_8542_2020-12-09_12-27-768x432.jpg' class="img-responsive" alt="Expedition-ARCD-7416_8542_2020-12-09_12-27" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="../../../../../companies/expedition-log-homes-llc/" href="../../../../../companies/expedition-log-homes-llc/" target="_blank" rel="noopener" data-mce-selected="1">Expedition Log and Timber Homes</a></strong><br data-mce-bogus="1"></p><p>The owners of this elegant log home kitchen were looking for that rustic-cabin vibe with a modern twist. Stainless-steel appliances and glossy granite countertops and backsplash brighten the dark-mocha stain used on the cabinetry and walls. Circle-sawn logs cut in variable widths are accented by wide bands of chinking.&nbsp; <br></p><p>Photo by Roger Wade, Courtesy of Expedition Log &amp; Timber Homes</p>
						</div>
					</div>
				
					<div id="carousel-275968-slide-1" class="item " role="tabpanel" title="Natural-Elements-1739KingswoodRd-17_8542_2020-12-09_12-27" aria-label="Natural-Elements-1739KingswoodRd-17_8542_2020-12-09_12-27">
						<a href="https://s3.amazonaws.com/static-loghome/media/Natural-Elements-1739KingswoodRd-17_8542_2020-12-09_12-27.jpg">
							<img src='/assets/img/cache/Natural-Elements-1739KingswoodRd-17_8542_2020-12-09_12-27-768x432.jpg' class="img-responsive" alt="Natural-Elements-1739KingswoodRd-17_8542_2020-12-09_12-27" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="https://www.timberhomeliving.com/companies/natural-element-homes/" href="https://www.timberhomeliving.com/companies/natural-element-homes/" target="_blank" rel="noopener" data-mce-selected="1">Natural Element Homes</a></strong><br data-mce-bogus="1"></p><p>An oversized island, equipped with a prep sink, is just one of several work zones strategically designed within this spacious timber kitchen. Natural light, provided by the stacked windows perched above a deep, inset sink, is enhanced by LED rope lights installed around the perimeter beams and the baseboards, as well as from the Mission-style pendant and task lighting mounted beneath the cabinetry. The combination gives the room a warm glow.</p><p>Photo courtesy of Natural Element Homes</p>
						</div>
					</div>
				
					<div id="carousel-275968-slide-2" class="item " role="tabpanel" title="Real-LH-L12240-Ridgeview-NH-29_8542_2020-12-09_12-27" aria-label="Real-LH-L12240-Ridgeview-NH-29_8542_2020-12-09_12-27">
						<a href="https://s3.amazonaws.com/static-loghome/media/Real-LH-L12240-Ridgeview-NH-29_8542_2020-12-09_12-27.jpg">
							<img src='/assets/img/cache/Real-LH-L12240-Ridgeview-NH-29_8542_2020-12-09_12-27-768x432.jpg' class="img-responsive" alt="Real-LH-L12240-Ridgeview-NH-29_8542_2020-12-09_12-27" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="../../../../../companies/real-log-homes/" href="../../../../../companies/real-log-homes/" target="_blank" rel="noopener" data-mce-selected="1">Real Log Homes</a></strong><br data-mce-bogus="1"></p><p>Bright and cheerful is the perfect way to describe the heart of this log home. Beadboard cabinets give the open space a cozy-cottage feel. A dual-height island creates an extra layer of visual separation to the space, while the combination of materials — a live-edge wood bar and the mottled-granite counter below — add a defining design element. The kitchen’s linear design leads the eye to the dramatic landscape that lies just outside.<br></p><p>Photo courtesy of Real Log Homes</p>
						</div>
					</div>
				
					<div id="carousel-275968-slide-3" class="item " role="tabpanel" title="Texas-TF-DSCF8944_8542_2020-12-09_12-27" aria-label="Texas-TF-DSCF8944_8542_2020-12-09_12-27">
						<a href="https://s3.amazonaws.com/static-loghome/media/Texas-TF-DSCF8944_8542_2020-12-09_12-27.jpg">
							<img src='/assets/img/cache/Texas-TF-DSCF8944_8542_2020-12-09_12-27-768x432.jpg' class="img-responsive" alt="Texas-TF-DSCF8944_8542_2020-12-09_12-27" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="https://www.timberhomeliving.com/companies/texas-timber-frames/" href="https://www.timberhomeliving.com/companies/texas-timber-frames/" target="_blank" rel="noopener" data-mce-selected="1">Texas Timber Frames</a></strong><br data-mce-bogus="1"></p><p>Wood, in a variety of textures and colors, is on full display in this timber-framed kitchen. From the soft gray-green of the perimeter cabinetry, to the deep chestnut stain of the island to the slightly honeyed-shade of the timbers, tongue-and-groove ceiling and hardwoods below, the varying tones make the space feel lively and inviting.</p><p>Photo courtesy of Texas Timber Frames</p>
						</div>
					</div>
				
					<div id="carousel-275968-slide-4" class="item " role="tabpanel" title="Timberpeg-Winnipesaukee-Lake-Home-NH-16_8542_2020-12-09_12-27" aria-label="Timberpeg-Winnipesaukee-Lake-Home-NH-16_8542_2020-12-09_12-27">
						<a href="https://s3.amazonaws.com/static-loghome/media/Timberpeg-Winnipesaukee-Lake-Home-NH-16_8542_2020-12-09_12-27.jpg">
							<img src='/assets/img/cache/Timberpeg-Winnipesaukee-Lake-Home-NH-16_8542_2020-12-09_12-27-768x432.jpg' class="img-responsive" alt="Timberpeg-Winnipesaukee-Lake-Home-NH-16_8542_2020-12-09_12-27" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="https://www.timberhomeliving.com/companies/timberpeg/" href="https://www.timberhomeliving.com/companies/timberpeg/" target="_blank" rel="noopener" data-mce-selected="1">Timberpeg</a></strong><br data-mce-bogus="1"></p><p>A study in copper and white, this kitchen is at once crisp and comforting. Bright-white cabinets feature an integrated refrigerator, appliance garage and oodles of clever storage to conceal appliances, keeping the work surfaces as clean as the color palette. Copper elements in the apron-front sink, the backsplash, the fixtures — even the tone of the wood stain — warm the space, keeping it from feeling sterile.<br></p><p>Photo courtesy of Timberpeg</p>
						</div>
					</div>
				
			</div>
			<a class="left carousel-control" href="#275968" role="button" data-slide="prev" rel="prev" aria-label="Previous Slide">
				<span class="icon-prev" role="img" aria-hidden="true"></span>
				<span class="sr-only">Previous</span>
			</a>
			<a class="right carousel-control" href="#275968" role="button" data-slide="next" rel="next" aria-label="Next Slide">
				<span class="icon-next" role="img" aria-hidden="true"></span>
				<span class="sr-only">Next</span>
			</a>
		</div>
		<div class="carousel-text" style="padding: 10px 0px;">
			<p><strong><a data-mce-href="../../../../../companies/expedition-log-homes-llc/" href="../../../../../companies/expedition-log-homes-llc/" target="_blank" rel="noopener" data-mce-selected="1">Expedition Log and Timber Homes</a></strong><br data-mce-bogus="1"></p><p>The owners of this elegant log home kitchen were looking for that rustic-cabin vibe with a modern twist. Stainless-steel appliances and glossy granite countertops and backsplash brighten the dark-mocha stain used on the cabinetry and walls. Circle-sawn logs cut in variable widths are accented by wide bands of chinking.&nbsp; <br></p><p>Photo by Roger Wade, Courtesy of Expedition Log &amp; Timber Homes</p>
		</div>
		<script>
			$('#275968').on('slid.bs.carousel', function() {
		        let elmt = $(this);
				elmt.next('.carousel-text').html(elmt.find('.item.active .hidden-carousel-text').html());
			});
		</script>
		<div class="carousel-thumbnails" role="tablist">
			
				<div data-target="#275968" data-slide-to="0" class="active" role="tab" aria-controls="carousel-275968-slide-0" tabindex="0" aria-label="Go to slide 0" title="Expedition-ARCD-7416_8542_2020-12-09_12-27" aria-label="Expedition-ARCD-7416_8542_2020-12-09_12-27" style="background-image: url('/assets/img/cache/Expedition-ARCD-7416_8542_2020-12-09_12-27-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275968" data-slide-to="1" class="" role="tab" aria-controls="carousel-275968-slide-1" tabindex="0" aria-label="Go to slide 1" title="Natural-Elements-1739KingswoodRd-17_8542_2020-12-09_12-27" aria-label="Natural-Elements-1739KingswoodRd-17_8542_2020-12-09_12-27" style="background-image: url('/assets/img/cache/Natural-Elements-1739KingswoodRd-17_8542_2020-12-09_12-27-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275968" data-slide-to="2" class="" role="tab" aria-controls="carousel-275968-slide-2" tabindex="0" aria-label="Go to slide 2" title="Real-LH-L12240-Ridgeview-NH-29_8542_2020-12-09_12-27" aria-label="Real-LH-L12240-Ridgeview-NH-29_8542_2020-12-09_12-27" style="background-image: url('/assets/img/cache/Real-LH-L12240-Ridgeview-NH-29_8542_2020-12-09_12-27-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275968" data-slide-to="3" class="" role="tab" aria-controls="carousel-275968-slide-3" tabindex="0" aria-label="Go to slide 3" title="Texas-TF-DSCF8944_8542_2020-12-09_12-27" aria-label="Texas-TF-DSCF8944_8542_2020-12-09_12-27" style="background-image: url('/assets/img/cache/Texas-TF-DSCF8944_8542_2020-12-09_12-27-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275968" data-slide-to="4" class="" role="tab" aria-controls="carousel-275968-slide-4" tabindex="0" aria-label="Go to slide 4" title="Timberpeg-Winnipesaukee-Lake-Home-NH-16_8542_2020-12-09_12-27" aria-label="Timberpeg-Winnipesaukee-Lake-Home-NH-16_8542_2020-12-09_12-27" style="background-image: url('/assets/img/cache/Timberpeg-Winnipesaukee-Lake-Home-NH-16_8542_2020-12-09_12-27-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
		</div>
	
</div>
<div class="readonly">&nbsp;</div>
<p>&nbsp;</p>
<h2>Best Bedrooms</h2>
<div>Which log and timber home slumber spots are the &ldquo;suite-est&rdquo; of them all? The ones our readers chose, of course. In the comfort of these five bedrooms, a good night&rsquo;s rest is nearly guaranteed.</div>
<div>
<div class="readonly">

	
		<div id="275969" class="carousel slide" data-ride="carousel" data-interval="100000" aria-label="Carousel">
			<ol class="carousel-indicators" role="tablist" aria-label="Carousel Indicators">
				
						<li data-target="#275969" data-slide-to="0" class="active" role="tab" aria-controls="carousel-275969-slide-0" tabindex="0" aria-label="Go to slide 0"></li>
				
						<li data-target="#275969" data-slide-to="1" class="" role="tab" aria-controls="carousel-275969-slide-1" tabindex="0" aria-label="Go to slide 1"></li>
				
						<li data-target="#275969" data-slide-to="2" class="" role="tab" aria-controls="carousel-275969-slide-2" tabindex="0" aria-label="Go to slide 2"></li>
				
						<li data-target="#275969" data-slide-to="3" class="" role="tab" aria-controls="carousel-275969-slide-3" tabindex="0" aria-label="Go to slide 3"></li>
				
						<li data-target="#275969" data-slide-to="4" class="" role="tab" aria-controls="carousel-275969-slide-4" tabindex="0" aria-label="Go to slide 4"></li>
				
			</ol>
			<div class="carousel-inner" aria-label="Slides">
				
					<div id="carousel-275969-slide-0" class="item active" role="tabpanel" title="Golden-Eagle-CustomPlan6_8542_2020-12-09_12-34" aria-label="Golden-Eagle-CustomPlan6_8542_2020-12-09_12-34">
						<a href="https://s3.amazonaws.com/static-loghome/media/Golden-Eagle-CustomPlan6_8542_2020-12-09_12-34.jpg">
							<img src='/assets/img/cache/Golden-Eagle-CustomPlan6_8542_2020-12-09_12-34-768x432.jpg' class="img-responsive" alt="Golden-Eagle-CustomPlan6_8542_2020-12-09_12-34" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="../../../../../companies/golden-eagle-log-homes-inc/" href="../../../../../companies/golden-eagle-log-homes-inc/" target="_blank" rel="noopener" data-mce-selected="1">Golden Eagle Log &amp; Timber Homes</a></strong><br data-mce-bogus="1"></p><p>A bedroom is the most personal space in any log home, and this one is completely true to its rustic roots. Square logs, finished in a classic honey-toned hue with bands of white chinking, provide a tight seal that keeps the space feeling as cozy as it looks. A handcrafted log bed and angler-inspired coverlet top off the look.</p><p>Photo courtesy of Golden Eagle Log &amp; Timber Homes<br></p>
						</div>
					</div>
				
					<div id="carousel-275969-slide-1" class="item " role="tabpanel" title="Heavy-Timber-Truss-&amp;-Frame-0M7A6909f_8542_2020-12-09_12-34" aria-label="Heavy-Timber-Truss-&amp;-Frame-0M7A6909f_8542_2020-12-09_12-34">
						<a href="https://s3.amazonaws.com/static-loghome/media/Heavy-Timber-Truss-&amp;-Frame-0M7A6909f_8542_2020-12-09_12-34.jpg">
							<img src='/assets/img/cache/Heavy-Timber-Truss-&amp;-Frame-0M7A6909f_8542_2020-12-09_12-34-768x432.jpg' class="img-responsive" alt="Heavy-Timber-Truss-&amp;-Frame-0M7A6909f_8542_2020-12-09_12-34" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="https://www.timberhomeliving.com/companies/heavy-timber-truss-frame-llc/" href="https://www.timberhomeliving.com/companies/heavy-timber-truss-frame-llc/" target="_blank" rel="noopener" data-mce-selected="1">Heavy Timber Truss &amp; Frame</a></strong><br data-mce-bogus="1"></p><p>A wood-tone-on-tone color play defines this soothing main-level master suite. Gentle transitions between the copper-toned purlins and the natural tongue-and-groove ceiling is carried over into the trim work, flooring and furnishings. A cozy gas fireplace adds warmth and ambiance without the hassle of ash-and-ember cleanup, while the mantel echoes the home’s timber frame. <br></p><p>Photo courtesy of Heavy Timber Truss &amp; Frame by Joe Hilliard<br></p>
						</div>
					</div>
				
					<div id="carousel-275969-slide-2" class="item " role="tabpanel" title="L12240-Ridgeview-NH-33_8542_2020-12-09_12-34" aria-label="L12240-Ridgeview-NH-33_8542_2020-12-09_12-34">
						<a href="https://s3.amazonaws.com/static-loghome/media/L12240-Ridgeview-NH-33_8542_2020-12-09_12-34.jpg">
							<img src='/assets/img/cache/L12240-Ridgeview-NH-33_8542_2020-12-09_12-34-768x432.jpg' class="img-responsive" alt="L12240-Ridgeview-NH-33_8542_2020-12-09_12-34" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="../../../../../companies/real-log-homes/" href="../../../../../companies/real-log-homes/" target="_blank" rel="noopener" data-mce-selected="1">Real Log Homes</a></strong><br data-mce-bogus="1"></p><p>How can you not be a morning person when you have this vast mountain view waiting for you when you awake? The home’s classic Appalachian log profile is visible in the dovetail intersection at the bedroom’s bump-out. A sliding door leads to a private balcony — the perfect spot to savor that first cup of coffee, as well as the surrounding landscape.<br></p><p>Photo courtesy of Real Log Homes by GBH Photography</p>
						</div>
					</div>
				
					<div id="carousel-275969-slide-3" class="item " role="tabpanel" title="Mira-TF-Timber-Green-B&amp;B-bedroom-02_8542_2020-12-09_12-34" aria-label="Mira-TF-Timber-Green-B&amp;B-bedroom-02_8542_2020-12-09_12-34">
						<a href="https://s3.amazonaws.com/static-loghome/media/Mira-TF-Timber-Green-B&amp;B-bedroom-02_8542_2020-12-09_12-34.jpg">
							<img src='/assets/img/cache/Mira-TF-Timber-Green-B&amp;B-bedroom-02_8542_2020-12-09_12-34-768x432.jpg' class="img-responsive" alt="Mira-TF-Timber-Green-B&amp;B-bedroom-02_8542_2020-12-09_12-34" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="http://miratimberframe.com/" href="http://miratimberframe.com/" target="_blank" rel="noopener" data-mce-selected="1">Mira Timber Frame</a></strong><br data-mce-bogus="1"></p><p>An exquisite timber frame <br>and open window act as an extended headboard for this room’s king-sized bed. Though the gables have a steep pitch, the short wall space is well utilized with a low-lying dresser and rocker. As with many timber frame homes, the furnishings are intentionally simple, so they don’t compete with the elegant beauty of the structure, itself.<br></p><p>Photo courtesy of Mira Timber Frame<br></p>
						</div>
					</div>
				
					<div id="carousel-275969-slide-4" class="item " role="tabpanel" title="Ward-Best-Bedroom---WCLH-(2)_8542_2020-12-09_12-34" aria-label="Ward-Best-Bedroom---WCLH-(2)_8542_2020-12-09_12-34">
						<a href="https://s3.amazonaws.com/static-loghome/media/Ward-Best-Bedroom---WCLH-(2)_8542_2020-12-09_12-34.jpg">
							<img src='/assets/img/cache/Ward-Best-Bedroom---WCLH-(2)_8542_2020-12-09_12-34-768x432.jpg' class="img-responsive" alt="Ward-Best-Bedroom---WCLH-(2)_8542_2020-12-09_12-34" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="../../../../../companies/ward-cedar-log-homes/" href="../../../../../companies/ward-cedar-log-homes/" target="_blank" rel="noopener" data-mce-selected="1">Ward Cedar Log Homes</a></strong><br data-mce-bogus="1"></p><p>Getting a good night’s sleep is all about creating a sense of calm. Cedar logs, purlins, tongue-and-groove and hardwood flooring are all finished in similar golden tones, creating a consistent look with very subtle contrast to keep it from being boring. The result is a harmonious master bedroom that encourages sweet slumber.<br></p><p>Photo courtesy of Ward Cedar Log Homes</p>
						</div>
					</div>
				
			</div>
			<a class="left carousel-control" href="#275969" role="button" data-slide="prev" rel="prev" aria-label="Previous Slide">
				<span class="icon-prev" role="img" aria-hidden="true"></span>
				<span class="sr-only">Previous</span>
			</a>
			<a class="right carousel-control" href="#275969" role="button" data-slide="next" rel="next" aria-label="Next Slide">
				<span class="icon-next" role="img" aria-hidden="true"></span>
				<span class="sr-only">Next</span>
			</a>
		</div>
		<div class="carousel-text" style="padding: 10px 0px;">
			<p><strong><a data-mce-href="../../../../../companies/golden-eagle-log-homes-inc/" href="../../../../../companies/golden-eagle-log-homes-inc/" target="_blank" rel="noopener" data-mce-selected="1">Golden Eagle Log &amp; Timber Homes</a></strong><br data-mce-bogus="1"></p><p>A bedroom is the most personal space in any log home, and this one is completely true to its rustic roots. Square logs, finished in a classic honey-toned hue with bands of white chinking, provide a tight seal that keeps the space feeling as cozy as it looks. A handcrafted log bed and angler-inspired coverlet top off the look.</p><p>Photo courtesy of Golden Eagle Log &amp; Timber Homes<br></p>
		</div>
		<script>
			$('#275969').on('slid.bs.carousel', function() {
		        let elmt = $(this);
				elmt.next('.carousel-text').html(elmt.find('.item.active .hidden-carousel-text').html());
			});
		</script>
		<div class="carousel-thumbnails" role="tablist">
			
				<div data-target="#275969" data-slide-to="0" class="active" role="tab" aria-controls="carousel-275969-slide-0" tabindex="0" aria-label="Go to slide 0" title="Golden-Eagle-CustomPlan6_8542_2020-12-09_12-34" aria-label="Golden-Eagle-CustomPlan6_8542_2020-12-09_12-34" style="background-image: url('/assets/img/cache/Golden-Eagle-CustomPlan6_8542_2020-12-09_12-34-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275969" data-slide-to="1" class="" role="tab" aria-controls="carousel-275969-slide-1" tabindex="0" aria-label="Go to slide 1" title="Heavy-Timber-Truss-&amp;-Frame-0M7A6909f_8542_2020-12-09_12-34" aria-label="Heavy-Timber-Truss-&amp;-Frame-0M7A6909f_8542_2020-12-09_12-34" style="background-image: url('/assets/img/cache/Heavy-Timber-Truss-&amp;-Frame-0M7A6909f_8542_2020-12-09_12-34-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275969" data-slide-to="2" class="" role="tab" aria-controls="carousel-275969-slide-2" tabindex="0" aria-label="Go to slide 2" title="L12240-Ridgeview-NH-33_8542_2020-12-09_12-34" aria-label="L12240-Ridgeview-NH-33_8542_2020-12-09_12-34" style="background-image: url('/assets/img/cache/L12240-Ridgeview-NH-33_8542_2020-12-09_12-34-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275969" data-slide-to="3" class="" role="tab" aria-controls="carousel-275969-slide-3" tabindex="0" aria-label="Go to slide 3" title="Mira-TF-Timber-Green-B&amp;B-bedroom-02_8542_2020-12-09_12-34" aria-label="Mira-TF-Timber-Green-B&amp;B-bedroom-02_8542_2020-12-09_12-34" style="background-image: url('/assets/img/cache/Mira-TF-Timber-Green-B&amp;B-bedroom-02_8542_2020-12-09_12-34-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275969" data-slide-to="4" class="" role="tab" aria-controls="carousel-275969-slide-4" tabindex="0" aria-label="Go to slide 4" title="Ward-Best-Bedroom---WCLH-(2)_8542_2020-12-09_12-34" aria-label="Ward-Best-Bedroom---WCLH-(2)_8542_2020-12-09_12-34" style="background-image: url('/assets/img/cache/Ward-Best-Bedroom---WCLH-(2)_8542_2020-12-09_12-34-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
		</div>
	
</div>
<div class="readonly">&nbsp;</div>
</div>
&nbsp;
<p>&nbsp;</p>
<h2>Best Bathrooms</h2>
<div class="readonly">
<p>Our readers&rsquo; five favorite log and timber bathrooms are overflowing with opulent amenities and practical design ideas. Let the beauty of these lavish lavs soak in.</p>


	
		<div id="275970" class="carousel slide" data-ride="carousel" data-interval="100000" aria-label="Carousel">
			<ol class="carousel-indicators" role="tablist" aria-label="Carousel Indicators">
				
						<li data-target="#275970" data-slide-to="0" class="active" role="tab" aria-controls="carousel-275970-slide-0" tabindex="0" aria-label="Go to slide 0"></li>
				
						<li data-target="#275970" data-slide-to="1" class="" role="tab" aria-controls="carousel-275970-slide-1" tabindex="0" aria-label="Go to slide 1"></li>
				
						<li data-target="#275970" data-slide-to="2" class="" role="tab" aria-controls="carousel-275970-slide-2" tabindex="0" aria-label="Go to slide 2"></li>
				
						<li data-target="#275970" data-slide-to="3" class="" role="tab" aria-controls="carousel-275970-slide-3" tabindex="0" aria-label="Go to slide 3"></li>
				
						<li data-target="#275970" data-slide-to="4" class="" role="tab" aria-controls="carousel-275970-slide-4" tabindex="0" aria-label="Go to slide 4"></li>
				
			</ol>
			<div class="carousel-inner" aria-label="Slides">
				
					<div id="carousel-275970-slide-0" class="item active" role="tabpanel" title="Edgewood-Hondru-AD_Bathroom_11-4_8542_2020-12-09_12-43" aria-label="Edgewood-Hondru-AD_Bathroom_11-4_8542_2020-12-09_12-43">
						<a href="https://s3.amazonaws.com/static-loghome/media/Edgewood-Hondru-AD_Bathroom_11-4_8542_2020-12-09_12-43.jpg">
							<img src='/assets/img/cache/Edgewood-Hondru-AD_Bathroom_11-4_8542_2020-12-09_12-43-768x432.jpg' class="img-responsive" alt="Edgewood-Hondru-AD_Bathroom_11-4_8542_2020-12-09_12-43" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="../../../../../companies/edgewood/" href="../../../../../companies/edgewood/" target="_blank" rel="noopener">Edgewood</a></strong><br data-mce-bogus="1"></p><p>A bathroom is often a place where wood takes a back seat in a log home, but not here! Full-round handcrafted logs of varying diameter frame an extra-deep copper soaking tub that’s encased in granite and slate. The mixture of warm wood tones with the cool shades of stone create a soothing environment that’s at once masculine and feminine — a perfect combination.</p><p>Photo courtesy of Edgewood</p>
						</div>
					</div>
				
					<div id="carousel-275970-slide-1" class="item " role="tabpanel" title="Expedition-ARCD-7420_8542_2020-12-09_12-43" aria-label="Expedition-ARCD-7420_8542_2020-12-09_12-43">
						<a href="https://s3.amazonaws.com/static-loghome/media/Expedition-ARCD-7420_8542_2020-12-09_12-43.jpg">
							<img src='/assets/img/cache/Expedition-ARCD-7420_8542_2020-12-09_12-43-768x432.jpg' class="img-responsive" alt="Expedition-ARCD-7420_8542_2020-12-09_12-43" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="../../../../../companies/expedition-log-homes-llc/" href="../../../../../companies/expedition-log-homes-llc/" target="_blank" rel="noopener">Expedition Log &amp; Timber Homes</a></strong><br data-mce-bogus="1"></p><p>A consistent dark stain with bright-white accents makes this small kids’ bathroom seem larger than it is. It also makes the all-wood room feel very upscale and inviting.&nbsp;Rubbed bronze light fixtures, faucets and drawer pulls add even more warmth to the space, while ample storage keeps the countertop clutter free.<br></p><p>Photo courtesy of Expedition Log &amp; Timber Homes by Roger Wade</p>
						</div>
					</div>
				
					<div id="carousel-275970-slide-2" class="item " role="tabpanel" title="Golden-Eagle-RockyMtn_8542_2020-12-09_12-43" aria-label="Golden-Eagle-RockyMtn_8542_2020-12-09_12-43">
						<a href="https://s3.amazonaws.com/static-loghome/media/Golden-Eagle-RockyMtn_8542_2020-12-09_12-43.jpg">
							<img src='/assets/img/cache/Golden-Eagle-RockyMtn_8542_2020-12-09_12-43-768x432.jpg' class="img-responsive" alt="Golden-Eagle-RockyMtn_8542_2020-12-09_12-43" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="../../../../../companies/golden-eagle-log-homes-inc/" href="../../../../../companies/golden-eagle-log-homes-inc/" target="_blank" rel="noopener" data-mce-selected="1">Golden Eagle Log &amp; Timber Homes</a></strong><br data-mce-bogus="1"></p><p>Modern rustic elegance and a spacious, open arrangement are central to the success of this log home’s master bath. The corner garden tub and separate stand-up shower provide bathing options, whether you are on the go or have time to relax. His-and-her sinks are given their own space thanks to a strategically placed, central cupboard, which is stained a rich, dark brown.</p><p>Photo courtesy of Golden Eagle Log &amp; Timber Homes</p>
						</div>
					</div>
				
					<div id="carousel-275970-slide-3" class="item " role="tabpanel" title="Timberpeg-T01003-Van-Patten-Golf-Course-Home-128_8542_2020-12-09_12-43" aria-label="Timberpeg-T01003-Van-Patten-Golf-Course-Home-128_8542_2020-12-09_12-43">
						<a href="https://s3.amazonaws.com/static-loghome/media/Timberpeg-T01003-Van-Patten-Golf-Course-Home-128_8542_2020-12-09_12-43.jpg">
							<img src='/assets/img/cache/Timberpeg-T01003-Van-Patten-Golf-Course-Home-128_8542_2020-12-09_12-43-768x432.jpg' class="img-responsive" alt="Timberpeg-T01003-Van-Patten-Golf-Course-Home-128_8542_2020-12-09_12-43" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="https://www.timberhomeliving.com/companies/timberpeg/" href="https://www.timberhomeliving.com/companies/timberpeg/" target="_blank" rel="noopener" data-mce-selected="1">Timberpeg</a></strong><br data-mce-bogus="1"></p><p>This bathroom is a study in how to mix materials with success. The tile is Sintesi’s Newslate series in “Multidark.” The shower walls use 12-by-24-inch rectangular pieces and the floor is 18-inches square, while the shower’s floor, nook and border feature a pebble mosaic for contrast. An accent wall of dry-stacked cultured stone in a steel-blue hue mimics the look of soapstone and makes the timbers (as well as the crisp, white freestanding tub) pop.<br></p><p>Photo courtesy of Timberpeg by Kristi Benson</p>
						</div>
					</div>
				
					<div id="carousel-275970-slide-4" class="item " role="tabpanel" title="Timberpeg-T01058-Ludlow-Ski-Home-Okemo-33_8542_2020-12-09_12-43" aria-label="Timberpeg-T01058-Ludlow-Ski-Home-Okemo-33_8542_2020-12-09_12-43">
						<a href="https://s3.amazonaws.com/static-loghome/media/Timberpeg-T01058-Ludlow-Ski-Home-Okemo-33_8542_2020-12-09_12-43.jpg">
							<img src='/assets/img/cache/Timberpeg-T01058-Ludlow-Ski-Home-Okemo-33_8542_2020-12-09_12-43-768x432.jpg' class="img-responsive" alt="Timberpeg-T01058-Ludlow-Ski-Home-Okemo-33_8542_2020-12-09_12-43" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="https://www.timberhomeliving.com/companies/timberpeg/" href="https://www.timberhomeliving.com/companies/timberpeg/" target="_blank" rel="noopener" data-mce-selected="1">Timberpeg</a></strong><br data-mce-bogus="1"></p><p>From the tile floor to the sinks to the mirror frames and even the vanity, varying shades of gray dominate this spa-like bath. A hammered-copper soaking tub and pendant lamp give the room warmth, but it’s the simplicity of the space that makes it truly stand out.<br></p><p>Photo courtesy of Timberpeg by Stephanie Dolloff</p>
						</div>
					</div>
				
			</div>
			<a class="left carousel-control" href="#275970" role="button" data-slide="prev" rel="prev" aria-label="Previous Slide">
				<span class="icon-prev" role="img" aria-hidden="true"></span>
				<span class="sr-only">Previous</span>
			</a>
			<a class="right carousel-control" href="#275970" role="button" data-slide="next" rel="next" aria-label="Next Slide">
				<span class="icon-next" role="img" aria-hidden="true"></span>
				<span class="sr-only">Next</span>
			</a>
		</div>
		<div class="carousel-text" style="padding: 10px 0px;">
			<p><strong><a data-mce-href="../../../../../companies/edgewood/" href="../../../../../companies/edgewood/" target="_blank" rel="noopener">Edgewood</a></strong><br data-mce-bogus="1"></p><p>A bathroom is often a place where wood takes a back seat in a log home, but not here! Full-round handcrafted logs of varying diameter frame an extra-deep copper soaking tub that’s encased in granite and slate. The mixture of warm wood tones with the cool shades of stone create a soothing environment that’s at once masculine and feminine — a perfect combination.</p><p>Photo courtesy of Edgewood</p>
		</div>
		<script>
			$('#275970').on('slid.bs.carousel', function() {
		        let elmt = $(this);
				elmt.next('.carousel-text').html(elmt.find('.item.active .hidden-carousel-text').html());
			});
		</script>
		<div class="carousel-thumbnails" role="tablist">
			
				<div data-target="#275970" data-slide-to="0" class="active" role="tab" aria-controls="carousel-275970-slide-0" tabindex="0" aria-label="Go to slide 0" title="Edgewood-Hondru-AD_Bathroom_11-4_8542_2020-12-09_12-43" aria-label="Edgewood-Hondru-AD_Bathroom_11-4_8542_2020-12-09_12-43" style="background-image: url('/assets/img/cache/Edgewood-Hondru-AD_Bathroom_11-4_8542_2020-12-09_12-43-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275970" data-slide-to="1" class="" role="tab" aria-controls="carousel-275970-slide-1" tabindex="0" aria-label="Go to slide 1" title="Expedition-ARCD-7420_8542_2020-12-09_12-43" aria-label="Expedition-ARCD-7420_8542_2020-12-09_12-43" style="background-image: url('/assets/img/cache/Expedition-ARCD-7420_8542_2020-12-09_12-43-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275970" data-slide-to="2" class="" role="tab" aria-controls="carousel-275970-slide-2" tabindex="0" aria-label="Go to slide 2" title="Golden-Eagle-RockyMtn_8542_2020-12-09_12-43" aria-label="Golden-Eagle-RockyMtn_8542_2020-12-09_12-43" style="background-image: url('/assets/img/cache/Golden-Eagle-RockyMtn_8542_2020-12-09_12-43-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275970" data-slide-to="3" class="" role="tab" aria-controls="carousel-275970-slide-3" tabindex="0" aria-label="Go to slide 3" title="Timberpeg-T01003-Van-Patten-Golf-Course-Home-128_8542_2020-12-09_12-43" aria-label="Timberpeg-T01003-Van-Patten-Golf-Course-Home-128_8542_2020-12-09_12-43" style="background-image: url('/assets/img/cache/Timberpeg-T01003-Van-Patten-Golf-Course-Home-128_8542_2020-12-09_12-43-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275970" data-slide-to="4" class="" role="tab" aria-controls="carousel-275970-slide-4" tabindex="0" aria-label="Go to slide 4" title="Timberpeg-T01058-Ludlow-Ski-Home-Okemo-33_8542_2020-12-09_12-43" aria-label="Timberpeg-T01058-Ludlow-Ski-Home-Okemo-33_8542_2020-12-09_12-43" style="background-image: url('/assets/img/cache/Timberpeg-T01058-Ludlow-Ski-Home-Okemo-33_8542_2020-12-09_12-43-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
		</div>
	
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h2>Best Outdoor Spaces</h2>
<div>
<div>
<p>Outdoor living is an integral part of the log and timber lifestyle. From simple, scenic porches to elaborate landscapes, our top five outdoor spaces showcase what&rsquo;s possible when you think outside the box.</p>


	
		<div id="275971" class="carousel slide" data-ride="carousel" data-interval="100000" aria-label="Carousel">
			<ol class="carousel-indicators" role="tablist" aria-label="Carousel Indicators">
				
						<li data-target="#275971" data-slide-to="0" class="active" role="tab" aria-controls="carousel-275971-slide-0" tabindex="0" aria-label="Go to slide 0"></li>
				
						<li data-target="#275971" data-slide-to="1" class="" role="tab" aria-controls="carousel-275971-slide-1" tabindex="0" aria-label="Go to slide 1"></li>
				
						<li data-target="#275971" data-slide-to="2" class="" role="tab" aria-controls="carousel-275971-slide-2" tabindex="0" aria-label="Go to slide 2"></li>
				
						<li data-target="#275971" data-slide-to="3" class="" role="tab" aria-controls="carousel-275971-slide-3" tabindex="0" aria-label="Go to slide 3"></li>
				
						<li data-target="#275971" data-slide-to="4" class="" role="tab" aria-controls="carousel-275971-slide-4" tabindex="0" aria-label="Go to slide 4"></li>
				
			</ol>
			<div class="carousel-inner" aria-label="Slides">
				
					<div id="carousel-275971-slide-0" class="item active" role="tabpanel" title="Edgewood-Hideout-Exterior-@-Twilight_8542_2020-12-09_12-51" aria-label="Edgewood-Hideout-Exterior-@-Twilight_8542_2020-12-09_12-51">
						<a href="https://s3.amazonaws.com/static-loghome/media/Edgewood-Hideout-Exterior-@-Twilight_8542_2020-12-09_12-51.jpg">
							<img src='/assets/img/cache/Edgewood-Hideout-Exterior-@-Twilight_8542_2020-12-09_12-51-768x432.jpg' class="img-responsive" alt="Edgewood-Hideout-Exterior-@-Twilight_8542_2020-12-09_12-51" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="../../../../../companies/edgewood/" href="../../../../../companies/edgewood/" target="_blank" rel="noopener" data-mce-selected="1">Edgewood</a></strong><br data-mce-bogus="1"></p><p>Sometimes a tranquil pond, a few Adirondack lounge chairs and a peaceful mountain backdrop are all it takes to relax. Rather than remove the enormous boulders that dot the grounds, the owners chose to incorporate them into their landscape. The backyard vantage point also provides a sweeping view of the majestic handcrafted log home that belongs to the property.</p><p>Photo courtesy of Edgewood</p>
						</div>
					</div>
				
					<div id="carousel-275971-slide-1" class="item " role="tabpanel" title="Expedition-ARCD-7577_8542_2020-12-09_12-51" aria-label="Expedition-ARCD-7577_8542_2020-12-09_12-51">
						<a href="https://s3.amazonaws.com/static-loghome/media/Expedition-ARCD-7577_8542_2020-12-09_12-51.jpg">
							<img src='/assets/img/cache/Expedition-ARCD-7577_8542_2020-12-09_12-51-768x432.jpg' class="img-responsive" alt="Expedition-ARCD-7577_8542_2020-12-09_12-51" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="../../../../../companies/expedition-log-homes-llc/" href="../../../../../companies/expedition-log-homes-llc/" target="_blank" rel="noopener" data-mce-selected="1">Expedition Log &amp; Timber Homes</a></strong><br data-mce-bogus="1"></p><p>The three-story wall of windows provides a dual view: From the water’s edge, you can take in the golden glow of the home’s interior, while inside, the pool creates a soothing outdoor focal point from every level of the house. The expansive concrete patio is highly functional and low maintenance.<br></p><p>Photo courtesy of Expedition Log &amp; Timber Homes by Roger Wade</p>
						</div>
					</div>
				
					<div id="carousel-275971-slide-2" class="item " role="tabpanel" title="Strongwood-Park-Falls-043_8542_2020-12-09_12-51" aria-label="Strongwood-Park-Falls-043_8542_2020-12-09_12-51">
						<a href="https://s3.amazonaws.com/static-loghome/media/Strongwood-Park-Falls-043_8542_2020-12-09_12-51.jpg">
							<img src='/assets/img/cache/Strongwood-Park-Falls-043_8542_2020-12-09_12-51-768x432.jpg' class="img-responsive" alt="Strongwood-Park-Falls-043_8542_2020-12-09_12-51" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="https://www.timberhomeliving.com/companies/strongwood-log-timber-company/" href="https://www.timberhomeliving.com/companies/strongwood-log-timber-company/" target="_blank" rel="noopener" data-mce-selected="1">Strongwood Log &amp; Timber Homes</a></strong><br data-mce-bogus="1"></p><p>A private oasis can be found behind this charming hybrid log-and-timber home. A manmade waterfall and pool, illuminated by colored lighting, can be viewed from several areas, including the deep rear porch, multi-level deck and an enchanting firepit, perfect for lively chats on a summer evening. <br></p><p>Photo courtesy of Strongwood Log &amp; Timber Homes</p>
						</div>
					</div>
				
					<div id="carousel-275971-slide-3" class="item " role="tabpanel" title="Timberpeg-T01003-Van-Patten-Golf-Course-Home-61_8542_2020-12-09_12-51" aria-label="Timberpeg-T01003-Van-Patten-Golf-Course-Home-61_8542_2020-12-09_12-51">
						<a href="https://s3.amazonaws.com/static-loghome/media/Timberpeg-T01003-Van-Patten-Golf-Course-Home-61_8542_2020-12-09_12-51.jpg">
							<img src='/assets/img/cache/Timberpeg-T01003-Van-Patten-Golf-Course-Home-61_8542_2020-12-09_12-51-768x432.jpg' class="img-responsive" alt="Timberpeg-T01003-Van-Patten-Golf-Course-Home-61_8542_2020-12-09_12-51" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><a data-mce-href="https://www.timberhomeliving.com/companies/timberpeg/" href="https://www.timberhomeliving.com/companies/timberpeg/" target="_blank" rel="noopener" data-mce-selected="1"><strong>Timberpeg</strong></a><br data-mce-bogus="1"></p><p>This timber home’s landscaping was done in an “Alpine” style, with beech trees, shrubs and colorful stone to give it a Swiss feel. Paths lead to private gathering spots throughout the yard and culminate into a central blue stone patio featuring a 40-inch gas firepit in its center. The large patio is flanked with two tornado torches for ambiance and lighting.</p><p>Photo courtesy of Timberpeg</p>
						</div>
					</div>
				
					<div id="carousel-275971-slide-4" class="item " role="tabpanel" title="Timberpeg-T01033-T01111-Meadow-Vista-CA-1_8542_2020-12-09_12-51" aria-label="Timberpeg-T01033-T01111-Meadow-Vista-CA-1_8542_2020-12-09_12-51">
						<a href="https://s3.amazonaws.com/static-loghome/media/Timberpeg-T01033-T01111-Meadow-Vista-CA-1_8542_2020-12-09_12-51.jpg">
							<img src='/assets/img/cache/Timberpeg-T01033-T01111-Meadow-Vista-CA-1_8542_2020-12-09_12-51-768x432.jpg' class="img-responsive" alt="Timberpeg-T01033-T01111-Meadow-Vista-CA-1_8542_2020-12-09_12-51" />
						</a>
						<div class="hidden-carousel-text" style="display: none;">
							<p><strong><a data-mce-href="https://www.timberhomeliving.com/companies/timberpeg/" href="https://www.timberhomeliving.com/companies/timberpeg/" target="_blank" rel="noopener" data-mce-selected="1">Timberpeg</a></strong><br data-mce-bogus="1"></p><p>Providing a variety of opportunities for outdoor entertainment was of paramount importance in this timber home’s design and construction. The whole house was planned around the pool, which is integrated into the home’s construction. A pass-through window allows beverages to be served from the home’s indoor bar, while a fully-equipped outdoor kitchen keeps the food flowing from the deck.<br></p><p>Photo courtesy of Timberpeg</p>
						</div>
					</div>
				
			</div>
			<a class="left carousel-control" href="#275971" role="button" data-slide="prev" rel="prev" aria-label="Previous Slide">
				<span class="icon-prev" role="img" aria-hidden="true"></span>
				<span class="sr-only">Previous</span>
			</a>
			<a class="right carousel-control" href="#275971" role="button" data-slide="next" rel="next" aria-label="Next Slide">
				<span class="icon-next" role="img" aria-hidden="true"></span>
				<span class="sr-only">Next</span>
			</a>
		</div>
		<div class="carousel-text" style="padding: 10px 0px;">
			<p><strong><a data-mce-href="../../../../../companies/edgewood/" href="../../../../../companies/edgewood/" target="_blank" rel="noopener" data-mce-selected="1">Edgewood</a></strong><br data-mce-bogus="1"></p><p>Sometimes a tranquil pond, a few Adirondack lounge chairs and a peaceful mountain backdrop are all it takes to relax. Rather than remove the enormous boulders that dot the grounds, the owners chose to incorporate them into their landscape. The backyard vantage point also provides a sweeping view of the majestic handcrafted log home that belongs to the property.</p><p>Photo courtesy of Edgewood</p>
		</div>
		<script>
			$('#275971').on('slid.bs.carousel', function() {
		        let elmt = $(this);
				elmt.next('.carousel-text').html(elmt.find('.item.active .hidden-carousel-text').html());
			});
		</script>
		<div class="carousel-thumbnails" role="tablist">
			
				<div data-target="#275971" data-slide-to="0" class="active" role="tab" aria-controls="carousel-275971-slide-0" tabindex="0" aria-label="Go to slide 0" title="Edgewood-Hideout-Exterior-@-Twilight_8542_2020-12-09_12-51" aria-label="Edgewood-Hideout-Exterior-@-Twilight_8542_2020-12-09_12-51" style="background-image: url('/assets/img/cache/Edgewood-Hideout-Exterior-@-Twilight_8542_2020-12-09_12-51-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275971" data-slide-to="1" class="" role="tab" aria-controls="carousel-275971-slide-1" tabindex="0" aria-label="Go to slide 1" title="Expedition-ARCD-7577_8542_2020-12-09_12-51" aria-label="Expedition-ARCD-7577_8542_2020-12-09_12-51" style="background-image: url('/assets/img/cache/Expedition-ARCD-7577_8542_2020-12-09_12-51-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275971" data-slide-to="2" class="" role="tab" aria-controls="carousel-275971-slide-2" tabindex="0" aria-label="Go to slide 2" title="Strongwood-Park-Falls-043_8542_2020-12-09_12-51" aria-label="Strongwood-Park-Falls-043_8542_2020-12-09_12-51" style="background-image: url('/assets/img/cache/Strongwood-Park-Falls-043_8542_2020-12-09_12-51-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275971" data-slide-to="3" class="" role="tab" aria-controls="carousel-275971-slide-3" tabindex="0" aria-label="Go to slide 3" title="Timberpeg-T01003-Van-Patten-Golf-Course-Home-61_8542_2020-12-09_12-51" aria-label="Timberpeg-T01003-Van-Patten-Golf-Course-Home-61_8542_2020-12-09_12-51" style="background-image: url('/assets/img/cache/Timberpeg-T01003-Van-Patten-Golf-Course-Home-61_8542_2020-12-09_12-51-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
				<div data-target="#275971" data-slide-to="4" class="" role="tab" aria-controls="carousel-275971-slide-4" tabindex="0" aria-label="Go to slide 4" title="Timberpeg-T01033-T01111-Meadow-Vista-CA-1_8542_2020-12-09_12-51" aria-label="Timberpeg-T01033-T01111-Meadow-Vista-CA-1_8542_2020-12-09_12-51" style="background-image: url('/assets/img/cache/Timberpeg-T01033-T01111-Meadow-Vista-CA-1_8542_2020-12-09_12-51-200x200.jpg');width: 100px;height:100px;display:inline-block;margin:10px 5px;cursor:pointer;background-size:cover;background-position:center;background-repeat:no-repeat;"></div>
			
		</div>
	
</div>
</div>
					</div>
					
				</div>
			</div>
		</div>
		
		
		<div aria-label="Interactive Diagrams" style="margin: 10px 0px;">
			
				
			
		</div>
		<hr role="none" aria-hidden="true" />
		<div class="row" aria-label="Pagination and Toggle Favorite Button">
			<div style="text-align:center;">
				

	
		<a href="" class="favorite" style="padding:0px;background:initial;" data-model="article" data-instance="296731" role="button" aria-label="Toggle Favorite">
			<button>
				<span role="img" aria-label="Star" aria-hidden="true">&#9733;</span> <span class="favorite-button-text"></span>
			</button>
		</a>
	

			</div>
			<div class="col-md-12 pagination" aria-label="Pagination" style="padding-left:0px;padding-right:0px;">
				<a class="previous" href="/articles/previous?category=" rel="prev nofollow">
					<button>&lt; Previous Article</button>
				</a>
				<a class="next" href="/articles/next?category=" rel="next nofollow">
					<button>Next Article &gt;</button>
				</a>
			</div>
		</div>
		<div class="row" aria-label="Related Articles" style="margin-top: 20px;">
			
		</div>
	</article>

							</main>
							
	
		<style>#main-product-recommendations-box {
	width: 100%;
	max-width: none;
	text-align: center;
	font-family: sans-serif;
	margin: 0px;
}
#main-product-recommendations-box > h2 {
	background-color: #005826;
	background-repeat: no-repeat;
	background-size: cover;
	background-position: center;
	border-bottom: none;
	color: white;
	font-weight: bold;
	height: 60px;
	line-height: 60px;
	text-align: center;
	font-size: 24px;
}
#main-product-recommendations-box > p {
	margin: 16px;
}
#main-product-recommendations {
	display: flex;
	flex-direction: row;
	flex-wrap: wrap;
	justify-content: center;
	align-items: flex-start;
	align-content: flex-start;
}
#main-product-recommendations > a.product-recommendation {
	vertical-align: top;
	display:flex;
	flex-direction:column;
	flex-wrap:nowrap;
	justify-content:center;
	align-items:center;
	align-content: center;
	width: 150px;
	/* height:230px; */
	text-align: center;
	margin: 20px 40px;
	overflow: hidden;
	padding: 5px;
	font-size: 15px;
	text-decoration: none;
	color: black;
}
#main-product-recommendations >  a.product-recommendation > div:first-child {
	background-size: contain;
	background-position: center;
	background-repeat: no-repeat;
	height: 160px;
	width: 100%;
}
#main-product-recommendations >  a.product-recommendation > b {
	display: block;
	margin: 5px 0px;
	min-height: 20px;
	overflow: hidden;
}
#main-product-recommendations > a.product-recommendation > div:last-child {
	margin: 5px 0px;
	color: white;
	padding: 10px 10px;
	background-color: #005826;
}</style><div id="main-product-recommendations-box">
	<h2>Editor's Picks</h2>
	<p>
		All products featured are carefully reviewed and selected by our editors. As an Amazon Associate, we earn a commission from qualifying purchases.
	</p>
	<div id="main-product-recommendations">
		
			<a class="product-recommendation" target="_blank" href="https://www.amazon.com/gp/offer-listing/0764330136/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0764330136&amp;linkCode=am2&amp;tag=activeinterest-homebuilding--20&amp;linkId=d63b1e3e23dbe440e47b537bd2f4579c" data-zone-id="70" data-product-id="672">
				<div style="background-image: url('https://cached-recommendations.ahpc.us/redirect/?url=aHR0cHM6Ly93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9fZW5jb2Rpbmc9VVRGOCZNYXJrZXRQbGFjZT1VUyZBU0lOPTA3NjQzMzAxMzYmU2VydmljZVZlcnNpb249MjAwNzA4MjImSUQ9QXNpbkltYWdlJldTPTEmRm9ybWF0PV9TTDE2MF8mdGFnPWFjdGl2ZWludGVyZXN0LWhvbWVidWlsZGluZy0tMjA%3D&amp;password_hash=%242b%2412%24elXXP%2FZH9VClMMHbURzB3OlMdxDCS9WEGyTNdmHB22d7DjHItb2JG');">
				</div>
				<img src="https://ir-na.amazon-adsystem.com/e/ir?t=activeinterest-homebuilding--20&amp;l=am2&amp;o=1&amp;a=0764330136" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
				<b>Log Cabins: Past and Present</b>
				<div>
					Shop now at Amazon.com
				</div>
			</a>
		
			<a class="product-recommendation" target="_blank" href="https://www.amazon.com/gp/product/B01NBVYRLE/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B01NBVYRLE&amp;linkCode=as2&amp;tag=activeinterest-homebuilding--20&amp;linkId=3e777ebac8f110c3b74b2cb21e3f847f" data-zone-id="70" data-product-id="661">
				<div style="background-image: url('https://cached-recommendations.ahpc.us/redirect/?url=aHR0cHM6Ly93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9fZW5jb2Rpbmc9VVRGOCZNYXJrZXRQbGFjZT1VUyZBU0lOPUIwMU5CVllSTEUmU2VydmljZVZlcnNpb249MjAwNzA4MjImSUQ9QXNpbkltYWdlJldTPTEmRm9ybWF0PV9TTDI1MF8mdGFnPWFjdGl2ZWludGVyZXN0LWhvbWVidWlsZGluZy0tMjA%3D&amp;password_hash=%242b%2412%24nXOOh1QY%2F5hCzuumrd05AueYiJjw26na7KoIYtQOSzC5lAl4lSHDO');">
				</div>
				<img src="https://ir-na.amazon-adsystem.com/e/ir?t=activeinterest-homebuilding--20&amp;l=am2&amp;o=1&amp;a=B01NBVYRLE" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
				<b>Indoor-Outdoor Wall Sconce</b>
				<div>
					Shop now at Amazon.com
				</div>
			</a>
		
			<a class="product-recommendation" target="_blank" href="https://www.amazon.com/gp/offer-listing/B00MHOBZBU/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B00MHOBZBU&amp;linkCode=am2&amp;tag=activeinterest-homebuilding--20&amp;linkId=95f713999fc95c343bb7741f1c7286b3" data-zone-id="70" data-product-id="669">
				<div style="background-image: url('https://cached-recommendations.ahpc.us/redirect/?url=aHR0cHM6Ly93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9fZW5jb2Rpbmc9VVRGOCZNYXJrZXRQbGFjZT1VUyZBU0lOPUIwME1IT0JaQlUmU2VydmljZVZlcnNpb249MjAwNzA4MjImSUQ9QXNpbkltYWdlJldTPTEmRm9ybWF0PV9TTDE2MF8mdGFnPWFjdGl2ZWludGVyZXN0LWhvbWVidWlsZGluZy0tMjA%3D&amp;password_hash=%242b%2412%241rHcfFmhT%2FuDlQXLAwfuK.FKh0YAObR8nJ0nDQJw%2FfI8adhqGtPiO');">
				</div>
				<img src="https://ir-na.amazon-adsystem.com/e/ir?t=activeinterest-homebuilding--20&amp;l=am2&amp;o=1&amp;a=B00MHOBZBU" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
				<b>Rattan String Lights</b>
				<div>
					Shop now at Amazon.com
				</div>
			</a>
		
			<a class="product-recommendation" target="_blank" href="https://www.amazon.com/gp/offer-listing/B07RM22SN1/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B07RM22SN1&amp;linkCode=am2&amp;tag=activeinterest-homebuilding--20&amp;linkId=39324f3be026508de2cb03c67cfe6a81" data-zone-id="70" data-product-id="666">
				<div style="background-image: url('https://cached-recommendations.ahpc.us/redirect/?url=aHR0cHM6Ly93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9fZW5jb2Rpbmc9VVRGOCZNYXJrZXRQbGFjZT1VUyZBU0lOPUIwN1JNMjJTTjEmU2VydmljZVZlcnNpb249MjAwNzA4MjImSUQ9QXNpbkltYWdlJldTPTEmRm9ybWF0PV9TTDE2MF8mdGFnPWFjdGl2ZWludGVyZXN0LWhvbWVidWlsZGluZy0tMjA%3D&amp;password_hash=%242b%2412%242aAmkengt%2F91LbY%2FM%2Flw7ulXAixI6I5BE.wPtHGTown.a4luG2BaG');">
				</div>
				<img src="https://ir-na.amazon-adsystem.com/e/ir?t=activeinterest-homebuilding--20&amp;l=am2&amp;o=1&amp;a=B07RM22SN1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
				<b>Mason Jar Bathroom Accessories Set</b>
				<div>
					Shop now at Amazon.com
				</div>
			</a>
		
	</div>
</div>
	

							<a id="big-circ" href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897" aria-label="Magazine Ad">
								<img src="" data-src="/assets/img/cache/circ-bottom-lhl-2020-2-845x481.jpg" alt="Subscribe Now + Get 2 Free Gifts!" decoding="async" importance="low" loading="lazy" style="margin: 0 auto;" />
							</a>
						</div>
						
							<aside id="sidebar" class="col-md-5 col-lg-4">
								
                                    
                                    
									
	
		<nav id='navigation-tree' class='ptsans' aria-label='Sidebar Navigation'><div class='navigation-level'><a href='/articles/category/home-tours' class='navigation-level-content'><div style=''>Home Tours and Log Home Photos</div><div role='img' aria-label='Arrow Right' style='display:inline-block;'>&#9654;</div></a></div><div class='navigation-level'><a href='/articles/category/maintenance' class='navigation-level-content'><div style=''>Log Home Maintenance</div><div role='img' aria-label='Arrow Right' style='display:inline-block;'>&#9654;</div></a></div><div class='navigation-level'><a href='/articles/category/plan-log-home' class='navigation-level-content'><div style=''>Plan</div><div role='img' aria-label='Arrow Right' style='display:inline-block;'>&#9654;</div></a></div><div class='navigation-level'><a href='/articles/category/design' class='navigation-level-content'><div style=''>Design</div><div role='img' aria-label='Arrow Right' style='display:inline-block;'>&#9654;</div></a></div><div class='navigation-level'><a href='/articles/category/build' class='navigation-level-content'><div style=''>Build</div><div role='img' aria-label='Arrow Right' style='display:inline-block;'>&#9654;</div></a></div></nav>
	

									<a href="https://hs.loghome.com/submit-a-free-listing" title="Get Your Company Listed.  Sign up now for free." aria-label="Get Your Company Listed.  Sign up now for free." style="display:block;width:300px;vertical-align:top;text-align:center;color:white;font-family:Raleway;text-decoration:none;text-transform:uppercase;margin-bottom:20px;">
	<img src="https://s3.amazonaws.com/static-loghome/media/get-your-company-listed-LHL.jpg" title="Get Your Company Listed.  Sign up now for free." alt="Get Your Company Listed.  Sign up now for free." aria-label="Get Your Company Listed.  Sign up now for free." />
</a>

<a href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897" title="Subscribe now + get 2 free gifts!" aria-label="Subscribe now + get 2 free gifts!" style="display:block;width:300px;vertical-align:top;text-align:center;color:white;font-family:Raleway;text-decoration:none;text-transform:uppercase;margin-bottom:20px;">
	<img src="https://s3.amazonaws.com/static-loghome/media/subscribe-header-2020.jpg" data-src="https://s3.amazonaws.com/static-loghome/media/subscribe-header-2020.jpg" title="Subscribe now + get 2 free gifts!" alt="Subscribe now + get 2 free gifts!" aria-label="Subscribe now + get 2 free gifts!" />
</a>





<a href="/magazine/newsletter/" title="Get Our Newsletters: Floor Plans, Home Tours, Expert Advice, Events. Sign Up Now!" aria-label="Get Our Newsletters: Floor Plans, Home Tours, Expert Advice, Events. Sign Up Now!" style="display:block;margin-bottom:20px;width:300px;">
	<img src="/assets/img/loghome/newsletter.jpg" data-src="/assets/img/loghome/newsletter.jpg" title="Get Our Newsletters: Floor Plans, Home Tours, Expert Advice, Events. Sign Up Now!" alt="Get Our Newsletters: Floor Plans, Home Tours, Expert Advice, Events. Sign Up Now!" aria-label="Get Our Newsletters: Floor Plans, Home Tours, Expert Advice, Events. Sign Up Now!" style="width:300px;" />
</a>

<a href="https://www.permachink.com/" title="Permachink Systems, Inc.: Your Wood Care Resource" aria-label="Permachink Systems, Inc.: Your Wood Care Resource" style="display:block;width:300px;margin-bottom:20px;">
	<img src="/assets/img/global/perma-chink-logo.png" title="Permachink Systems, Inc.: Your Wood Care Resource" alt="Permachink Systems, Inc.: Your Wood Care Resource" aria-label="Permachink Systems, Inc.: Your Wood Care Resource" />
</a>

<a href="http://www.thelogandtimbershow.com/" title="The Log and Timber Home Show" aria-label="The Log and Timber Home Show" style="display:block;width:300px;margin-bottom:20px;text-align:center;">
	<img src="/assets/img/global/log-and-timber-homeshow-sidebar-2.jpg" data-src="/assets/img/global/log-and-timber-homeshow-sidebar-2.jpg" title="The Log and Timber Home Show" alt="The Log and Timber Home Show" aria-label="The Log and Timber Home Show" style="display:inline-block;" />
</a>
									
										
											
		<div id='sidebar-ad-1' data-key='sidebar_ad_1' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
										
										
											
		<div id='sidebar-ad-2' data-key='sidebar_ad_2' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
										
										
											
		<div id='sidebar-ad-3' data-key='sidebar_ad_3' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
										
									
									
	

								
							</aside>
						
					</div>
				</div>
			</div>
			


	<hr role="none" aria-hidden="true" />
	<aside class="row" aria-label="DFP Ad">
		<div class="col-md-10 col-md-offset-1">
			<div style="text-align:center;">
				<div style="display:inline-block;margin: 5px 0px;">
					
		<div id='footer-ad' data-key='footer_ad' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
				</div>
			</div>
		</div>
	</aside>
	
	<footer class="row" aria-label="Footer">
		<nav class="col-md-12" style="border-top: 4px solid #005826;border-bottom:1px solid #999;">
			<ul>
				<li><a href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897">Print Subscriptions</a></li>
				
					<li><a href="/magazine/digital/">Digital Editions</a></li>
				
				<li><a href="https://my.loghome.com/servlet/ConvertibleGateway?cds_mag_code=LHL&amp;cds_page_id=227904">Give a Gift</a></li>
				<li><a href="/magazine/subscription-services/">Subscription Services</a></li>
				<li><a href="http://thelogandtimberhomeshow.com/">Shows &amp; University</a></li>
				<li><a href="/magazine/newsletter/">Newsletter</a></li>
				<li><a href="https://marketplace.aimmedia.com/brand/log-home-living/">Advertising Information</a></li>
				<li><a href="https://hs.loghome.com/download-our-media-kit">Download Media Kit</a></li>
				<li><a href="/privacy-policy/">Privacy Policy</a></li>
				<li><a href="https://careers.aimmedia.com/">Careers</a></li>
				<li><a href="/articles/article/contact-us/">Contact Us</a></li>
			</ul>
		</nav>
		<address class="col-md-12 atomic-narration">
			&copy; Copyright <time datetime="2020">2020</a> Home Group, a division of Active Interest Media. All Rights Reserved.<br />
			5720 Flatiron Parkway, Boulder, CO 80301
		</address>
	</footer>

		</div>
		


	<aside id="sticky-footer" aria-label="DFP Fixed Footer Ad">
		
		<div id='sticky-footer-ad' data-key='sticky_footer_ad' class="doubleclick-ad" style=''>
		</div>
	
		<div id="close-sticky-footer" role="button" aria-label="Close" tabindex="0">&#10006;</div>
	</aside>
	<style>
		#sticky-footer {
			background-color: lightgray;
			margin:0px auto;
			position:fixed;
			bottom:0px;
			width:100%;
			text-align: center;
			height: 90px;
		}
		#sticky-footer-ad {
			margin: 0 auto;
		}
		#close-sticky-footer {
			position: absolute;
			top: 0px;
			right: 0px;
			width: 30px;
			height: 30px;
			line-height: 30px;
			padding: 0px;
			background-color: black;
			color: white;
			text-align: center;
			font-size: 18px;
			font-size: max(12px, min(38px, 1.059rem));
			font-weight:bold;
			cursor: pointer;
		}
	</style>

		

	<div id="success-message" class="popup" role="dialog" aria-modal="true" style="display:none;position:fixed;left:0px;top:0px;width:100%;height:100%;box-sizing: border-box;text-align: center;vertical-align: middle;z-index:1000;">
		<div class="grayness close-popup" role="button" aria-label="Close" aria-controls="success-message" style="position:absolute;left:0px;top:0px;width:100%;height:100%;background-color:rgba(100, 100, 100, .5);">
		</div>
		<div id="success">
			<div style="display:block;width:100%;position:absolute;top:-25%;height:50%;text-align:center;">
				<img src="/assets/img/loghome/success-check.png" alt="Checkmark" style="position:relative;height:100%;" />
			</div>
			<div style="height:25%;">
			</div>
			<div style="font-size:3.14em;color:#FF6C00;font-family:Enriqueta;">
				Success
			</div>
			<div style="font-size:1em;font-family:Enriqueta;">
				Check your inbox for an email
			</div>
			<div style="font-size:1em;font-family:Enriqueta;margin-bottom:5px;">
				<b>Happy Reading!</b>
			</div>
			<button class="close-popup" role="button" aria-label="Close" aria-controls="success-message" style="width:90%;min-width:0px;max-width:260px;height:42px;font-family:Roboto;font-size:.86em;color:white;background-color:#FF6C00;margin: 0 auto;">
				BACK TO WEBSITE
			</button>
		</div>
	</div>
	<style>
		#success {
			display:block;
			position:absolute;
			left:50%;
			top:50%;
			width:50%;
			height:50%;
			min-width:200px;
			min-height:200px;
			max-width:697px;
			max-height:538px;
			transform: translate(-50%, -50%);
			background-color:white;
			box-sizing: border-box;
			vertical-align:middle;
			text-align: center;
			font-size:29.17px;
			font-size:3vh;
			padding:5px;
		}
		@media (min-height: 585px) and (max-width: 500px) {
			#success {
				font-size: 4vw;
			}
		}
	</style>

		<!-- blueimp lightbox -->
		<div id="blueimp-gallery" class="blueimp-gallery blueimp-gallery-controls" role="none" aria-hidden="true" aria-label="Blueimp Gallery Controls">
		    <div class="slides"></div>
		    <h3 class="title"></h3>
		    <a class="prev">‹</a>
		    <a class="next">›</a>
		    <a class="close">×</a>
		    <a class="play-pause"></a>
		    <ol class="indicator"></ol>
		</div>

		<!-- Start of HubSpot Embed Code -->
		<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/8195114.js"></script>
		<!-- End of HubSpot Embed Code -->
		
			
		<div id='popup-ad' data-key='popup_ad' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
		
	</body>

	
		<script src='/assets/js/cache/30d3e256a.js' type='text/javascript'  ></script>
	

	<!-- Page-Specific Custom Javascript -->
	
	

	
		<!-- <script type="text/javascript" src="//s.skimresources.com/js/82713X1570759.skimlinks.js"></script> -->

		<!-- Google DoubleClick -->
		
			<script>

				var dfp_ads = JSON.parse('{"sidebar_ad_1": {"id": "/7222/Log_Home/300x250-1", "div_id": "sidebar-ad-1", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 300, "height": 250}}}, "sidebar_ad_2": {"id": "/7222/Log_Home/300x250-2", "div_id": "sidebar-ad-2", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 300, "height": 250}}}, "sidebar_ad_3": {"id": "/7222/Log_Home/300x600", "div_id": "sidebar-ad-3", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 300, "height": 600}}}, "header_ad": {"id": "/7222/Log_Home/728x90-1", "div_id": "header-ad", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 320, "height": 50}, "laptop": {"viewport_width": 980, "viewport_height": 200, "width": 728, "height": 90}}}, "footer_ad": {"id": "/7222/Log_Home/728x90-2", "div_id": "footer-ad", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 320, "height": 50}, "laptop": {"viewport_width": 980, "viewport_height": 200, "width": 728, "height": 90}}}, "sticky_footer_ad": {"id": "/7222/Log_Home/Sticky_Footer", "div_id": "sticky-footer-ad", "style": "", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 970, "height": 90}, "laptop": {"viewport_width": 980, "viewport_height": 200, "width": 728, "height": 90}, "phone": {"viewport_width": 640, "viewport_height": 200, "width": 320, "height": 50}}}, "popup_ad": {"id": "/7222/Log_Home/Pop_Up", "div_id": "popup-ad", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 550, "height": 480}}}}');

				for (var key in dfp_ads) {
					if (!dfp_ads.hasOwnProperty(key)) {
						continue;
					}
					dfp_ads[key]['sizes_array'] = [];
					for (var size in dfp_ads[key]["sizes"]) {
						dfp_ads[key]['sizes_array'].push([dfp_ads[key]["sizes"][size]['width'], dfp_ads[key]["sizes"][size]['height']]);
					}
				}


				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				googletag.cmd.push(function() {

					googletag.pubads().enableSingleRequest();
				    googletag.pubads().collapseEmptyDivs();
				    googletag.pubads().setTargeting('site', 'loghome.com');
				    
				    	googletag.pubads().setTargeting('pageid', 'article-296731');
				    
				    
				    	googletag.pubads().setTargeting('category', ['articles']);
				    
				    
				    	googletag.pubads().setTargeting('tag', ['']);
				    

				    googletag.enableServices();

					$(".doubleclick-ad").each(function() {
						var dfp_ad = dfp_ads[$(this).data("key")];
						var slot = googletag.defineSlot(dfp_ad['id'], dfp_ad['sizes_array'], dfp_ad["div_id"]);
						slot.addService(googletag.pubads());
						var mapping = googletag.sizeMapping();
						for (var size in dfp_ad["sizes"]) {
							mapping.addSize([dfp_ad["sizes"][size]['viewport_width'], dfp_ad["sizes"][size]['viewport_height']], [dfp_ad["sizes"][size]['width'], dfp_ad["sizes"][size]['height']]);
						}
						mapping = mapping.build();
						slot.defineSizeMapping(mapping);
						googletag.display(dfp_ad['div_id']);
					});

				});

			</script>
		
	

</html>